Jump to content

Porównanie 3 wersji FW i pasma 5GHz w NETGEAR R7000

Rate this topic


Guest house

Recommended Posts

  • Administrator

W którymś z tematów na forum toczyliśmy dyskusję na temat wydajności karty DELL DW1550 w moim laptopie Xnote. Kolega dimson mocno zirytowany wydajnością swojego Netgear R7000 ( wynik oscylujący na poziomie 30 kilku MB/s) podrzucił mi router z prośbą abym sprawdził jak mój laptop działa z jego routerem. Sprawdziłem działanie pasma 5GHz na 3 różnych wersjach FW. Oto co mi wyszło :

  • XWRT-VORTEX 378.55_2
openit_1440261582__2015-08-21_182328.pngopenit_1440261586__2015-08-21_182453.pngopenit_1440261589__2015-08-21_182904.png
  • parametry połączenia - pasmo 5 GHz odległość 6 metrów :
bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10
------------------------------------------------------------
Client connecting to 192.168.1.5, TCP port 5001
TCP window size: 0.06 MByte (default)
------------------------------------------------------------
[240] local 192.168.1.151 port 50460 connected with 192.168.1.5 port 5001
[ ID] Interval       Transfer     Bandwidth
[240]  0.0- 1.0 sec  6.73 MBytes  56.4 Mbits/sec
[240]  1.0- 2.0 sec  15.6 MBytes   131 Mbits/sec
[240]  2.0- 3.0 sec  25.5 MBytes   214 Mbits/sec
[240]  3.0- 4.0 sec  25.4 MBytes   213 Mbits/sec
[240]  4.0- 5.0 sec  25.3 MBytes   212 Mbits/sec
[240]  5.0- 6.0 sec  25.2 MBytes   211 Mbits/sec
[240]  6.0- 7.0 sec  25.3 MBytes   213 Mbits/sec
[240]  7.0- 8.0 sec  24.5 MBytes   206 Mbits/sec
[240]  8.0- 9.0 sec  24.5 MBytes   206 Mbits/sec
[240]  9.0-10.0 sec  24.8 MBytes   208 Mbits/sec
[240]  0.0-10.0 sec   223 MBytes   187 Mbits/sec
Done.

openit_1440261732__r7000_xwrtvortex_5ghzopenit_1440261737__r7000_xwrtvortex_5ghzopenit_1440261742__r7000_xwrtvortex_5ghz

  • pobieranie pliku (SMB) w paśmie 5 GHz (pobieranie / wysyłanie) :

openit_1440261784__r7000_xwrtvortex_5ghzopenit_1440261788__r7000_xwrtvortex_5ghz

  • OFW 1.0.4.30
  • parametry połączenia - pasmo 5 GHz odległość 6 metrów :
bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10
------------------------------------------------------------
Client connecting to 192.168.1.5, TCP port 5001
TCP window size: 0.06 MByte (default)
------------------------------------------------------------
[236] local 192.168.1.2 port 50821 connected with 192.168.1.5 port 5001
[ ID] Interval       Transfer     Bandwidth
[236]  0.0- 1.0 sec  38.4 MBytes   322 Mbits/sec
[236]  1.0- 2.0 sec  40.4 MBytes   338 Mbits/sec
[236]  2.0- 3.0 sec  38.1 MBytes   320 Mbits/sec
[236]  3.0- 4.0 sec  38.7 MBytes   325 Mbits/sec
[236]  4.0- 5.0 sec  36.7 MBytes   308 Mbits/sec
[236]  5.0- 6.0 sec  39.0 MBytes   328 Mbits/sec
[236]  6.0- 7.0 sec  38.5 MBytes   323 Mbits/sec
[236]  7.0- 8.0 sec  38.1 MBytes   319 Mbits/sec
[236]  8.0- 9.0 sec  39.7 MBytes   333 Mbits/sec
[236]  9.0-10.0 sec  38.1 MBytes   319 Mbits/sec
[236]  0.0-10.0 sec   386 MBytes   323 Mbits/sec
Done.

openit_1440261971__r7000_ofw_5ghz_jperfgopenit_1440261976__r7000_ofw_5ghz_wifianopenit_1440261980__r7000_ofw_5ghz_speedt

  • pobieranie pliku (SMB) w paśmie 5 GHz (pobieranie / wysyłanie) :

openit_1440262017__r7000_ofw_5ghz_downloopenit_1440262020__r7000_ofw_5ghz_upload

 

  • AdvancedTomato 2.9-131
openit_1440262301__2015-08-21_195847.pngopenit_1440262305__2015-08-21_195613.png
  • parametry połączenia - pasmo 5 GHz odległość 6 metrów :
bin/iperf.exe -c 192.168.1.39 -P 1 -i 1 -p 5001 -f m -t 10
------------------------------------------------------------
Client connecting to 192.168.1.39, TCP port 5001
TCP window size: 0.06 MByte (default)
------------------------------------------------------------
[240] local 192.168.1.27 port 52113 connected with 192.168.1.39 port 5001
[ ID] Interval       Transfer     Bandwidth
[240]  0.0- 1.0 sec  20.9 MBytes   175 Mbits/sec
[240]  1.0- 2.0 sec  20.6 MBytes   173 Mbits/sec
[240]  2.0- 3.0 sec  21.3 MBytes   179 Mbits/sec
[240]  3.0- 4.0 sec  20.9 MBytes   175 Mbits/sec
[240]  4.0- 5.0 sec  20.9 MBytes   175 Mbits/sec
[240]  5.0- 6.0 sec  21.0 MBytes   176 Mbits/sec
[240]  6.0- 7.0 sec  20.9 MBytes   175 Mbits/sec
[240]  7.0- 8.0 sec  21.1 MBytes   177 Mbits/sec
[240]  8.0- 9.0 sec  21.0 MBytes   176 Mbits/sec
[240]  9.0-10.0 sec  20.9 MBytes   175 Mbits/sec
[240]  0.0-10.0 sec   209 MBytes   176 Mbits/sec
Done.

openit_1440262136__r7000_advtomato_5ghz_openit_1440262140__r7000_advtomato_5ghz_openit_1440262144__r7000_advtomato_5ghz_

  • pobieranie pliku (SMB) w paśmie 5 GHz (pobieranie / wysyłanie) :

openit_1440262148__r7000_advtomato_5ghz_openit_1440262152__r7000_advtomato_5ghz_

Wyniki oceńcie sami. Za każdym razem po wgraniu FW

Link to post
Share on other sites
  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    9

Guest dimson

No i można powiedzieć, że irytacja po Twoich testach się nie zmniejszyła a wręcz przeciwnie... :unsure:

Jeśli chodzi o słabszy zasięg WIFI zastanawiam się czy nie będzie lepiej jeśli zapoda się jakiś kanał powyżej 100-go ? (oczywiście wtedy niektóre urządzenia w PL mogą nie widzieć pasma 5Ghz)

Genie w OFW zawsze zaleca wybranie wysokiego kanału w celu uzyskania jak najlepszej wydajności w paśmie 5Ghz.

Wracając do wyników, pomijam Merlina i Tomato ale różnica ponad 40 MB/s na OFW jest niezrozumiała. Dodam do tego, że moje +/- 35MB/s na OFW uzyskuję z odległości ok 2.5 metra, bez żadnych przeszkód po drodze  :sleep:. Ehh no nic trzeba będzie szukać dalej, bo skoro się da to gdzieś musi być "wąskie gardło".

Edited by dimson
Link to post
Share on other sites
  • Administrator

Genie w OFW zawsze zaleca wybranie wysokiego kanału w celu uzyskania jak najlepszej wydajności w paśmie 5Ghz.

wgram jutro OFW i sprawdzę.

 

Ehh no nic trzeba będzie szukać dalej, bo skoro się da to gdzieś musi być "wąskie gardło".

podrzuć jeszcze DW1550, będziesz miał pewność, że to laptop :)

Link to post
Share on other sites
Guest dimson

Pewnie tak będę musiał zrobić żeby rozwikłać zagadkę. DW1550 nie mam, mam Azurewave AW-CE123H ale to jeden czort i tak na tym samym układzie BCM.

Tylko jedno mnie martwi... że za chwilę pojawi się nowy problem.. "jaki kupić laptop?" [emoji12]

Link to post
Share on other sites
  • Administrator

@dimson porównałem różnice w ustawieniu kanałów na OFW 1.0.4.30 (pamiętaj, że nie testowałem tego metr od routera ale przez 1 ścianę z 6 metrów) :

  • kanał 44

openit_1440427005__genie_channel_44.pngopenit_1440427010__genie_channel_44_anal

  • kanał 112

openit_1440427014__genie_channel_112.pngopenit_1440427018__genie_channel_112_ana

  • kanał 36

openit_1440428582__genie_channel_36.pngopenit_1440428587__genie_channel_36_anal
Im wyższy kanał tym większy zasięg ale mniejszy link na którym karta się zestawia i jednocześnie wydajność. Na kanalach 100-108 link zestawiał się na 400Mbit/s a wydajnośc była podobna - poniżej 30MB/s. Na 44 kanale link zestawił się na 585Mbit/s ale wydajność była już dużo wyższa, po przekopiowaniu pliku zmienił się na 780Mbit/s. Na 866 coś nie chce. Na 36 kanale ponownie 585Mbit/s ale karta leciała na maksa. Beamforming we wszystkich przebiegach włączony. Po wybraniu kanału DFS karta nie widzi pasma 2,4GHz : 
openit_1440427657__2015-08-24_161249.png
Zastanawia mnie jednak to co zaznaczyłem na czerwono w Wi-Fi Analitics Tool  :?: Mój RT-AC87U na kanale 36 ma stabilne jak skała 866Mbit/s i ok 49-51dBi. Ten sam laptop i karta :/

Link to post
Share on other sites
  • Administrator

Wiesz może jak wygląda taka procedura w przypadku Netgeara?

 http://goo.gl/fQxq7

Rozpocznij procedurę wymiany urządzenia [RMA]
Link to post
Share on other sites
Guest dimson

po uzupełnienie danych formularza można w kółko klikać "NASTĘPNY" nic się nie dzieje dalej...

post-347-0-79446000-1441053463_thumb.png


dla przykładu screen jak u mnie przedstawia się zasięg 5Ghz, odległość 6m z małą ścianką z pustaka po drodze... słabo :dodgy:

Home_2.4G to mój stary poczciwy WRT54GL  :D

 

post-347-0-73437800-1441054689_thumb.png

Edited by dimson
Link to post
Share on other sites
  • Administrator

rzeczywiście słabiutko, nawet biorąc pod uwagę ,że pasmo 5GHz trudniej pokonuje przeszkody :/

Link to post
Share on other sites
  • 4 weeks later...
  • Administrator

mówiłem, że tak się to skończy :) 

Link to post
Share on other sites
  • Administrator

chciałbym mieć takie przełożenie na procedury :) wiedziałem, że wzmacniacze antenowe działają jak chcą. 

Link to post
Share on other sites
  • 2 months later...
Guest kolopeter

hej.

 co tam pisales w tym RMA ? moj tez jakos nie chce ruszyc powyzej wartosci o ktorych tu piszecie, a sprzet dosyc mocny mam alienwara m18x , dw1550, r7000 . zasieg i takie tam swietny ,ale  max jaki uzyskuje to do 40 MB/s. po kablu okolo 80

Link to post
Share on other sites
  • 2 weeks later...
Guest kolopeter

no to jeszcze jedno pytanie. czy kazali ci wyslac do firmy anovo, ktora odesle sprzet do 10 dni? z tego co patrze, to jest to jakis serwis o zlej opinii i tak sie zastanawiam, czy nie zamienie w zasadzie dzialajacy router na cos ... zreanimowanego, czy otrzymales nowy router, czy ten sam  po naprawie ?

Link to post
Share on other sites

Tak, wysyłka była do Anovo. Z tego co pamiętam u mnie realizacja zajęła ok 5 dni. Podobno dostałem nowy egzemplarz, przynajmniej tak wynikało z dokumentacji no i wygląd zewnętrzny też o tym świadczył. Ale czy faktycznie był nowy to nie wiem. ?

Wysłane z mojego LG-H815 przy użyciu Tapatalka

Link to post
Share on other sites
Guest kolopeter

kurczaki... 

lamie sie troszke, bo na szybciora wlozylem inny dysk, szybka instalka systemu+wifi driver  i bez przestawiania czegokolwiek w sterownikach z 40MB/s podskoczylo mi na okolo 50 ale malo stabilne.

 stary system download/upload : 40/30

nowy system download/upload : 50/30

no i lamie sie , czy wysylac swoj router. chyba potrzebuje , aby ktos mnie nakrecil :)  

Link to post
Share on other sites
  • Administrator

@kolopeter jaki FW ? OFW ? 40/30 to nie jest wcale zły wynik (w zależności od użytej karty sieciowej), poza tym na jego poziom największy wpływ ma wydajność miejsca do którego kopiujesz (pomijając poprawne ustawienie routera). 

Link to post
Share on other sites
Guest kolopeter

firmware OFW, probowalem kilka, jakies bety takze. karta della dw1550  i kopiowanie na wlasny serwerek na debianie na wbudowanej karcie( NVIDIA Corporation MCP79 Ethernet ) . nie kazdy plik kopiuje sie z ta sama predkoscia , wiec i tu wybieram kilka i podaje najwyzsze zapisy.

Po kablu tak 80MB/s  to mam bez problemu. probowalem jeszcze innego lapka z gigabitowa karta , ale transfer na niego oscylowal przy 20MB/s mimo dysku ssd na pokladzie. wiec moj serwerek nie wypada tragicznie. moze upload na niego ogranicza mi sieciowka... kurcze mam jakas to moze doloze, tylko ,ze to tez byla jakas standardowa , najtansza dostepna .

z tego co czytam , to takim standardem jest 50 do 90 MB/s , wiec daze do  tego :) 

 

Link to post
Share on other sites
  • Administrator
11 minut temu, kolopeter napisał:

Po kablu tak 80MB/s  to mam bez problemu.

to nie jest źle, zapewne resztę ogranicza dysk w serwerze. sprawdzaj zawsze duże pliki powyżej 500MB, foldery z dużą ilością małych plików i u mnie kopiują się wolniej niż 40MB/s. 

15 minut temu, kolopeter napisał:

z tego co czytam , to takim standardem jest 50 do 90 MB/s , wiec daze do  tego

50 WiFi, 90 kabel ? masz niewiele mniej więc zostaw jak jest. Chyba, że musisz mieć te 50 :) 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • podtor
      By podtor
      Cześć, potrzebuję Waszej fachowej pomocy z routerem Netgear R8000. Podczas uruchamiania routera w konsoli TTL pokazuje zamiast tekstu tylko 0x0E 0x0E 0x0E przez 80% czasu, pod koniec uruchamiania (które trwa z 5 minut) wyrzuca trochę tekstu na konsole
       
      console [ttyS0] enabled, bootconsole disabled serial8250.0: ttyS1 at MMIO 0x18000400 (irq = 117) is a 16550 brd: module loaded loop: module loaded pflash: found no supported devices bcmsflash: found no supported devices Boot partition size = 524288(0x80000) lookup_nflash_rootfs_offset: offset = 0x200000 nflash: squash filesystem with lzma found at block 29 Creating 5 MTD partitions on "nflash": 0x000000000000-0x000000080000 : "boot" 0x000000080000-0x000000200000 : "nvram" 0x000000200000-0x000004200000 : "linux" 0x0000003b4dbc-0x000004000000 : "rootfs" 0x000002200000-0x000002240000 : "board_data" PPP generic driver version 2.4.2 PPP MPPE Compression module registered NET: Registered protocol family 24 PPTP driver version 0.8.5 ...  
      i mam dostęp do routera ale router jest w jakiś dziwnym trybie czyli działa tylko w konsoli TTL.
      Macie jakiś pomysł o co tu chodzi i jak go przywrócić do normalnej pracy?
       
       
       
       
    • Tom.O
      By Tom.O
      Zmieniłem router Asusa na Netgear R7800. Wgrałem najnowsze oprogramowanie Voxel. (https://www.voxel-firmware.com/Downloads/Voxel/html/r7800.html)
      Przy kopiowaniu plików przez internet z jednego Synology na drugie (SFTP) zrywa połączenie.
      W sieci lokalnej działa stabilnie. (po Wifi przerzucałem pliki >20GB i transfery >90MB/s)
      Mam ustawione QOS.
      Jak sprawdzić gdzie leży przyczyna?
       
    • Misiek 2602
      By Misiek 2602
      Witam
      Jestem w trakcie zmiany mieszkania i muszę podpisać nową umowę na internet FTTH do wyboru mam 3 opcje 550Mb, 750Mb, i 1000Mb/s wszystkie w pakiecie z telewizją internetowa. Dostawca zostawia u mnie modem od światłowodu i wyjście RJ-45( nie wiem jaki modem)
      I tu pierwsze pytanie na którą opcję się zdecydować? Do obsługi będzie 2x Tv, konsola, komputer stacjonarny, 3 telefony i 2 laptopy. Tv, konsola i stacjonarka obsługiwana będzie po Lan.
      I tu 2 pytanie jaki ruter do tego dobrać? Mieszkanie 75m2. Cena 500+zl coś mogę dołożyć. Może być używka. Osobiście myślałem nad Netgear r8000 lub tp-link Archer c3200 obydwa używane w podobnej cenie. Dostawca internetu tj JMDI oferuje TP-Link Archer C6 AC1200 za 150zł.
      Dziękuję za wszelkie sugestie.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.