Jump to content

Tomato i brak internetu.

Rate this topic


Go to solution Solved by Guest Mateusz Sikora,

Recommended Posts

Guest Mateusz Sikora

No więc skonfigurowałem router. Dałem routerowi inny adres IP i DHCP niż to które ma mój główny router. Kabel neta podłączony przez port WAN i na połączeniu pokazuje "połączony" więc komunikacja między Asusem a routerem jest. Niestety nie ma internetu na komputerach które znajdują się w sieci Asusa. Moja główna sieć czyli modem ma 192.168.1.1 więc w asusie zmieniłem na 192.168.2.1 (zmiana DHCP i sam adres routera się zmienia) no ale niestety nie ma internetu. Co mogę robić źle albo co pominąłem??

Testowałem to na wyłączonym DHCP głównego routera i włączonym, w obu przypadkach Asus pokazuje iż połączenie na porcie WAN jesti ma dostęp (główny router pokazuje iż Asus wysyła jakieś pakiety do świata). Proszę o pomoc.

Link to post
Share on other sites
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    3

Popular Days

Top Posters In This Topic

Guest lackypl

mimry z mamrami, komlpetnie nie rozumie co napisałeś !!

 

Napisz konkretnie co chcesz uzyskać z tych dwóch routerów, po co je łaczyć ze sobą jak ma wyglądać sieć.

 

"Moja główna sięc, w asusie ustawiłem" nie wiem co masz na myśli, zmiana dhcp co to znaczy i adres routera ??

 

Napisz tak abyśmy zrozumieli :) i pomożemy.

 

Zrozumiałem z tego co napisałeś, że :

 

1. Router nazwijmy głowny ma klase adresów 192.168.1....

2. Router Asus ma klase adresów 192.168.2......

 

Gdzie to wpisujesz, ustawiasz ?

 

na openlinksys.info nieco jasniej opisałeś....

Edited by lackypl
Link to post
Share on other sites
  • Administrator

@lackypl lepiej bym tego nie ujął :)

@Mateusz Sikora po pierwsze, po co Ci 2 NAT'y ? w basic/network typ WAN ustawić na "disabled" i zaznaczyć "Use WAN port for LAN" ? następnie w Advanced - DHCP / DNS - zaznacz "Use user-entered gateway if WAN is disabled" - wtedy ustawiasz jako "Default Gateway" (w basic - network - sekcja LAN) coś co nazywasz głównym routerem i dostęp do internetu będziesz miał i na jednym i na drugim routerze. jeśli nie zadziałają zapytania dns odznacz "Use internal DNS" i wklep z palca adres 1 routera . Drugi router działa jako AP. jaki cel przyświeca takiej operacji ?

Link to post
Share on other sites
Guest Mateusz Sikora

Chciałem osobno bo modem TP ma ostatnio widzimisie i jego DHCP coś szwankuje, przydziela adresy ale niektórzy mają neta inni nie, niektórym przydziela te same adresy IP (za dużo urządzeń i się gubi zapewne) a niestety spora część osób nie chce wpisywać na każdym urządzeniu statycznego IP (telewizory, tablety, telefony) więc chciałem zrobić Asusa jako nową sieć aby ON rozdzielał adresy IP i tym zarządzał.

Na razie sprawdzę to co napisałeś i zobaczę co i jak. Sorry za brak konkretów ale mam trochu na głowie i ciężko dzisiaj poprawnie myśleć.

 

EDIT

 

Więc tak, zrobiłem jak napisałeś, na połączeniu (karcie sieciowej) pokazuje iż połączenie z internetem jest ale strony nie działają, gg, team speam... jedynie skype mi działa :/

Edited by Mateusz Sikora
Link to post
Share on other sites
  • Administrator

Więc tak, zrobiłem jak napisałeś, na połączeniu (karcie sieciowej) pokazuje iż połączenie z internetem jest ale strony nie działają, gg, team speam... jedynie skype mi działa

i chodzi właśnie o wspomniany wcześniej dns. jeśli nie działają zapytania dns odznacz "Use internal DNS" w (w Advanced - DHCP / DNS) i wklep z palca adres 1 routera oraz serwery google w "Static DNS" (basic - network - LAN).
Link to post
Share on other sites
  • Solution
Guest Mateusz Sikora

Dobre wszystko działa... z niewiadomych powodów występował jakiś konflikt z 1 urządzeniem w sieci. Wymienione na inne i wsio działa normalnie, pierwszy raz miałem taki przypadek no ale zawsze musi być pierwszy raz.

Link to post
Share on other sites
  • Administrator

Temat zamykam jako rozwiązany.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • Guest house
      By Guest house
      Ustawiłem w routerze dns. Na komputerze pokazuje jednak inne niż ustawione w routerze. Czy to normalne ?
    • BartD
      By BartD
      Witajcie Mam problem z przełączeniem się wan'ów.
      Firma - 10 komputerów (stacjonarki) - router TP-Link W8970 v3 (neostrada) i modem USB LTE Huawei E3372HiLink (orange).
      Standardowo DHCP i adresacja 192.168.0.1 routera oraz 192.168.1.1 modemu LTE (ip przypisany niestety na stale).
      Przy braku neostrada router ladnie przelacza sie na modem LTE ale niestety adresacja sie zmienia i komputery dostaja adresy z sieci 192.168.1.0 a co najwazniejsze 'gina' drukarki ze stalym ip z sieci 192.168.0.1.
      Kupilem na testy Huawei B535 ale tutaj tez przelaczanie sie sieci powoduje zmiane adresów.

      Czy któryś  z modemów-routerów Asusa z dual wan potrafi przelaczac wan'y a jednoczesnie z dhcpa rozdawac adresy z jednej wyznaczonej sieci ?
    • konrad573
      By konrad573
      Witam nie długo będę zmieniał internet. Będzie to 600 mb/s od multimedii. Potrzebuję rutera który udźwignie te 600 mb/s najlepiej na 2,4g + 5g z mocnym zasięgiem oraz Wifi 6. Koniecznie musi być dostęp do strony rutera i dowolnego skonfigurowania. Musi mieć możliwość konfiguracji portów przekierowywania TCP/UDPD i musi działać. Zależy mi żeby nie przepłacić ale musi wykorzystać w pełni ten internet po wifi i mieć b. dobry zasięg.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.