Jump to content

NETGEAR WNR3500Lv2 w firmie produkcyjnej.

Rate this topic


Guest house

Recommended Posts

Guest Specunio

Witam,

 

router działający, jako AP jest chroniony hasłem. Jednak po zmianie sposobu użytkowania AP -> REPEATER sieć (sygnał wysyłany przez NETGEARa) jest niezabezpieczona. Łącząc się przez adres 192.168.1.1 mam połączenie do AP, a nie do aktywnego RP. Jak zabezpieczyć sieć?

 

Link to post
Share on other sites
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    3

Popular Days

Top Posters In This Topic

  • Administrator

jaki to repeater ? w konfiguracji musi być opcja zabezpieczeń. W WNR3500 Genie czy Tomato ? 

Link to post
Share on other sites
Guest Specunio

Jak w temacie. Do serwerowni dociera net LAN, stamtąd AP/switch (Linksysa bodajże) na gniazdka do biura z gniazdka kolejny ethernet do NETGEARa WNR3500Lv2, który rozsyła sieć niezabezpieczoną. Próbując logować się przez 192.168.1.1 docieram do tego pierwszego. Jak zabezpieczyć ten 2 AP?

Link to post
Share on other sites
  • Administrator

pierwszym jest linksys do którego wpięty jest netgear, tak ? masz 2 sieci WiFi - jedną na Linksysie (piszesz AP przy nim) a drugą na netgear podpiętym z LAN linksysa do WAN/LAN (?) netgear'a ? logując się na 192.168.1.1 otwiera Ci webgui linksysa ? "Jak w temacie" sprecyzowałeś jedynie model i lokalizację :)

Link to post
Share on other sites
  • Administrator

Więc netgear'a musisz ustawić jako drugiego AP : 

  • w basic-network-WAN / Internet wyłączyć dhcp i zaznaczyć "Use WAN port for LAN" i zostawić w Wireless Mode tryb AP
  • w basic-network-LAN- ustawić IP i odznaczyć "DHCP Server" - wtedy pod tym adresem będziesz mógł się zalogować do netgear'a a klienci podłączeni do niego po WiFi będą otrzymywać adresy z Linksysa. Pamiętaj że w tej sekcji trzeba podać IP routera wyżej czyli Linksysa jako Default Gateway i DNS.
  • w basic-network-Wireless - ustawić SSID i Security
  • w advanced dhcp/dns zaznaczyć "Use user-entered gateway if WAN is disabled", odznaczyć "Use internal DNS"
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.