Jump to content

Asus RT-N65U + dysk zewnętrzny - problem

Rate this topic


Guest house

Recommended Posts

Guest damian_189

witam wszystkich.

Pracuje w domu i często muszę przenosić dane z komputera na laptop i na odwrót.
Kupiłem nowy router Asus rt-n65u z możliwością podpięcia dysku na usb3 i dysk hitachi 1t (OSO3457) . Przeprowadziłem instalacje wszystkiego jak należy i działało super. Transfer danych 30 MB/s. 
Do momentu aż dziwnie się zaczął dysk zachowywać. Podpiąłem go bezpośrednio do kompa i zrobiłem test wyszukiwania błędów. I szok setki, setki błędów.

Dziwnie gubi dane, w momencie rozpakowywania archiwum ze 150 plikami na dysku pokazuje się 90 (oczywiście gdy jest spięty z ruterem) a gdy pod kompem to działa super.

 

Z tego co czytałem w innych tematach to nikt nie narzekał na coś takiego. 

Czy to kwestia dysku ( kilka dni temu go sformatowałem i znowu się zaczyna) 

Czy może mi ktoś pomóc doradzić co mam zrobić? może jakieś oprogramowanie? albo co?

 

Dziękuję z góry za pomoc. Damian 

 

ps. Co ciekawe odpiąłem dysk przed chwilą od rutera i zapiąłem do komputera i nagle po chwili wyparowały archiwa z 3 gB danych prawie nic nie zostało ??? ]

i o co chodzi?? 

Link to post
Share on other sites
Guest grz3si3k

to wszystko zależy ile czasu i jak używałeś ten dysk?

 

 na moim przykładzie:

- dysk 720 GB, 7200 rpm, nazwa nie istotna bo to i tak w większości ta sama albo DWIE te same firmy

- używałem jako przenośny ze 3 miesiące

- wsadziłem go do serwera , jakieś zaniki prądu w ilości pewnie ze 20 razy 

- testuje na linuksie, kilka błędów w sektorach, próba naprawy - zonk , uszkodzenie mechaniczne

- wyjmuje z serwera, wkładam inny, ten formatuje na ntfs

- sprawdzam błędy pod windowsem - brak ... hmmm 

- próba skopiowania 10 gb danych, wchodzi około 2 i stop .. wait, wait...wait.......f...n wait ...

- sciągam narządzie DM Disk Editor and Data Recovery - DMDE 2.10.0 9( free) http://dmde.com/download.html , daje skan i oczom nie wierze...praktycznie dysk wraz z częścią służącą do przechowywania danych nie nadaje się do użytku.

​Wszędzie mechaniczne uszkodzenia sektorów, nawet próba zerowania skończyła się fiaskiem.

 

Reasumując:

Jeżeli dysk "gubi: pliki to może być uszkodzony system plików, ale skoro piszesz że robiłeś format i znów jest to samo, może być to uszkodzenie mechaniczne. Nie pozostaje ci nic innego, jak użyć narzędzia podanego wcześniej i wykonać pełen skan sektorów, co potrwa z ładnych parę (naście) godzin.

Możesz użyć HDTune, z niego wyciągniesz info o problemach na dysku.

Generalnie uważam ze jesli dysk ma jakieś mechanicznie uszkodzone sektory, czas zmarnowany na próby leczenia, jest nie proporcjonalny do zysku jaki możną osiągnąć. U mnie to było prawie 3 dni !!

btw.

Mój Dysk skończył pod ciężarem młotka 1,5 KG  :D 

Edited by grz3si3k
Link to post
Share on other sites
  • Administrator

W pełnej rozciągłości zgadzam się z @grz3si3k - uszkodzony dysk  ;-)

Link to post
Share on other sites
Guest damian_189

Witam.

 

To mnie nie pocieszyliście. :( Ale też tego się obawiałem. Czy może być tak że odłączanie z gniazda usb ( jak normalną pamięć) może uszkodzić dysk? 

Czy musiało być to mechaniczne ( otłuczenie) ? 

 

Dziś dodam również zrzut z SMART z HD TUNE.

To może ocenicie stan 

 

Z góry dziękuję. 

Link to post
Share on other sites
Guest grz3si3k
Czy może być tak że odłączanie z gniazda usb ( jak normalną pamięć) może uszkodzić dysk?  Czy musiało być to mechaniczne ( otłuczenie) ? 

Odłączenie nie odmontowanego systemu plików, skutkuje niewłaściwym parkowaniem głowicy, co zaś powoduje błędy w strukturze katalogów, "znikanie" plików, etc.

Jeżeli faktycznie dysk zaliczył jakiś mocny kontakt z ziemią to często następuje uszkodzenie głowic, co skutkuje błędami odczytu a niekiedy nawet porysowaniem powierzchni talerzy. Wystarczy ze odrobinę i wyłącza to dysk z użycia.

Ale jest jeszcze jedna przyczyna- gó...ny (wadliwy lub samoczynnie uszkodzony-wada materiałowa, etc.) dysk i to również się zdarza, co wywołuje większe zdziwienie użytkownika, bo używał zgodnie z zastosowaniem, a jednak nie działa.

Edited by grz3si3k
Link to post
Share on other sites
Guest damian_189

Dziwne. 

 

Bo HDtune nie pokazuje mi zakładki "Health" wiec nie mam z niego zrzutu informacji o dysku ale zrobiłem test " error scan" i nic!! ?? 

Mam info natomiast z CrystalDiskInfoI ciekawe bo nie ma żadnych alertów. 

 

I o co chodzi? 

Albo mnie programy zwodzą? 

post-328-0-03150600-1418505619_thumb.jpg

post-328-0-59972600-1418505619_thumb.jpg

Link to post
Share on other sites
  • Administrator

5 sektorów masz uszkodzonych. system plików to NTFS ? jeśli tak to przypisz mu literę dysku i puść 

chkdsk [Drive:] /f /r /x
Link to post
Share on other sites
  • Administrator

Nie pokazałeś całego wyniku z /F :) nie wklejaj screenów z cmd tylko w użyj opcji oznacz i prawy przycisk myszy - skopiuje zawartość jako txt. Sam system plików wygląda na zdrowy ale nie zarejestrował zamapowanych sektorów które pokazał s.m.a.r.t. Przy symptomach które opisujesz w 1 poście wszystko układa się w logiczną całość :) Dysk ma 5400obr więc nie sądzę aby miał problem z zasilaniem z portu usb routera. Aby to wykluczyć musisz podpiąć hub aktywny i sprawdzić czy sytuacja się powtórzy. Jeśli tak - to jeśli dysk ma gwarancję wysłać na rma.

Link to post
Share on other sites
  • Administrator

zrobiłem cały test.

nie ma w nim nic nadzwyczajnego ale to świadczy jedynie o kondycji samego systemu plików. Nie pozostaje nic innego jak zapełnić go danymi i podłączyć do routera. Modyfikowałeś uprawnienia NTFS na nim ? Ciekawi mnie fakt jakby się zachowywał pod EXT4.

Link to post
Share on other sites
  • Administrator

Czy to w czasie formatowania się zmienia na ext4 ?

Tak, ale używając oprogramowania do partycjonowania dysków jak paragon, acronis itp lub natywnie w systemie Linux.

Napisałem przez Tapatalk

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
    • Openitbot
      By Openitbot
      Wrocław, Polska — 29 września 2020 — Firma Synology Inc. wprowadziła na rynek 2,5-calowy dysk SSD SAT5200 o pojemności 3,84 TB. Zaprojektowany dl
      Przeczytaj cały news na stronie Synology
    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.