Jump to content

Router ASUS DSL-N55U problem z połączeniem VPN

Rate this topic


Guest house
Go to solution Solved by Guest Pablo,

Recommended Posts

Witam,

 

Zaznaczam, że połączenie VPN zestawione wcześniej mi działało.

Obecnie nie idzie się połączyć np z telefonu lub innego kompa. 

Zauważyłem, że jak wprowadzę nowego usera z hasłem to udaje mi się po tym fakcie tylko jeden raz połączyć, po rozłączeniu już nie da rady się podłączyć.

Czy może ktoś się spotkał z takim problemem?

Link to post
Share on other sites
  • Administrator

Jak zestawiasz to połączenie? Openvpn w asuswrt?

Wysłane z mojego LG-D802 przy użyciu Tapatalka

Link to post
Share on other sites

DDNS mam zarejestrowany z domeną cośtam.asuscomm,com

Tryb serwera PPTP (innej opcji nie ma)

nie mam żadnego openvpn, nie ma takiej opcji 

Nie ukrywam, ze jestem trochę laikiem w tych kwestiach i jest to dla mnie coś nowego więc proszę o dodatkowe pytania o konkretne parametry.

Link to post
Share on other sites
  • Administrator

Tryb serwera PPTP (innej opcji nie ma) nie mam żadnego openvpn, nie ma takiej opcji

Zainstaluj najpierw nowszą wersję oprogramowania. W zakładce VPN powinny być takie opcje: http://openitforum.pl/uploads/monthly_11_2014/msg-138-0-66904100-1416654905.png 

 

DDNS mam zarejestrowany z domeną cośtam.asuscomm,com

Sprawdź czy w w internet status przy domenie DDNS nie masz wykrzyknika:

msg-138-0-31803900-1416656445.png

Link to post
Share on other sites
  • Administrator

Zainstaluj najpierw nowszą wersję oprogramowania

dokładnie od tego powinniśmy zacząć -wersji FW było już 13 (!!!) a ostatnia to 3.0.0.4.376_2734 : http://dlcdnet.asus.com/pub/ASUS/wireless/DSL-N55U/FW_DSL_N55U_30043762734_Annex_A.rar

Link to post
Share on other sites

Wersja FW jest najnowsza. 

Przy DDNS nie mam wykrzyknika.

Niestety w tym routerze nie mam czegoś takiego jak OPENVPN  :(

Mam wrażenie, że chyba po upgrade FW coś sie gryzie i nie działa dobrze...

post-32-0-52077200-1418225008_thumb.jpg

post-32-0-63098400-1418225143_thumb.jpg

post-32-0-93793100-1418225221_thumb.jpg

Link to post
Share on other sites
  • Administrator

Niestety w tym routerze nie mam czegoś takiego jak OPENVPN
Masz wybrane PPTP (pierwsze zdjęcia tryb serwera), w tym miejscu z popup menu możesz wybrać OpenVPN. Ale tak zostaw.

Zaznaczam, że połączenie VPN zestawione wcześniej mi działało.
Skoro było OK to zakładam, że masz skonfigurowane w otoczeniu sieciowym połączenie VPN i jesteś połączony, na telefonie tak samo?

W jaki sposób próbujesz się łączyć: ftp:// czy https:// w tym drugim przypadku będzie błąd certyfikatu (co nie jest błędem) przechodzisz do zaawansowane i wymuszasz otwarcie strony?

Link to post
Share on other sites
  • Administrator

@Idanit ten router ma 8mb flash więc nie wiem czy tam jest openvpn :) może go nie być pod rozwijaną listą :)

Link to post
Share on other sites
  • Administrator

:blush:

Link to post
Share on other sites
  • Administrator

@Pablo z tego co widzę to pptp jest piętą achillesową tego modelu. albo rozłącza albo nie łączy :/ nie masz czasem jakiegoś hosta w dmz ? Adresy klientów w vlan 192.168.111.x są poza zakresem puli dhcp ?

Zmiana DNS od ISP na np od google coś pomaga ? pokaż syslog routera przed i po dodaniu usera (kiedy vpn się łączy i kiedy nie działa) - możesz wysłać na PW aby nie pokazywać wszystkich danych. 

Link to post
Share on other sites

Masz wybrane PPTP (pierwsze zdjęcia tryb serwera), w tym miejscu z popup menu możesz wybrać OpenVPN. Ale tak zostaw.

 

 

Skoro było OK to zakładam, że masz skonfigurowane w otoczeniu sieciowym połączenie VPN i jesteś połączony, na telefonie tak samo?

W jaki sposób próbujesz się łączyć: ftp:// czy https:// w tym drugim przypadku będzie błąd certyfikatu (co nie jest błędem) przechodzisz do zaawansowane i wymuszasz otwarcie strony?

 

Oprócz PPTP nie ma innej alternatywy w tym routerze, przeszukałem chyba wszystko co sie dało aby odnaleźć OpenVPN  :/

 

Połączenie sprawdzałem na różne sposoby tj, telefon z andkiem, tel z IOS, połączenie Windą z innego kompa od kumpla.

Właściwie to łączę sie za pomocą klienta VPN wbudowanego fabrycznie w urządzenie 

I zawsze to samo, po prostu nie działa.

Ciekawe czy można to reklamować w Asusie  :tongue: w końcu mam jeszcze gwarancję.

Link to post
Share on other sites
  • Administrator

Oczywiście ze możesz wysłać do reklamacji. Ale może się okazać że wymienia sprzęt na nowy na którym będzie tak samo :)

Napisałem przez Tapatalk

Link to post
Share on other sites

zauważyłem cały czas wyrzuca brak jakiegoś pliku konfiguracyjnego

Te logi powstały po:

wyłączenie VPN

włączenie VPN

dodanie nowego użytkownika

 

Jednak tym razem nie udało mi się zalogować z zewnątrz...

post-32-0-20769900-1418238430_thumb.jpg

Link to post
Share on other sites
  • Administrator

przywróć ustawienia fabryczne i skonfiguruj jeszcze raz, reklamować zawsze zdążysz.

Link to post
Share on other sites
  • Administrator

pierwszy z brzegu poradnik : http://dsl-n55u.wikidot.com/openvpn
 

ASUS provides a PPTP type VPN server in the GUI but there can be some networking/security issues with it & so I prefer OpenVPN.

Link to post
Share on other sites
  • 2 weeks later...
  • Solution

Chyba znalazłem rozwiązanie tego problemu  :DD

Jak się okazuje to i tu się potwierdza reguła, że narząd nie używany zanika. Przez dłuższy czas nie łączyłem sie po VPN i Asus zgodnie z instrukcją obsługi routera wyłączył moją domenę. Wystarczyło zarejestrować nową domenę i wszystko ruszyło, tak więc problem został rozwiązany. 

Dziękuję kolegom za wsparcie  :)

Życzę Wesołych Świąt Bożego Narodzenia i Szczęśliwego Nowego Roku 2015!

 

pozdrawiam

Link to post
Share on other sites
  • Administrator

Więc temat zamykam jako rozwiązany. Pozdrawiam

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
    • Lukas418
      By Lukas418
      Część,
       
      Jak w temacie czytaliście  co sądzicie? https://www.benchmark.pl/aktualnosci/qnap-qhora-301w-router-10gbe-wi-fi-6.html
    • Lukas418
      By Lukas418
      Część, 
       
      Poszukuje routera pod gry z funkcją kontroli rodzicielskiej, komputer i konsola podpięte będą pod kabel, do tego 12 urządzeń iot, kilka tv. Sieć 500mb. Priorytet to gry po kablu, wifi drugorzędną sprawa
       
      Fajnie jakby posiadał dodatkowo:
      Geo-lokalizacje widziałem to w netgear: nighthawk xr300-100pes,
      Sterowanie z telefonu,
      Funkcje NAS ale nie jest koniecznie,
      I nie kosztowało więcej niż 1100 zł. 
       
      Znacie coś takiego
       
      Myślałem nad asus rt-ax86u
       
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.