Jump to content

ASUS RT-AC56U + E3272 HiLink

Rate this topic


Guest house

Recommended Posts

Guest SebZab

Mam dziwny problem z zestawem RT-AC56U + E3272 HiLink.

Jeżeli mam podpięty dysk usb do gniazda usb3.0 to modem łączy się na max z prędkością HSPA+.

Jak odłączę dysk to modem łapie bez problemu 3 kreski na LTE...

Edited by SebZab
Link to post
Share on other sites
  • Administrator

Ustawienia zaawansowane\Wireless\Professional\Częstotliwość 2,4GHz spróbuj zmienić ustawienie Redukowanie zakłóceń USB 3.0. 

Edit

@SebZab wszelkie informacje zwrotne mile widziane. Jeśli to rozwiązuje problem, to jest to informacja istotna dla innych.

Link to post
Share on other sites
Guest SebZab

Nie zdążyłem nic zrobić ponieważ problem się sam rozwiązał. Teraz jest LTE z dyskiem i bez niego.

 

Z innej beczki:

Modem E3272 z softem HiLink działa na routerze RT-AC56U, ale jest podwójny NAT przez co zdalne korzystanie z takich usług jak pyLoad czy webUI jest niemożliwe. Można to robić tylko w obszarze LAN. Ogranicza to mocno funkcjonalność samego routera. Rozwiązaniem jest modem bez HiLinka.

Wgrałem więc soft bez HiLinka i modem działa poprawnie w laptopie, natomiast nie działa teraz w routerze....

 

Czy komuś w ogóle udało się odpalić modem E3272 soft BEZ HiLinka na AC56U lub AC68U ???

 

 

Ps. ruscy na stronie 4pds.ru potwierdzają, że modem działa z AC68U w trybie bez Hilinka. Trzeba go odblokować specjalnym softem z innego modemu E3276s, wydać komendę AT SETPORT=? i w zależności od uzyskanej odpowiedzi wydać kolejne polecenie AT SETPORT. Wgryzam się w ten temat i zobaczę co z niego wyjdzie.

Edited by SebZab
Link to post
Share on other sites
  • Administrator

Wgryzam się w ten temat i zobaczę co z niego wyjdzie.

:good: daj znać jak zakończysz ten "doktorat" ;-)  

Link to post
Share on other sites
Guest SebZab

Metoda od ruskich działa !

Teraz modem E3272 działa jako NIE HiLink w moim AC56U - powinien też działać w AC68U i N66U.

 

Po kolei:

 

1. Najpierw trzeba wrzucić sof uniwersalny zaczynający się od 21.XXX. (te numery są bez HiLinka)

http://3ginfo.ru/downloads1010.html

2. Potem wydać polecenie

AT^SETPORT=?

3. Jeżeli odpowiedź będzie taka:

^SETPORT:1: 3G MODEM
^SETPORT:2: 3G PCUI
^SETPORT:3: 3G DIAG
^SETPORT:5: 3G GPS
^SETPORT:A: BLUE TOOTH
^SETPORT:16: NCM
^SETPORT:A1: CDROM
^SETPORT:A2: SD
^SETPORT:10: 4G MODEM
^SETPORT:12: 4G PCUI
^SETPORT:13: 4G DIAG
^SETPORT:14: 4G GPS

to należy wydać kolejne polecenie:

AT^SETPORT="FF;10,12" lub "FF;61,62" (jak zwraca inne wartości niż ww. podane)
AT^RESET

Potem modem do routera, ustawić standardowo operatora i parametry połączenia w odpowiednich zakładkach i to wszystko.

 

Niestety, nie mogę wycisnąć na routerze prędkości większej niż 20 Mb/s - na komputerze daję radę ponad 30 Mb/s.

Edited by SebZab
Link to post
Share on other sites
  • Administrator
Dnia 7.08.2014 o 18:05, SebZab napisał:
Niestety, nie mogę wycisnąć na routerze prędkości większej niż 20 Mb/s - na komputerze daję radę ponad 30 Mb/s.
Link to post
Share on other sites
Guest SebZab

Zauważyłem po dodatkowych testach kilka ciekawostek:

 

1. Największą prędkość modem osiąga jak jest sam włożony do portu USB 3.0

2. Jeżeli w tym czasie do portu USB 2.0 mam podpięty dysk usb - prędkość spada o 1/4 w stosunku do pkt.1

3. Jeżeli dysk jest w USB 3.0 a modem w usb 2.0 - prędkość spada o 1/2 w stosunku do pkt.1

4. Jeżeli włączy się opcję "redukcja zakłóceń usb 3.0" - router w ogóle nie łączy się z modemem na żadnym gnieździe usb.

5. Generalnie modem w routerze osiąga mniejsze prędkości niż włożony do laptopa przy czym komputer i router stoją koło siebie, więc pole zasięgu GSM jest podobne.

 

To chyba ma związek z faktem, iż router może być niewydolny z podawaniem napięcia i przydałby się aktywny HUB.

 

Ps. sprawdziłem też, że tak skonfigurowany modem działa też z routerem TP-Link na LTE na oryginalnym oprogramowaniu:

TL-MR3220 oryginalne oprogramowanie
Firmware Version: 3.15.2 Build 130423 Rel.61823n  
Hardware Version: MR3220 v2 00000000 

Edited by SebZab
Link to post
Share on other sites
Guest The Dino

Sorry, że tak dopytuję, jednak nie chciałbym uziemić modemu ;-) Twój modem jest od jakiego operatora? Masz na nim napis HiLink i był z softem 22...? Dopytuję bo chcę ustalić, że mamy mniej więcej podobne modele. Różne generatory PINów znalazłem, ale praktycznie w żadnym nie pisało, że obsługuje modele E32xx. Do tego naczytałem się o 3 różnych algorytmach generowania kodu w zależności od modelu. Dlatego mam obawy.

 

Sam mam podpięty dysk do modemu i prawdę mówiąc nie zwróciłem na to uwagi. Kiedyś testowałem z pendrivem i osiągałem nawet 60Mbps, teraz rzeczywiście jest mniej, dysk ma niby własny zasilacz (twój też?), ale może to to. Huba chciałem i tak sprawdzić, ale w celu możliwości podpięcia kilku urządzeń.

Link to post
Share on other sites
Guest SebZab

Mój modem to Megafon M100-4, czyli E3272s-153 (nówka z Allegro za 90zł :12_slight_smile:, ale miał nie chodzić w PL LTE ;-)). Oryginalnie miał jakiś ruski soft HiLink.

Można zawsze powrócić do wersji z HiLinkiem wgrywając np. ten soft:

Huawei E3272s-153 24.436.07.02.1202 Poland PolkomtelPolsat 
http://3ginfo.ru/downloads1001.html
Oraz
WebUi Huawei E3272 13.100.04.06.1202 Polsat 
http://3ginfo.ru/downloads1052.html
Link to post
Share on other sites
Guest SebZab
AT^SETPORT=? - Отображение возможной конфигурации портов.

AT^SETPORT? - Отображение текущей конфигурации портов.

•AT^SETPORT="A1,A2;10,12,16,A1,A2" - Включен режим ( По умолчанию )

•AT^SETPORT="FF;10,12" - Включен режим "Только Модем"

•AT^SETPORT="FF;10,12,16" - Включен режим "Только Модем" и "NDIS"

•AT^SETPORT="FF;12,16" - Включен режим "Только NDIS"


•AT^SETPORT="A1,A2;61,62,76,A1,A2" - Включен режим ( По умолчанию ) ( МТС )

•AT^SETPORT="FF;61,62" - Включен режим "Только Модем" ( МТС )

•AT^SETPORT="FF;61,62,76" - Включен режим "Только Модем" и "NDIS" ( МТС )

•AT^SETPORT="FF;62,76" - Включен режим "Только NDIS" ( МТС )

AT^SYSINFOEX - Чтобы узнать в какой сети ( GSM, WCDMA или LTE ) зарегистрирован Модем.

AT^SYSCFGEX=? - Чтобы узнать диапазоны сети.

ATI - Вывод информации о Модеме.

AT^FHVER - Показывает информацию о версии прошивки и версии железа.

AT^RESET - Перезагрузка Модема, очень полезная команда не требует "передергивать" Модем.

AT^VERSION? - Информация о версии прошивки Модема.

Включение / отключение режимов 3G и 4G.

•AT^SYSCFGEX="00",3fffffff,2,4,7fffffffffffffff,, - Автоматически.

•AT^SYSCFGEX="02",3fffffff,2,4,7fffffffffffffff,, - Только 3G.


•AT^SYSCFGEX="02",400000,2,4,7FFFFFFFFFFFFFFF,, - 3G ( 2100 МГц )

•AT^SYSCFGEX="02",2000000000000,2,4,40,, - 3G ( 900 МГц )

•AT^SYSCFGEX="02",2000000400000,2,4,40,, - 3G ( 900/2100 МГц )


•AT^SYSCFGEX="03",3fffffff,2,4,7fffffffffffffff,, - Только 4G.

•AT^SYSCFGEX="0302",3FFFFFFF,1,2,7FFFFFFFFFFFFFFF,, - 4G/3G.

Powyżej przydatne komendy AT do tego modemu, po rusku, ale można się domyśleć ich znaczenia:

Edited by SebZab
Link to post
Share on other sites
  • 2 months later...
Guest Marek Czapkiewicz
Dnia 7.08.2014 o 18:05, SebZab napisał:

Metoda od ruskich działa !

Teraz modem E3272 działa jako NIE HiLink w moim AC56U - powinien też działać w AC68U i N66U.

 

Po kolei:

 

1. Najpierw trzeba wrzucić sof uniwersalny zaczynający się od 21.XXX. (te numery są bez HiLinka)

http://3ginfo.ru/downloads1010.html

2. Potem wydać polecenie

AT^SETPORT=?

3. Jeżeli odpowiedź będzie taka:

^SETPORT:1: 3G MODEM
^SETPORT:2: 3G PCUI
^SETPORT:3: 3G DIAG
^SETPORT:5: 3G GPS
^SETPORT:A: BLUE TOOTH
^SETPORT:16: NCM
^SETPORT:A1: CDROM
^SETPORT:A2: SD
^SETPORT:10: 4G MODEM
^SETPORT:12: 4G PCUI
^SETPORT:13: 4G DIAG
^SETPORT:14: 4G GPS

to należy wydać kolejne polecenie:

AT^SETPORT="FF;10,12" lub "FF;61,62" (jak zwraca inne wartości niż ww. podane)
AT^RESET

Potem modem do routera, ustawić standardowo operatora i parametry połączenia w odpowiednich zakładkach i to wszystko.

 

Niestety, nie mogę wycisnąć na routerze prędkości większej niż 20 Mb/s - na komputerze daję radę ponad 30 Mb/s.

po wgraniu tego softu, modem przestał być wykrywany przez komputer, widzi go tylko jako CD-ROM, co teraz?

//Znalazłem rozwiązanie, trzeba zainstalować :

https://3ginfo.ru/e107_files/downloads/Huawei_Modem_soft_3.0_29.08.2013_3Ginfo.ru.7z
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
    • Borg
      By Borg
      Witam - 5 lat temu jeszcze na starym forum znalazłem recenzję @house Ausua RT-AC87U a ponieważ wcześniej miałem starszego RT z tomato więc 87 wylądowała u mnie. Minęło 5 lat, ostatnio podniosłem światełko do 600/60 Mbps i zonk. Na 10 pomiarów - 7 mam w granicach 450/60 (po kablu) przy czym w trakcie pomiaru za pomocą np. www.speedtest.net tracę sesję www z panelem administracyjnym routera na kilka sekund i po takim "restarcie" kolejny pomiar mam już 600/60. Do tej pory miałem łącze 200/50 więc nie wiem czy to wcześniej już występowało, czy AC87 już się powoli kończy (pracuje w dosyć trudnych warunkach, co prawda stoi na podstawce chłodzącej od laptopa ale w pawlaczu i w lato zdarzały się temperatury 80-90 stopni). Obecnie ma wgranego Merlina 384.13_10, obsługuje około 20 urządzeń (home office, szkoła, streaming 2k, gry online, reguły dla 11 latka ?  ) - miejsce zbrodni mieszkanie w cegle z dość zaśmieconym wifi.
      Miałem ochotę spróbować  Synology RT2600AC ale po przejrzeniu tematów i ewentualnym niedługim porzuceniem wsparcia dałem spokój, na polu bitwy zostały : ASUS RT-AX88U bo znam ten ekosystem i ma wifi 6 na pokładzie oraz swego czasu chwalony przez @house UBIQUITI UniFi DM - jedno co w nim przeszkadza mi to brak wifi 6 no i ostatnie posty house że coś im się tam zaczyna psuć szlifowanie softu dla DM - tylko pytanie na jakim poziomie jest to "psucie" czy to jest na poziomie Asusa i czy jeszcze gorzej. 
      Idea jest taka chcę na kolejne 5 lat mieć spokój z tym łączem i szybszym przy mocno obciążającymi użyszkodnikami domowymi ?.  Raczej nie planuję dokładać dodatkowych AP więc zasięg na mieszkanie powinien być na poziomie obecnego RT-AC87U którego i tak muszę przycinać bo zdarza mi się 50 metrów od domu w samochodzie łapać swoje wifi :).  Pytanie jak to z tymi wifi 6 - w sumie na razie nie widzę na rynku szturmy w kartach sieciowych i urządzeniach mobilnych, bardziej zależałoby mi na bezpieczeństwie, nie śledziłem jak się w końcu z WPA3 czy innym szyfrowaniem tematy rozwinęły.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.