Jump to content

AC68U USB RAR problem

Rate this topic


Guest house
Go to solution Solved by house,

Recommended Posts

  • Administrator

Jak w temacie. Od jakiegoś czasu nie mogę wypakowywać plików rar na podłączonym dysku USB. Pliki ściągają się OK, sumy kontrolne się zgadzają, a jak próbuję wypakować to zaczyna "dumać" i po dwóch minutach wywala błąd.

 

Write error in the file \\RT-AC68U\sda1\Download2\Complete\*********************************\******************************. Probably the disk is full
Określona lokalizacja sieciowa nie jest już dostępna
 
Dysk NTFS 2TB, wolne miejsce 377GB. Plik ma "tylko" 9GB
 

Jak przekopiuje pliki na dysk komputera wszystko jest OK.

Jakieś sugestie?

Edited by Guest
Link to post
Share on other sites
  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    25

  • Administrator

Trudno mi coś wymyślić poza dyskiem. Jak pewnie sprawdzę okaże się, że u mnie działa poprawnie :) Dysk NTFS ? sprawny ?

Link to post
Share on other sites
  • Administrator

@house edytowałem post.

Dysk podpiąłem do kompa, testowałem, błędów brak. Plik mogę rozpakować! 

Edited by Guest
Link to post
Share on other sites
  • Administrator

stawiałbym na błąd w NTFS, rozpakowujesz to winrar'em przez smb? bo jeśli tak to przyczyną jest sam winrar :)

Link to post
Share on other sites
  • Administrator

Tak rozpakowuje WinRAR-em po smb (zmapowany dysk sieciowy).


bo jeśli tak to przyczyną jest sam winrar

spróbuje czym innym, ale zastanawiające jest to, że pliki przekopiowane na dysk komputera, rozpakowują się tym samym WinRAR-em bez problemów. To samo jeśli ten dysk podłączę do komputera też jest wszystko OK. Podpięty do rutera... błąd

Link to post
Share on other sites
  • Administrator

ale zastanawiające jest to, że pliki przekopiowane na dysk komputera, rozpakowują się tym samym WinRAR-em bez problemów. To samo jeśli ten dysk podłączę do komputera też jest wszystko OK

bo zawsze robisz to lokalnie, a tak winrar dłubie plikami przez sieć. : http://www.7-zip.org/ rozpakowuje archiwa winrara bez problemu - otwarty, darmowy i o wiele lepszy od winrar
Link to post
Share on other sites
  • Administrator

ok, 7-zip to samo, określona lokalizacja nie jest już dostępna.

Oczywiście dysk cały czas jest zmapowany! Nie ma żadnej utraty połączenia czy coś podobnego.

Edited by Guest
Link to post
Share on other sites
  • Administrator

:blink: sprawdzę u siebie  :wacko:  
 

Oczywiście dysk cały czas jest zmapowany! Nie ma żadnej utraty połączenia czy coś podobnego.

sprawdź nie przez mapowanie tylko bezpośrednio przez ścieżkę UNC \\nazwaserwera\nazwaudzialu\sciezka\ czy rozpakuje...

Link to post
Share on other sites
  • Administrator

Wygląda to tak WinRAR zaczyna rozpakowywać ale po 1,3,7, 8 sekundach jakby się zawieszał, Elapsed time zatrzymuje się podobnie Time left, mija minuta i wywala błąd.

7-zip czasy się nie zatrzymują ale rozpakowywanie zatrzymuje się na 20,39, 98MB, prędkość sukcesywnie spada z 8500kb/s do 120-500kb/s i błąd!

Edited by Guest
Link to post
Share on other sites
  • Administrator

uruchom jeszcze raz rozpakowywanie i sprawdź top w konsoli czy czasem CPU ci nie zżera  :waiting:

Link to post
Share on other sites
  • Administrator

w trakcie gdy przybywa rozpakowanych MB: procesor 6-10%; pamięć i dysk bez wahań 24%, 0%; sieć 20-49%

gdy przestaje przybywać MB w 7-zip: procesor spada na 1%; pamięć i dysk bez zmian 24%, 0%; sieć 0-1% 

 

zauważyłem jeszcze jedną rzecz, w pasku adresu zmapowanego dysku w momencie "zawieszenia sie" WinRAR-a, 7-zip-a, zaczyna przesuwać się pasek postępu jak np. przy wyszukiwaniu plików, dochodzi do końca i wtedy wyskakuje błąd w WinRAR, 7-Zip


sprawdź nie przez mapowanie tylko bezpośrednio przez ścieżkę UNC \\nazwaserwera\nazwaudzialu\sciezka\ czy rozpakuje...
tak samo Edited by Guest
Link to post
Share on other sites
  • Administrator

To by swiadczylo o tym że sam windows nie wyrabia. Masz możliwość zabootowania jakiegoś linuxa livecd i sprawdzenia ?

tapniete z telefonu.

Link to post
Share on other sites
  • Administrator

To by swiadczylo o tym że sam windows nie wyrabia

:question: 10% obciążenia procesora, 0% dysku, żadnego wpływu na pamięć? 

Masz możliwość zabootowania jakiegoś linuxa livecd

żaden problem, że też sam na to nie wpadłem  :blush:  ale to dopiero jutro.

Edited by Guest
Link to post
Share on other sites
  • Administrator

10% obciążenia procesora, 0% dysku, żadnego wpływu na pamięć?

bardziej w failu widziałbym winę smb w windowsie. takie rzeczy tylko w ms :)

Link to post
Share on other sites
  • Administrator

Obstawiał bym jakiś kochany błąd winzgrozy ;p

 

takie rzeczy tylko w ms

 To chyba nie to, sprawdziłem na kompie syna i jest to samo. Wprawdzie to też 8.1 ale w takie zbiegi okoliczności to ja nie wierze, no chyba że to przypadłość wszystkich win 8.1

 

 sprawdzę u siebie    

jak miałbyś chwilę to sprawdzić.

 

Ściągnę jeszcze jakąś dystrybucję linuxa ale nie mam już przekonania, że to coś zmieni. 

Edited by Guest
Link to post
Share on other sites
  • Administrator

jak miałbyś chwilę to sprawdzic.

ok, dam znać jak mi poszło - duże to archiwum miałeś ?

Link to post
Share on other sites
  • Administrator

duże to archiwum miałeś

sprawdzałem na trzech różnych 7-11GB podzielone na 100MB pliki, zawsze to samo.

 

Pożyczyłem dysk USB sformatowałem na ext4... i... niestety to samo, przynajmniej jedno możemy wykluczyć w 100%

 

:D Co do Linuxa to poległem :blush: bawiłem się nim kilka razy ale nie na tyle aby poradzić sobie z podłączeniem dysku sieciowego. Połączyłem się z siecią zainstalowałem unrar-a ale nijak nie potrafiłem "znaleźć" dysku sieciowego. 
 
Ustawienia fabryczne, instalacja OFW ponowne czyszczenie i powrót do merlina, też nic nie dało. :(

 

zauważyłem jeszcze jedną rzecz, w pasku adresu zmapowanego dysku w momencie "zawieszenia sie" WinRAR-a, 7-zip-a, zaczyna przesuwać się pasek postępu jak np. przy wyszukiwaniu plików, dochodzi do końca i wtedy wyskakuje błąd w WinRAR, 7-Zip

zamknąłem to okno i plik się rozpakował!!!

spróbowałem jeszcze raz bez zamykania okna i znowu zonk. Czyżby jednak win, ale czemu na dwóch kompach to samo? Czekam @house na twój test.

Edited by Guest
Link to post
Share on other sites
  • Administrator

bawiłem się nim kilka razy ale nie na tyle aby poradzić sobie z podłączeniem dysku sieciowego. Połączyłem się z siecią zainstalowałem unrar-a ale nijak nie potrafiłem "znaleźć" dysku sieciowego.

trzeba było np w przeglądarce plików w ubuntu wpisać smb://adres/udział :) potem prawy przycisk na pliku i wypakuj archiwum :)

 

 

Czekam @house na twój test.

 

na początku sprawdziłem dysk:

GetMount(/proc/mounts): "/dev/sda1"
GetMount(/proc/mounts): "/dev/sda1" is not mounted
GetMount(/etc/mtab): "/dev/sda1"
GetMount(/etc/mtab): "/dev/sda1" is not mounted
NTFS quick check: seems to be consistent
chkntfs returns 0

ale jest dokładnie tak samo jak u Ciebie:

openit_1401208391__urareroor.png

 

jeżeli zamknę exploratora to plik rozpakuje się poprawnie  :facepalm:

Link to post
Share on other sites
  • Administrator
  • Solution

jest dokładnie tak samo jak u Ciebie:

identyczny komunikat.

 

 

jeżeli zamknę exploratora to plik rozpakuje się poprawnie

to jest ciekawe nieprawdaż?! :wacko:

ale dałbym głowę, że kiedyś to działało normalnie.

Link to post
Share on other sites
  • Administrator

ale dałbym głowę, że kiedyś to działało normalnie.

bardzo możliwe że któraś z aktualizacji z windows update to popsuła

Link to post
Share on other sites
  • Administrator

@Idanit - szukamy dalej przyczyny czy oznaczamy temat jak rozwiązany? Sprawdziłeś linuxem?

Wysłane z mojego LG-D802 przy użyciu Tapatalka

Link to post
Share on other sites
  • Administrator
Sprawdziłeś linuxem?

Tak, poszło bez problemów.

 

 

szukamy dalej przyczyny czy oznaczamy temat jak rozwiązany?

Sam nie wiem, skoro występuje to na trzech różnych komputerach to może to być wina Win 8.1... ale równie dobrze, dogadywania się ASUSA z Win 8.1. wszak mamy różne karty sieciowe.

Edited by Guest
Link to post
Share on other sites
  • Administrator

Więc to problem windows :) oznacz swój post jako rozwiązanie.

Wysłane z mojego LG-D802 przy użyciu Tapatalka

Link to post
Share on other sites
  • Administrator


oznacz swój post jako rozwiązanie
HAHAHA aleś zabawny... nie mam pojęcia jak :blush:
Link to post
Share on other sites
  • Administrator

post-1-0-62384500-1401338353_thumb.png

:D

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.