Jump to content

RT-AC56U fatalne prędkości?

Rate this topic


Guest house

Recommended Posts

Guest Daniel Chmielewski

Witajcie,

Posiadam router rt-ac56u oraz kartę sieciową edimax ac1200.

Do routera mam podłączony dysk USB 3.0. Siła sygnału między komputerem a routerem to:- 49 dBm.

Wszystko działa na paśmie 5 GHz a radio 2.4 GHz jest wyłączone.

 

W załączniku podaje wynik test LANu: ok. 340 KB uploud?? Masakrycznie mało!

Co robię nie tak?

 

Pozdrawiam,

Daniel

post-168-0-68225300-1397715297_thumb.jpg

Edited by Daniel Chmielewski
Link to post
Share on other sites
  • Administrator

Posiadam router rt-ac56u oraz kartę sieciową edimax ac1200.

jaki FW ? EW-7822UAC ?

Do routera mam podłączony dysk USB 3.0.

"Reducing USB 3.0 interference" włączone, wyłączone ? pomimo wyłączenia pasma 2,4Ghz...

zobacz jak wygląda to samo ale w jperf, ew przekopiuj duży plik po smb. ten lan tester czasami głupoty pokazuje.

Link to post
Share on other sites
Guest Daniel Chmielewski

jaki FW ? EW-7822UAC ? - tak

"Reducing USB 3.0 interference" włączone, wyłączone ? pomimo wyłączenia pasma 2,4Ghz... - tak, wyłączone

zobacz jak wygląda to samo ale w jperf, ew przekopiuj duży plik po smb. ten lan tester czasami głupoty pokazuje. - po SMB czyli w windowsie z okna do okna ;)?

Link to post
Share on other sites
  • Administrator

po SMB czyli w windowsie z okna do okna ;)?

w windowsie z komputera na komputer przez sieć, z dysku w routerze na komputer przez kabel/wifi

jaki OS ? windows 8/8.1 czy wcześniejszy ?

Link to post
Share on other sites
Guest Daniel Chmielewski

w windowsie z komputera na komputer przez sieć, z dysku w routerze na komputer przez kabel/wifi

jaki OS ? windows 8/8.1 czy wcześniejszy ?

System windows 8.1. Po SMB jest tak samo. Z dysku na komputer - 8 MB/s. Ale zapis mnie interesuje bardziej niż odczyt!

Na laptopie (windows 7)też z edimaxem - podobne rezultaty. 

**ciach** jestem rozczarowany - widzę, że bez kabla, nie da się normalnie korzystać z dysku pod routerem.

Tylko dlatego różne testy internetowe pokazywały zgoła inne transfery?

>> nie wiem czy pamiętasz: miałęm netgear r7000 - niestety zdechł mi i dostałem kasę z powrotem. Postanowiłem kupić tego asusa. 

http://www.hardwarecanucks.com/forum/hardware-canucks-reviews/63773-asus-rt-ac56u-usb-ac56-802-11ac-review-9.html - tutaj transfery z testów

Edited by Daniel Chmielewski
Link to post
Share on other sites
  • Administrator

Tylko dlatego różne testy internetowe pokazywały zgoła inne transfery?

rozwiązanie jest proste - mieli inne karty :)Problem leży po stronie karty edimax'a - ich sterownik dla windows8 nie działa tak jak powinien na windows 8.1. Sterownik przestawia coś w trybie pracy USB karty. win8.1 u mnie potrafił rzucić bluescreen'em. sprawdź po prostu na innej.

Link to post
Share on other sites
Guest Daniel Chmielewski

rozwiązanie jest proste - mieli inne karty :)Problem leży po stronie karty edimax'a - ich sterownik dla windows8 nie działa tak jak powinien na windows 8.1. Sterownik przestawia coś w trybie pracy USB karty. win8.1 u mnie potrafił rzucić bluescreen'em. sprawdź po prostu na innej.

ale na win 7 jest tak samo niestety. 

Link to post
Share on other sites
  • Administrator

jeśli masz możliwość sprawdź na innej karcie, jeśli będzie tak samo to router, jeśli nie to odpowiedź jest prosta :)

tutaj transfery z testów

testów z USB-AC56 :)
Link to post
Share on other sites
Guest shibby

[NAS Netgear Pro4] ----- [RT-AC56 + Tomato]  ------ [PC z PCE-AC68]

 

netgear spięty routerem gigabitem. PC z kartą wifi podłączone to radia 5GHz, link ok 866Mbps

 

transfery z lan -> wifi = 47Mb/s

transfery z wifi -> lan = 47,5Mb/s


testów z USB-AC56 jeszcze nie robiłem. Mogę zrobić na dniach lub po weekendzie jak czas nie pozwoli wcześniej.

Edited by shibby
Link to post
Share on other sites
  • Administrator

[PC z PCE-AC68]

nie dziwię się :D BCM4360 :)
Link to post
Share on other sites
  • Administrator

testów z USB-AC56 jeszcze nie robiłem.

U mnie AC68U OFW i USB-AC56

 

transfery z wifi -> USB3.0  50MB/s ...wzrosło po ostatnich zmianach firmaware-u

transfery z USB3.0 -> wifi  62MB/s ...bez zmian

 

przez chwilę miałem AC56U i wyniki były minimalnie gorsze, w granicy 5-8%,  co nie dziwi bo w sumie procesor ten sam a radio no cóż, ograniczeniem w laptopie jest karta (na razie to 866Mbits po AC)

Link to post
Share on other sites
Guest Daniel Chmielewski

[NAS Netgear Pro4] ----- [RT-AC56 + Tomato]  ------ [PC z PCE-AC68]

 

netgear spięty routerem gigabitem. PC z kartą wifi podłączone to radia 5GHz, link ok 866Mbps

 

transfery z lan -> wifi = 47Mb/s

transfery z wifi -> lan = 47,5Mb/s

testów z USB-AC56 jeszcze nie robiłem. Mogę zrobić na dniach lub po weekendzie jak czas nie pozwoli wcześniej.

Czegoś nie rozumiem. Ja mam takie transfery jak podłączę laptopa (core-i3, dysk ssd) do routera kablem.

Np film 700 MB kopiuję na dysk usb, i windows pokazuje mi właśnie około 45 MB/s. Dysk mam USB 3.0 seagate expansion 2TB. 

Czy po kablu nie powinno być dużo szybciej?  Jak to możliwe, że po wifi masz większe transfery?

Edited by Daniel Chmielewski
Link to post
Share on other sites
  • Administrator

Jak to możliwe, że po wifi masz większe transfery?

Bo ma szybkiego NASa a nie dysk usb w routerze oraz bardzo szybką kartę wifi. Poza tym jedzie na tomato.
Link to post
Share on other sites
Guest shibby

podpiąłem dysk USB3.0 (WD 3TB) do AC56u. Na każdym sofcie (ofw, merlin, tomato) transfer nie przekroczył 30MB/s po sambie - nie ważne czy po kablu czy po wifi.

 

Co ciekawe na ofw lepiej dysk chodził podpięty do porty usb2.0 niż do 3.0. Na 3.0 download miałem na poziomie 18MB/s a ten sam dysk podpięty do usb2.0 uzyskiwał download 28MB/s - niewytłumaczalne to dla mnie.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
    • Borg
      By Borg
      Witam - 5 lat temu jeszcze na starym forum znalazłem recenzję @house Ausua RT-AC87U a ponieważ wcześniej miałem starszego RT z tomato więc 87 wylądowała u mnie. Minęło 5 lat, ostatnio podniosłem światełko do 600/60 Mbps i zonk. Na 10 pomiarów - 7 mam w granicach 450/60 (po kablu) przy czym w trakcie pomiaru za pomocą np. www.speedtest.net tracę sesję www z panelem administracyjnym routera na kilka sekund i po takim "restarcie" kolejny pomiar mam już 600/60. Do tej pory miałem łącze 200/50 więc nie wiem czy to wcześniej już występowało, czy AC87 już się powoli kończy (pracuje w dosyć trudnych warunkach, co prawda stoi na podstawce chłodzącej od laptopa ale w pawlaczu i w lato zdarzały się temperatury 80-90 stopni). Obecnie ma wgranego Merlina 384.13_10, obsługuje około 20 urządzeń (home office, szkoła, streaming 2k, gry online, reguły dla 11 latka ?  ) - miejsce zbrodni mieszkanie w cegle z dość zaśmieconym wifi.
      Miałem ochotę spróbować  Synology RT2600AC ale po przejrzeniu tematów i ewentualnym niedługim porzuceniem wsparcia dałem spokój, na polu bitwy zostały : ASUS RT-AX88U bo znam ten ekosystem i ma wifi 6 na pokładzie oraz swego czasu chwalony przez @house UBIQUITI UniFi DM - jedno co w nim przeszkadza mi to brak wifi 6 no i ostatnie posty house że coś im się tam zaczyna psuć szlifowanie softu dla DM - tylko pytanie na jakim poziomie jest to "psucie" czy to jest na poziomie Asusa i czy jeszcze gorzej. 
      Idea jest taka chcę na kolejne 5 lat mieć spokój z tym łączem i szybszym przy mocno obciążającymi użyszkodnikami domowymi ?.  Raczej nie planuję dokładać dodatkowych AP więc zasięg na mieszkanie powinien być na poziomie obecnego RT-AC87U którego i tak muszę przycinać bo zdarza mi się 50 metrów od domu w samochodzie łapać swoje wifi :).  Pytanie jak to z tymi wifi 6 - w sumie na razie nie widzę na rynku szturmy w kartach sieciowych i urządzeniach mobilnych, bardziej zależałoby mi na bezpieczeństwie, nie śledziłem jak się w końcu z WPA3 czy innym szyfrowaniem tematy rozwinęły.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.