Jump to content

Asus RT-AC68U oraz 2 x TL-WA5210 Problem

Rate this topic


Guest house

Recommended Posts

Witam mam sieć domową ustawioną na routerze ASUS RT-AC68U z Merlinem na pokładzie i wysyłam sygnał z domu do sąsiada za pomocą dwóch TPLinków TL-WA5210


ASUS serwer    -----kabel lan ---- TPLink 1 Access Point ---- TPLink 2 Access Point Client
Oba mają przypisane adresy z puli mojej sieci i wszystko ok śmiga transfer między nimi jak testuję to na poziomie 15 - 16 Mb/s więc przy 2,4 G jest to OK.

Problem pojawia się natomiast wtedy jak po jakim czasie (domyślam się że po czasie dzierżawy) TPLink 2 zostaje rozłączony i już nie ponawia połączenia nie może się połączyć do momenty aż nie zrestartuję TP LINKA 1 , a czasami muszę zrobić restart ASUSA
Czy jest możliwość wyłączenia czasów dzierżawy chociaż dla kilku urządzeń bo przy włączonym DHCP zawsze czas dzierżawy jest, chyba że czegoś nie widzę.
Mało tego czasami po restarcie zmniejsza się w nich transfer do 0,13 Mb/s a to już lipa.

Drugie pytanie
Od wymiany routera na model RT-AC68U, a dodam że wcześniej miałem RT-N66U zaobserwowałem problemy z Uploadem tzn jak podłączam kompa bezpośrednio do anteny od dostawcy PPPoE i włączam test prędkości i DL i UL są OK tzn 10 Mb/s oraz 8Mb/s a jak puszczam przez router to upload mocno zaniża max to 5,5 Mb/s. Nie wiem czy to też wina AUSA ale na poprzednim modelu jak odpalałem na smartphonie speedtest.net to testy szły ok a teraz przechodzi test ping i DL a na UL się wiesza i wyświetla problem z siecią.

Link to post
Share on other sites
  • Administrator

http://tinyurl.com/ntgqf3s :)


Drugie pytanie

 

prawdopodobnie przyczyną może być

ASUS RT-AC68U z Merlinem na pokładzie
 

wgraj fabryczny FW i sprawdź. Nie korzystam z Merlina ze względu na takie klocki - czasami się zdarzają a OFW tej przypadłości nie ma. 

Link to post
Share on other sites

OKi dzięki za podpowiedź , Merlina wgrałem tylko dlatego że mogę przypisać nazwy hosta dla urządzeń podłączonych do routera które jaki ma adres i mac oraz co to za urządzenie.

 

@house A czy może wiesz czy DD-WRT ma również taką przypadłość co Merlin.

Czy na chwilę obecną radzisz wgrać OFW.

Dzięki za odp.

Link to post
Share on other sites
  • Administrator

@djtc nie sprawdzałem jeszcze ddwrt na ac68u. sprawdziłem jedynie na r7000 (bardzo podobny sprzęt) i nie powiem aby wszystko działało bezproblemowo. Jeśli na OFW zadziała prawidłowo to będziesz znał przyczynę - jeśli nie będziemy szukać rozwiązania w innym miejscu :)

Link to post
Share on other sites
Guest grz3si3k
wgraj fabryczny FW i sprawdź. Nie korzystam z Merlina ze względu na takie klocki - czasami się zdarzają a OFW tej przypadłości nie ma.

No właśnie, tu jest dobre pytanie: która to funkcjonalność może powodować w Merlinie takie sytuacje? Jest to mocno zastanawiające zważywszy na to ze jednak Merlin nie grzebie  kodzie, a dodaje funkcje...hmmm.

Edited by grz3si3k
Link to post
Share on other sites
  • Administrator

Jest to mocno zastanawiające zważywszy na to ze jednak Merlin nie grzebie  kodzie, a dodaje funkcje...hmmm.

a jak wyjaśnisz, że WiFi na merlinie dostaje czkawki a na OFW wszystko działa bezbłędnie ?
Link to post
Share on other sites

Też to zaobserwowałem - problemy z wifi.

Zastanawiam się tylko dlaczego ASUS nie chce wprowadzić nazw hosta dla przypisanych adresów IP po mac żeby ułatwić rozpoznawanie urządzeń.

 

A swoją drogą

Jak chcę wysłać sygnał do sąsiada i podłączyć go do mojej sieci mamy dwie te same anteny TL-WA5210 oraz on ma router ustawiony za anteną w trybie AP

 

to lepiej ustawić anteny w trybie

AP -- AP client

czy może

bridge point to point

 czy jakaś inna metoda.


No właśnie, tu jest dobre pytanie: która to funkcjonalność może powodować w Merlinie takie sytuacje? Jest to mocno zastanawiające zważywszy na to ze jednak Merlin nie grzebie kodzie, a dodaje funkcje...hmmm.

 

A może w kodzie jest jakiś haczyk który porównuje kod i jak coś się nie zgadza to celowo wprowadza jakieś małe błędy żeby nie zmieniać ich fw.

Może należało by te źródła od a do z prześledzić?

Link to post
Share on other sites
Guest grz3si3k
a jak wyjaśnisz, że WiFi na merlinie dostaje czkawki a na OFW wszystko działa bezbłędnie ?

No tutaj to nie jest dobry przykład zważywszy na moje osiągi na OFW jak i na Merlinie .. są takie same :lol: i tak samo złe

Edited by grz3si3k
Link to post
Share on other sites
  • Administrator

to lepiej ustawić anteny w trybie AP -- AP client czy może bridge point to point  czy jakaś inna metoda.

ap client - to emulacja karty wifi. bridge point it point zastępuje kawałek kabla pomiędzy AP. wds to forwarder otrzymanego sygnału.

No tutaj to nie jest dobry przykład zważywszy na moje osiągi na OFW jak i na Merlinie .. są takie same i tak samo złe

jak wykluczysz uszkodzenie sprzetu to będziesz wyjątkiem. przynajmniej o 2 osób potwierdzone jest lepsze działanie OFW.
Link to post
Share on other sites

ap client - to emulacja karty wifi. bridge point it point zastępuje kawałek kabla pomiędzy AP. wds to forwarder otrzymanego sygnału.

To może lepiej ustawić u mnie point to point bridge może problemów z rozłączaniem nie będzie bo AP - AP client jak się rozłączy druga strona to potem muszę Asusa restartować żeby znowu działało.Asus ma WDS TPLink też tylko jak trzeba to w obu tplinkach ustawić bo jak w AP client włączę WDS to nie łączy się z AP bo w AP nie mam opcji WDS 

 

zobaczymy jak dostane nowy ....

To rozumię że reklamowałeś te problemy z wifi, może więc i ja tak będę musiał robić ale najpierw testy na OFW bo Merlin u mnie najwidoczniej nie sprawdza zgodnie z wcześniejszymi postami.

Link to post
Share on other sites

A mam pytanie czy może ktoś z Was już się kontaktował z supportem w celu dodania np nazwy hostów przy ręcznie przypisywanych adresach do mac bo to jest trochę dziwne że w innych routerach takie pola na nazwy są obecne. I powiedzcie mi czy np warto ustawić wszystkie adresy na stałe w routerze a tylko część przydzielana po dhcp i czy wtedy te z dhcp będą miały czasy dzierżawy?

np

mam 20 urządzeń z przypisanymi adresami przez router według tabeli którą podałem

czyli 192.168.1.2 - 192.168.1.20

ale x.x.x.2 do x.x.x.5 to są AP-y i anteny a reszta to tunery tv konsola i kino domowe oraz telefony i tablety oraz kompy.

 

Jak ustawię żeby DHCP przydzielało adresy od 192.168.0.6 - 192.168.0.30 to wtedy te pierwsze mi nie odpowiadały czy one muszą mieć też na stałe przypisane adresy?

Powiedzmy że te pierwsze 5 urządzeń musi chodzić non toper bez dzierżaw bo potem kłopoty mam w szczególności z tymi antenami a dokładniej z tą po drugiej stronie bo nie jest połączona po kablu, z tą po kablu nie mam problemów.

Pozdro.

Link to post
Share on other sites
  • Administrator

@djtc ustaw pulę na x.x.x.2 do x.x.x.30, wpisy static w dhcp wykluczą adresy x.x.x.2 do x.x.x.5 z przypisywania dzierżawy innym host'om a faktycznie ustaw je ręcznie na każdym.

Link to post
Share on other sites

@house No właśnie teraz tak ustawiłem i pulę rozdawania adresów przez DHCP ustawiłem od x.x.x.6 do x.x.x.30 i to chyba też powinno śmigać bo mam teraz OFW a nie Merlina tylko szkoda że nazw nie można przypisać heh.

Sorki że nie daję plusów ale jeszcze nie mogę ;)

Edited by djtc
Link to post
Share on other sites
  • Administrator

@djtc bardziej mi chodziło o ustawienie szerszej puli wraz z adresami APeków. wtedy dając static na dhcp wykluczasz ich adresy z dystrybucji a i tak ustawiasz je z tzw palca. nazwy dodają się na OFW poprawnie i ile skonfigurujesz prawidłowo router jako serwer WINS dla klientów.  


Sorki że nie daję plusów ale jeszcze nie mogę ;)

plusy są dla Was nie dla mnie :D 

Link to post
Share on other sites

plusy są dla Was nie dla mnie :D

Ale za dobre rady można podziękować ;)


@djtc bardziej mi chodziło o ustawienie szerszej puli wraz z adresami APeków. wtedy dając static na dhcp wykluczasz ich adresy z dystrybucji a i tak ustawiasz je z tzw palca. nazwy dodają się na OFW poprawnie i ile skonfigurujesz prawidłowo router jako serwer WINS dla klientów.

 

Tzn co muszę wpisać w Server WINS bo jest tam takie okno.?

Link to post
Share on other sites
  • Administrator
Dnia 5.02.2014 o 08:13, djtc napisał:
Tzn co muszę wpisać w Server WINS bo jest tam takie okno.?

w Advanced_DHCP_Content.asp ustaw RT-AC68U's Domain Name

w Advanced_AiDisk_others.asp ustaw "Work Group"

wtedy dhcp będzie publikował adres wins klientom, widoczność w grupie roboczej się polepszy a nazwy będą rozpoznawane poprawnie. 

openit_1391936337__2014-02-09_095828.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
    • Borg
      By Borg
      Witam - 5 lat temu jeszcze na starym forum znalazłem recenzję @house Ausua RT-AC87U a ponieważ wcześniej miałem starszego RT z tomato więc 87 wylądowała u mnie. Minęło 5 lat, ostatnio podniosłem światełko do 600/60 Mbps i zonk. Na 10 pomiarów - 7 mam w granicach 450/60 (po kablu) przy czym w trakcie pomiaru za pomocą np. www.speedtest.net tracę sesję www z panelem administracyjnym routera na kilka sekund i po takim "restarcie" kolejny pomiar mam już 600/60. Do tej pory miałem łącze 200/50 więc nie wiem czy to wcześniej już występowało, czy AC87 już się powoli kończy (pracuje w dosyć trudnych warunkach, co prawda stoi na podstawce chłodzącej od laptopa ale w pawlaczu i w lato zdarzały się temperatury 80-90 stopni). Obecnie ma wgranego Merlina 384.13_10, obsługuje około 20 urządzeń (home office, szkoła, streaming 2k, gry online, reguły dla 11 latka ?  ) - miejsce zbrodni mieszkanie w cegle z dość zaśmieconym wifi.
      Miałem ochotę spróbować  Synology RT2600AC ale po przejrzeniu tematów i ewentualnym niedługim porzuceniem wsparcia dałem spokój, na polu bitwy zostały : ASUS RT-AX88U bo znam ten ekosystem i ma wifi 6 na pokładzie oraz swego czasu chwalony przez @house UBIQUITI UniFi DM - jedno co w nim przeszkadza mi to brak wifi 6 no i ostatnie posty house że coś im się tam zaczyna psuć szlifowanie softu dla DM - tylko pytanie na jakim poziomie jest to "psucie" czy to jest na poziomie Asusa i czy jeszcze gorzej. 
      Idea jest taka chcę na kolejne 5 lat mieć spokój z tym łączem i szybszym przy mocno obciążającymi użyszkodnikami domowymi ?.  Raczej nie planuję dokładać dodatkowych AP więc zasięg na mieszkanie powinien być na poziomie obecnego RT-AC87U którego i tak muszę przycinać bo zdarza mi się 50 metrów od domu w samochodzie łapać swoje wifi :).  Pytanie jak to z tymi wifi 6 - w sumie na razie nie widzę na rynku szturmy w kartach sieciowych i urządzeniach mobilnych, bardziej zależałoby mi na bezpieczeństwie, nie śledziłem jak się w końcu z WPA3 czy innym szyfrowaniem tematy rozwinęły.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.