Jump to content

NETGEAR R7000 vs ASUS RT-AC68U

Rate this topic


Guest house

Recommended Posts

  • Administrator

Jeden z naszych użytkowników @DarioX7 dyskutował ostatnio na forum dd-wrt z kimś twierdzącym, że NETGEAR R7000 "kicks the Asus badly" - konkretnie RT-AC68U. Tak się złożyło, że miałem na chwilę dostęp do R7000 który recenzowałem kilka miesięcy temu.
openit_1389112570__cam00119.jpg
Od czasu recenzji NETGEAR wprowadził nową wersję FW 1.0.2.194 która miała rozwiązać wszystkie zauważone problemy i pozwolić R7000 dzierżyć laur zwycięstwa :12_slight_smile:
openit_1389455330__2014-01-07_175525.pngopenit_1389455335__2014-01-07_180128.png

I tak sie stało :12_slight_smile: Wskazującym na nierzetelność moich testów był nie kto inny jak <<KONG>> który od dłuższego czasu zajmuje się przystosowaniem DD-WRT dla urządzeń NETGEAR. Twierdził, że użycie przez ASUSA modułu paragon-ntfs jest niemiarodajne na NTFS i za wzór stawiał test ze smallnetbuilder. Zasugerował aby przeprowadzić go za pomocą NAS Performance Tester w 5-krotnej pętli wykorzystując 4000MB danych oraz system plików EXT4.
Do testów użyłem dysku WD My Passport 1TB USB 3.0 (WDBBEP0010BBK-EESN).

Wydajność USB
NAS Performance Tester - USB 3.0 NTFS Średni zapis: Średni odczyt:
ASUS RT-AC68U 40,11 MB/s 54,33 MB/s
NETGEAR R7000 42,58 MB/s 65,27 MB/s
 
NAS Performance Tester - USB 3.0 EXT4 Średni zapis: Średni odczyt:
ASUS RT-AC68U 37,24 MB/s 48,96 MB/s
NETGEAR R7000 36,85 MB/s 61,55 MB/s
 
NAS Performance Tester - USB 2.0 EXT4 Średni zapis: Średni odczyt:
ASUS RT-AC68U 15,69 MB/s 28,20 MB/s
NETGEAR R7000 25,69 MB/s 29,08 MB/s
 
SMB/CIFS - USB 3.0 NTFS odczyt: zapis:
ASUS RT-AC68U 52,3 MB/s 42,7 MB/s
NETGEAR R7000 59,5 MB/s 39,4 MB/s
 
SMB/CIFS - USB 3.0 EXT4 odczyt: zapis:
ASUS RT-AC68U 57 MB/s 37,7 MB/s
NETGEAR R7000 64,6 MB/s 38 MB/s
 
SMB/CIFS - USB 2.0 EXT4 odczyt: zapis:
ASUS RT-AC68U 24,2 MB/s 21,6 MB/s
NETGEAR R7000 26,5 MB/s 26,1 MB/s

Różnica jest znacząca i zauważalna. Szkoda tylko, że nie wiadomo kiedy R7000 trafi do sprzedaży gdyż planowana jest już od listopada zeszłego roku :///*
Dodatkowo na szybko zrobiłem porównanie wydajności interfejsów radiowych za pomocą JPERF:

openit_1389458794__2014-01-11_161341.png

Alternatywne FW
Postanowiłem sprawdzić, jak na R7000 sprawuje się DD-WRT. Do tego celu użyłem wersji SVN revision 23325M kompilowanej przez "Kong" dostępnej na portalu myopenrouter  :
openit_1389810038__2014-01-15_181103.png
Na początek poprzez NETGEAR GENIE należy wgrać tzw initial flash, dostępny pod adresem : http://www.desipro.de/ddwrt/K3-AC-Arm/Initial/
Po wgraniu w/w pliku należy przywrócić ustawienia do wartości "fabrycznych" i wgrać najnowszą dostępną wersję poprzez interfejs DD-WRT:
openit_1389810291__factory.pngopenit_1389810296__upgrade_progress.png
Po kilku minutach mogłem zabrać się za zabawę :
openit_1389810579__2014-01-15_182041.pngopenit_1389810569__2014-01-15_181155.pngopenit_1389810574__2014-01-15_181430.png
  • Pasmo 2,4GHz - 40MHz szerokość kanału :

Kopiowanie pliku z serwera Synology DS713plus - odległość 7 metrów przez 1 ścianę:

openit_1389811171__ddwrt_24g_download.pnopenit_1389811176__ddwrt_24g_upload.png

Parametry połączenia :

bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10
------------------------------------------------------------
Client connecting to 192.168.1.5, TCP port 5001
TCP window size: 0.06 MByte (default)
------------------------------------------------------------
[184] local 192.168.1.2 port 54696 connected with 192.168.1.5 port 5001
[ ID] Interval Transfer Bandwidth
[184] 0.0- 1.0 sec 16.4 MBytes 138 Mbits/sec
[184] 1.0- 2.0 sec 16.7 MBytes 140 Mbits/sec
[184] 2.0- 3.0 sec 15.9 MBytes 134 Mbits/sec
[184] 3.0- 4.0 sec 16.5 MBytes 138 Mbits/sec
[184] 4.0- 5.0 sec 16.0 MBytes 134 Mbits/sec
[184] 5.0- 6.0 sec 16.2 MBytes 136 Mbits/sec
[184] 6.0- 7.0 sec 16.5 MBytes 138 Mbits/sec
[184] 7.0- 8.0 sec 16.7 MBytes 140 Mbits/sec
[184] 8.0- 9.0 sec 16.3 MBytes 137 Mbits/sec
[184] 9.0-10.0 sec 16.6 MBytes 139 Mbits/sec
[184] 0.0-10.0 sec 164 MBytes 137 Mbits/sec
Done.

openit_1389812834__jperf24g_graph.pngopenit_1389812839__2014-01-15_185513.png

  • Pasmo 5GHz - 80MHz szerokość kanału :

Na tym polu niestety sukcesu brak :( Nie ważne jak bym konfigurował interfejs WL1 to transfery które osiągnąłem maksymalnie oscylowały na poziomie 30Mb/s :///*

Co o tym myślicie ?

Link to post
Share on other sites
  • Administrator

@DarioX7 za który model ? zaktualizowałem pierwszy post o wyniki  B)

Link to post
Share on other sites
Guest DarioX7

Cóż nie spodziewałem się takiego obrotu spraw :p, wcześniejsze twoje testy innego zwyciężczynie wskazywały. Widać nie ocenia się książkę po okładce :|

Edited by DarioX7
Link to post
Share on other sites
  • Administrator

wcześniejsze twoje testy innego zwyciężczynie wskazywały

dokładnie, jednak aktualizacja FW dodała mu skrzydeł :)

Widać nie ocenia się książko po okładce :|

co nie zmienia faktu, że jego wygląd jest co najmniej "dziwny" ;-) przy drugim podejściu jeszcze bardziej mi się nie podoba.

Dotarło do mnie info od naszego partnera, że R7000 będzie dostępny na dniach w cenie adekwatnej do nowej ceny RT-AC68U którą ASUS wprowadzi po wyczerpaniu się zapasów na rynku :(

//edit:

zaktualizowałem w pierwszym poście info o DD-WRT

Link to post
Share on other sites
  • 2 weeks later...
  • Administrator

Panowie ze smallnetbuilder porównali ponownie w/w sprzęt :12_slight_smile:

http://www.smallnetbuilder.com/wireless/wireless-reviews/32325-ac1900-router-wireless-retest?start=2

Odnoszę wrażenie, że otrzymałem zupełnie inny sprzęt w takim samym brandem :12_slight_smile: ale różniący się od tego który otrzymali oni :12_slight_smile:

Kombinuję PCE-AC68 aby porównać działanie  ^_^

Link to post
Share on other sites
  • 4 weeks later...
  • Administrator

  • Pasmo 5GHz - 6 metrów przez 1 ścianę
bin/iperf.exe -c 192.168.1.21 -P 1 -i 1 -p 5001 -f m -t 10
------------------------------------------------------------
Client connecting to 192.168.1.21, TCP port 5001
TCP window size: 0.06 MByte (default)
------------------------------------------------------------
[184] local 192.168.1.2 port 52704 connected with 192.168.1.21 port 5001
[ ID] Interval       Transfer     Bandwidth
[184]  0.0- 1.0 sec  14.7 MBytes   123 Mbits/sec
[184]  1.0- 2.0 sec  19.6 MBytes   164 Mbits/sec
[184]  2.0- 3.0 sec  19.9 MBytes   167 Mbits/sec
[184]  3.0- 4.0 sec  19.5 MBytes   164 Mbits/sec
[184]  4.0- 5.0 sec  20.0 MBytes   168 Mbits/sec
[184]  5.0- 6.0 sec  20.8 MBytes   174 Mbits/sec
[184]  6.0- 7.0 sec  19.2 MBytes   161 Mbits/sec
[184]  7.0- 8.0 sec  18.9 MBytes   159 Mbits/sec
[184]  8.0- 9.0 sec  19.7 MBytes   165 Mbits/sec
[184]  9.0-10.0 sec  18.6 MBytes   156 Mbits/sec
[184]  0.0-10.0 sec   191 MBytes   160 Mbits/sec
Done.

openit_1393263003__2014-02-24_181234.pngopenit_1393263009__2014-02-24_181110.pngopenit_1393262998__3328863447.png

openit_1393263014__2014-02-24_170414.pngopenit_1393263018__2014-02-24_170538.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • podtor
      By podtor
      Cześć, potrzebuję Waszej fachowej pomocy z routerem Netgear R8000. Podczas uruchamiania routera w konsoli TTL pokazuje zamiast tekstu tylko 0x0E 0x0E 0x0E przez 80% czasu, pod koniec uruchamiania (które trwa z 5 minut) wyrzuca trochę tekstu na konsole
       
      console [ttyS0] enabled, bootconsole disabled serial8250.0: ttyS1 at MMIO 0x18000400 (irq = 117) is a 16550 brd: module loaded loop: module loaded pflash: found no supported devices bcmsflash: found no supported devices Boot partition size = 524288(0x80000) lookup_nflash_rootfs_offset: offset = 0x200000 nflash: squash filesystem with lzma found at block 29 Creating 5 MTD partitions on "nflash": 0x000000000000-0x000000080000 : "boot" 0x000000080000-0x000000200000 : "nvram" 0x000000200000-0x000004200000 : "linux" 0x0000003b4dbc-0x000004000000 : "rootfs" 0x000002200000-0x000002240000 : "board_data" PPP generic driver version 2.4.2 PPP MPPE Compression module registered NET: Registered protocol family 24 PPTP driver version 0.8.5 ...  
      i mam dostęp do routera ale router jest w jakiś dziwnym trybie czyli działa tylko w konsoli TTL.
      Macie jakiś pomysł o co tu chodzi i jak go przywrócić do normalnej pracy?
       
       
       
       
    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.