Jump to content

Asus RT-AC88U - nagłe spowolnienie wifi

Rate this topic


Piotr Krupicki

Recommended Posts

Piotr Krupicki

Witam

Mam dostawce internetu Supermedia - łącze 250Mb/s Dostarczają internet przez urządzenie Halny. Na początku prędkość po wifi była identyczna jak po kablu (router Asus RT-AC88u).

Pewnego dnia sobie sprawdzam a tu niespodzianka, max po wifi 150-160Mb/s. Sprawdziłem na wielu urządzeniach - telefony, komputery itd....

Zawsze używałem sieć 5Ghz, kanały miałem ustawione na Auto, sprawdziłem zagęszczenie w bloku i ustawiłem kanał na 100.

Żadnej różnicy, oczywiście wgrywałem nowe firmware, schodziłem w dół, przywracałem do ustawień fabrycznych. Co może być tego przyczyną?

Oczywiście Supermedia umywa ręce, zwala na infrastrukturę w domu, ale testowałem również połączenie z Asus RT-1900U, który to router mam ustawiony w imesh. I to samo cały czas.

Co może być powodem? Nic nie dokupiłem, nic nie było zainstalowane co mogłoby powodować obniżenie transferu.

 

Dziękuję za jakiekolwiek rekomendacje, stawiam na ISP ale migają się z winą 😞

 

Edited by Piotr Krupicki
Link to post
Share on other sites
  • Replies 13
  • Created
  • Last Reply

Top Posters In This Topic

  • Piotr Krupicki

    7

  • house

    7

Top Posters In This Topic

Posted Images

  • Administrator
house

a jak jest po kablu ?

 

Link to post
Share on other sites
Piotr Krupicki
51 minut temu, house napisał:

a jak jest po kablu ?

 

Po kablu jest max, zawsze byl, ale skad nagle zwilnienie az takie?

Link to post
Share on other sites
  • Administrator
house

jeśli

51 minut temu, Piotr Krupicki napisał:

Po kablu jest max

to

2 godziny temu, Piotr Krupicki napisał:

stawiam na ISP ale migają się z winą

ten argument upada 😉

 

Mierzyłeś inssider'em okoliczne sieci i ich kanały ?

Link to post
Share on other sites
Piotr Krupicki
11 minut temu, house napisał:

jeśli

to

ten argument upada 😉

 

Mierzyłeś inssider'em okoliczne sieci i ich kanały ?

Uzywam wifi monitor aby sprawdzić okoliczne sieci - nie ma żadnych - ustawiłem na 100, jestem ja i mój drugi imesh

16 minut temu, house napisał:

jeśli

to

ten argument upada 😉

 

Mierzyłeś inssider'em okoliczne sieci i ich kanały ?

Moja sieć PiKeJ 5GHz

inssider.JPG

Link to post
Share on other sites
  • Administrator
house

a jak ustawiłeś szerokość kanału w 5GHz ?

Link to post
Share on other sites
Piotr Krupicki
3 minuty temu, house napisał:

a jak ustawiłeś szerokość kanału w 5GHz ?

Dodałem ustawienia jakie mam, jak pomożesz to bardzo się ucieszę 🙂

1.JPG

2.JPG

Link to post
Share on other sites
  • Administrator
house

sprawdź tak :

1.JPG.b22f3293ec10ca7d1e803bccc63a9eb8.jpg.eba30b445241197d0400a1a8a32614f1.jpg

Link to post
Share on other sites
Piotr Krupicki

Niestety po tych zmian router oszalał, ciężko się połączyć na 5GHz, transfery na poziomie 7Mb/s... wracam do starych ustawien

Link to post
Share on other sites
  • Administrator
house

jaką kartą sieciową zapinasz sie na to pasmo ? kanał 100 to kanał DFS - spróbuj ustawić na sztywno kanał 44 i szerokość kanału na sztywno na 80MHz i sprawdź. Może być tak, że żadne z Twoich urządzeń nie obsluguje tej szerokości kanału więc dlatego miałeś ustawiony tryb wszystkich szerokości. Wtedy szybciej nie będzie ze względu na możliwości klienta.

Link to post
Share on other sites
Piotr Krupicki

Karty wifi:

Intel Dual Band Wireless AC 7260

Intel Dual Band Wireless AC 8265

Telefon: Pixel 2xl, Huawei P30 Pro

17 minut temu, house napisał:

jaką kartą sieciową zapinasz sie na to pasmo ? kanał 100 to kanał DFS - spróbuj ustawić na sztywno kanał 44 i szerokość kanału na sztywno na 80MHz i sprawdź. Może być tak, że żadne z Twoich urządzeń nie obsluguje tej szerokości kanału więc dlatego miałeś ustawiony tryb wszystkich szerokości. Wtedy szybciej nie będzie ze względu na możliwości klienta.

Te wszystkie karty, telefony działały na auto na max, nawet odłączyłem router z imesha - Asus RT-1900U, identyczne prędkości testując na auto, może coś pozmieniać w ustawieniach zaawansowanych 5GHz routera - jak myślisz?

Link to post
Share on other sites
  • Administrator
house
21 godzin temu, Piotr Krupicki napisał:

Karty wifi:

Intel Dual Band Wireless AC 7260

Intel Dual Band Wireless AC 8265

te modele obsługują 80Mhz szerokości.

21 godzin temu, Piotr Krupicki napisał:

Telefon: Pixel 2xl, Huawei P30 Pro

nie wiem jak pixel, ale p30 pro na pewno...

21 godzin temu, Piotr Krupicki napisał:

może coś pozmieniać w ustawieniach zaawansowanych 5GHz routera - jak myślisz?

nie sądzę aby to miało znaczenie, stawialbym albo na problem z radiem w routerze albo zakłócenia w eterze. Jesli działało a nie działa, i to resecie do ustawień fabrycznych, coś jest nie tak z routerem. Dziwi mnie, ze na kanałach 36 - 44 ze sztywno ustawioną szerokością na 80MHz wydajność linku głupieje... powinno być zupełnie odwrotnie.

Link to post
Share on other sites
Piotr Krupicki

A moze wiesz jak sprawdzic szybkosc internetu? Uzywam speedtest, fast - na tym wyniki w granicach 160Mb, ale znalazlem na androidzie: Meteor praz SpeedChecker na tych aplikacjach wychodzi bliska wartosc 230-240Mb...

Link to post
Share on other sites
  • Administrator
house

też używam speedtest ale nie https://www.speedtest.pl/ tylko https://www.speedtest.net/ oraz https://fast.com/pl/. Wszeędzie max łącza po kablu, ale na p30 pro mam 190Mbps w fast.com i ca 230 Mbps w speedtest.net. Nie potrzebuję więcej na telefonie, więc nie drążę tematu 😉 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • konrad573
      By konrad573
      Witam. Mam publiczne ip, router asus rapture ac 2900. Wszystko chyba ok działa. Jest problem jedynie że upnp mimo że jest włączone to nie znajduję: Port mapowania UPnP NAT:    Nieudane [MiniUPnP (http://miniupnp.free.fr/)]. Aktualizowałem oprogramowanie, nic chyba nie ruszałem. A włączone jest upnp ,ale ponowne włączanie nic nie daję. Wcześniej było tak żę było że znalazło i adres routera był i działało. Z portami przekierowywania nie ma problemu są otwarte. Na samym modemie technicolor też upnp nie działa. Dużo wcześniej było też że na samym modemie upnp nie działało a na routerze bez problemu. A teraz nawet na routerze nie działa.
    • mickarp
      By mickarp
      To ja chyba mam jakąś poprawioną rewizje... Tylko przy uruchamianiu na sekundę wkręca na obroty a przy normalnym działaniu muszę prawie dotknąć uchem UDM żeby usłyszeć szum 🙂
       
      @house pytanie do Ciebie.. Czy jak korzystałeś z UDM to stabilność WiFi była ok? Tzn. względem synology RT2600 urządzenia na SUPLI (sonoffy) strasznie szaleją. Jak podglądam zdarzenia w unifi to masakra- odłączył, podłączył i za pare minut to samo. Dodam, że inne urządzenia jak lapki, tel są ok. Zauważyłem też, że w telefonach ginie co chwile wificalling gdzie na synology było cały czas.
    • muzykcb
      By muzykcb
      Cześć.
      Posiadam RT-AC68U z podłączonym dyskiem,
      Dwukierunkowy system IPS (ang. Intrusion Prevention System) blokuje połączenie MAC: CC:E1:7F:83:F7:41
       
      Nie mam żadnego urządzenia o takim numerze MAC, sprawdzałem wielokrotnie w logach i opcji dzierżawy DHCP – nie ma tam żadnej wzmianki o tym numerze MAC.  
       
      Pytanie czy to jest numer urządzenia zewnętrznego które przeprowadza jakieś próby włamania i jest blokowane przez IPS czy to jednak jakieś urządzenie w moim pobliżu ( np. sąsiada który próbuje się połączyć) ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.