Jump to content

asus rt-ac51u klient openvpn

Rate this topic


Guest house

Recommended Posts

Guest dyskol

Cześć

Próbuje zestawić tunel między dwoma mieszkaniami. Serwer openvpn na routerze tp-link, klient na routerze asus. Tp-link wygenerował mi gotowy plik openvpn_config.ovpn, serwer został włączony na tym routerze (w trybie tun) . Następnie w routerze asus w zakładce vpn/klient openvpn dodałem nowy profil, wykorzystując plik openvpn_config.ovpn, następnie aktywowałem i przy statusie połączenia jest komunikat: konflikt dotyczący ip / routingu.

Co zrobiłem nie tak?

 

Link to post
Share on other sites
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    2

Top Posters In This Topic

Posted Images

  • Administrator

ta sama adresacja w obu miejscach ? 192.168.x.x ?

Link to post
Share on other sites
  • Administrator

pokaż screen z tego komunikatu lub jakiś kawałek loga

//edit: looknij na to https://www.snbforums.com/threads/openvpn-routing-conflict-after-service-state-apply-button.30410/#post-237935

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • konrad573
      By konrad573
      Witamj jest problem. Przepraszam że kolejny i kolejny temat. Nie mogę se poradzić. Mam internet multimedie na początku było ok a szczególnie jak był sam modem od nich technnicolor. Był technik to powiedział że tryb mostka jest włączony w zależności od jakiej mam umowy, że jeżeli mam bez usługi wifi w umowie to jest tryb mostka od początku włączony. A jak był montarz tego internetu to miałem pamiętam chyba ten router już i nie podłączył mi routera tylko sam modem do komputera kablem ethernet i konfigurował sieć wif(innny technik, ten co montował.) W umowie nie piszę nic że mam usługe z wifi. Porty działają jak trzeba. Problem jest Taki że od jakiegoś czasu Internet co ileś zrywa i piszę rozłączono lub nie znaleziono adresu dhcp twojego dostawcy. Mam dynamiczne ip z puli publicznej. Myślę że router nie może znaleźć ip w momencie zmiany. Resetowałem, przywracałem początkowe ustawienia a nawet wgrywałem na nowo firmware(oprogramowanie).
    • konrad573
      By konrad573
      Witam. Mam publiczne ip, router asus rapture ac 2900. Wszystko chyba ok działa. Jest problem jedynie że upnp mimo że jest włączone to nie znajduję: Port mapowania UPnP NAT:    Nieudane [MiniUPnP (http://miniupnp.free.fr/)]. Aktualizowałem oprogramowanie, nic chyba nie ruszałem. A włączone jest upnp ,ale ponowne włączanie nic nie daję. Wcześniej było tak żę było że znalazło i adres routera był i działało. Z portami przekierowywania nie ma problemu są otwarte. Na samym modemie technicolor też upnp nie działa. Dużo wcześniej było też że na samym modemie upnp nie działało a na routerze bez problemu. A teraz nawet na routerze nie działa.
    • Piotr Krupicki
      By Piotr Krupicki
      Witam
      Mam dostawce internetu Supermedia - łącze 250Mb/s Dostarczają internet przez urządzenie Halny. Na początku prędkość po wifi była identyczna jak po kablu (router Asus RT-AC88u).
      Pewnego dnia sobie sprawdzam a tu niespodzianka, max po wifi 150-160Mb/s. Sprawdziłem na wielu urządzeniach - telefony, komputery itd....
      Zawsze używałem sieć 5Ghz, kanały miałem ustawione na Auto, sprawdziłem zagęszczenie w bloku i ustawiłem kanał na 100.
      Żadnej różnicy, oczywiście wgrywałem nowe firmware, schodziłem w dół, przywracałem do ustawień fabrycznych. Co może być tego przyczyną?
      Oczywiście Supermedia umywa ręce, zwala na infrastrukturę w domu, ale testowałem również połączenie z Asus RT-1900U, który to router mam ustawiony w imesh. I to samo cały czas.
      Co może być powodem? Nic nie dokupiłem, nic nie było zainstalowane co mogłoby powodować obniżenie transferu.
       
      Dziękuję za jakiekolwiek rekomendacje, stawiam na ISP ale migają się z winą 😞
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.