Jump to content

ASUS RT-AX88U - wiadomości systemowe, co oznaczają i jak rozwiązać problemy ?

Rate this topic


Guest house

Recommended Posts

Guest manol68

Witam. W logach systemych mam dwie różne wiadomości:

 

Cytat


Mar 18 11:29:41 kernel: blog_death_by_timeout: bad timeout value=18446744073709541616, extra_jiffies=30000, idle_jiffies=40000
Mar 18 11:29:54 kernel: blog_death_by_timeout: bad timeout value=18446744073709541616, extra_jiffies=30000, idle_jiffies=40000
Mar 18 11:29:55 kernel: blog_death_by_timeout: bad timeout value=18446744073709541616, extra_jiffies=30000, idle_jiffies=40000
Mar 18 11:30:12 kernel: blog_death_by_timeout: bad timeout value=18446744073709541616, extra_jiffies=30000, idle_jiffies=40000
Mar 18 11:30:13 kernel: blog_death_by_timeout: bad timeout value=18446744073709541616, extra_jiffies=30000, idle_jiffies=40000

 

Ten pojawia się głównie przy ściaganiu plików przy wysokich prędkościach. Mam łącze 1Gb/s.
Łącze jest stabilne, nie rozłącza się. Co ta wiadomość oznacza i jak naprawić ten problem ?

Drugi sprawa to urządzenie wifi które ciąglę się rozłacza i łączy ponownie:

 

Cytat


Mar 18 11:34:32 WLCEVENTD: Disassoc xx:xx:xx:xx:xx:xx
Mar 18 11:34:36 WLCEVENTD: Assoc xx:xx:xx:xx:xx:xx

 

Jest to dekoder satelitarny nc+ (chip: Sagemcom Broadband SAS).
Urządzenie łączy się zarówno z siecią 2.4 GHZ jak i 5 GHZ, jakość sygnału i zasięg nie jest tutaj problemem.
Tu są ustawienia mojej sieci wifi:

 

3K2RHZ.jpg1ecGY1.jpgHc0RmL.jpg

 

Czy mogę cokolwiek poprawić / zmienić aby naprawić lub zredukować ten problem ?
Obie wiadomości pojawiają się niezależnie od użytego firmware, obecnie używam AsusWRT / Merlin 384.10_beta1.
Z góry dziękuję za pomoc w rozwiązaniu problemu !

 

Link to post
Share on other sites
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    1

Top Posters In This Topic

  • Administrator

wszystko masz ustawione na auto i włączony smartconnect - nie do końca uważam to za trafiony pomysł. Po pierwsze wyłącz smartconnect, po drugie w trybie auto zostaw jedynie "Wireless mode", kanał i jego szerokość ustaw ręcznie. Kolejna sprawa - uruchom :

i poszukaj odpowiedniego kanału dla każdego z pasm.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.