Jump to content

Netgear wndr4000 i Plex prędkość pozostawia wiele do życzenia

Rate this topic


Guest house

Recommended Posts

Witam wszystkich jestem tutaj nowy i chciałem wszystkich serdecznie pozdrowić.

Mam takie pytanie odnośnie routera i serwera multimedialnego plex.

Mianowicie posiadam router wndr4000 / prędkość łącza 300 mb i jakiś czas temu kupiłem sobie wd mycloud 8t.

Zainstalowałem Plexa, żeby odtwarzać filmy, zdjęcia na tv Lg przez dlna ale prędkość tego pozostawia wiele do życzenia.

Moje pytanie jest takie, czy to wina ruotera bo mój już trochę lat ma? Czy to tak działa i nie ma możliwości tego przyspieszyć.

Ewentualnie jaki router do plexa? Netgear r9000 czy Router xDSL Netgear Nighthawk AX8? Ewentualnie jakiś inny.

 

Będę wdzięczny za pomoc :).

 

Link to post
Share on other sites
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    3

Top Posters In This Topic

  • Administrator
14 minut temu, zadzik napisał:

Moje pytanie jest takie, czy to wina ruotera bo mój już trochę lat ma?

oczywiście, 1 rdzeniowy CPU 480 MHz.

14 minut temu, zadzik napisał:

wentualnie jaki router do plexa? Netgear r9000

ten model ma wbudowanego Plexa :

 large.R9000_plex1.png.3b6b10d4e27c79a8cb

tylko kosztuje 1750 PLN (!). Za taką cenę wolałbym kupić NAS z 1 dyskiem i przerzucić Plexa wraz z zasobami wideo na niego. W profilu masz wpisany 'NAS: my cloud 8tb' - on nie obsługuje Plex'a ?

Link to post
Share on other sites

Dzięki za odpowiedź tylko tak dysk wd juz kupiłem :(, i teraz najsłabsze ogniwo to router, mam trochę urządzeń podpiętych pod niego i już widzę, że coś niedomaga. Mogłem od razu kupić nas :(. Jak sie ma sprawa z plex w routerze Netgear Nighthawk AX8 ? Pytam pod kątem WiFi 6 (802.11ax), bo jeśli zdecydowałbym się na netgeara r9000 to on ma 802.11axd i czy nie lepiej kupić Netgear Nighthawk AX8, który jest tańszy bo 1600 zł.

Link to post
Share on other sites
  • Administrator

na WiFi 6 (802.11ax) jest jeszcze za wcześnie - nie ma kart sieciowych aby wykorzystać potencjał takich routerów. Nie widzę w materiałach o Nighthawk AX8 wzmianki o Plex.

Link to post
Share on other sites

Miałem kiedyś ten router. Na LAN o oficjalnym FW nie mogłem przekroczyć 60 Mb/s podczas, gdy na DD-WRT miałem 100 (tyle ile zapewniał dostawca).

WiFi 2 GHz LuCi to około 32 Mb/s. WiFi oficjalny FW 2GHz to około 42 Mb/s.

WiFi 2 GHz DD-WRT to około 78 Mb/s. WiFi 5 GHz (on ma tylko tryb N!) DD-WRT to około 95 Mb/s.

I są ogromne problemy z wgrywaniem na niego softów: https://eko.one.pl/forum/viewtopic.php?id=12612 https://eko.one.pl/forum/viewtopic.php?id=16233 https://eko.one.pl/forum/viewtopic.php?id=12282

Gdy ja go miałem nie było jeszcze Gargoyle.

Edited by oldboy
Link to post
Share on other sites
  • 2 weeks later...

Mam jeszcze jedno pytanie, bo mając ten nieszczęsny dysk wd my cloud home 8tb, żeby udostępnić zawartość dysku na tv trzeba zalogować się w plex i włączyć udostępnianie i wówczas są 2 opcje aby odtworzyć film w tv. Poprzez plex na tv lg (aplikacja plex zainstalowana na tv) lub przez źródło dlna które wykrywa tv.  Wcześniej pytałem o router r9000 aby chodziło to po plexie, jednak mam wrażenie, że tv wolniej doczytuje po dlna ale filmy chodzą płynnie natomiast po plex co chwilę włącza się buforowanie. Jaki router byłby odpowiedzi żeby to przyspieszyć, w tym momencie wykluczam kupno r9000 (drogi i plex mnie denerwuje). Zależy mi żeby treści po dlna wczytywały się szybciej ( podejrzewam ze zmiana routera z mojego wndr4000 dużo przyspieszy). Pytanie jaki router zakupić, żeby to w miarę smigało - router tak do ok 1 000 zł. I moze zeby miał MU-MIMO bo do rutera w sumie jest podpiętych ok 8 urządzeń.

Link to post
Share on other sites
  • Administrator
2 minuty temu, zadzik napisał:

Pytanie jaki router zakupić, żeby to w miarę smigało - router tak do ok 1 000 zł.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • podtor
      By podtor
      Cześć, potrzebuję Waszej fachowej pomocy z routerem Netgear R8000. Podczas uruchamiania routera w konsoli TTL pokazuje zamiast tekstu tylko 0x0E 0x0E 0x0E przez 80% czasu, pod koniec uruchamiania (które trwa z 5 minut) wyrzuca trochę tekstu na konsole
       
      console [ttyS0] enabled, bootconsole disabled serial8250.0: ttyS1 at MMIO 0x18000400 (irq = 117) is a 16550 brd: module loaded loop: module loaded pflash: found no supported devices bcmsflash: found no supported devices Boot partition size = 524288(0x80000) lookup_nflash_rootfs_offset: offset = 0x200000 nflash: squash filesystem with lzma found at block 29 Creating 5 MTD partitions on "nflash": 0x000000000000-0x000000080000 : "boot" 0x000000080000-0x000000200000 : "nvram" 0x000000200000-0x000004200000 : "linux" 0x0000003b4dbc-0x000004000000 : "rootfs" 0x000002200000-0x000002240000 : "board_data" PPP generic driver version 2.4.2 PPP MPPE Compression module registered NET: Registered protocol family 24 PPTP driver version 0.8.5 ...  
      i mam dostęp do routera ale router jest w jakiś dziwnym trybie czyli działa tylko w konsoli TTL.
      Macie jakiś pomysł o co tu chodzi i jak go przywrócić do normalnej pracy?
       
       
       
       
    • Tom.O
      By Tom.O
      Zmieniłem router Asusa na Netgear R7800. Wgrałem najnowsze oprogramowanie Voxel. (https://www.voxel-firmware.com/Downloads/Voxel/html/r7800.html)
      Przy kopiowaniu plików przez internet z jednego Synology na drugie (SFTP) zrywa połączenie.
      W sieci lokalnej działa stabilnie. (po Wifi przerzucałem pliki >20GB i transfery >90MB/s)
      Mam ustawione QOS.
      Jak sprawdzić gdzie leży przyczyna?
       
    • kubass
      By kubass
      Cześć. Przeprowadziłem się do nowego mieszkania .
      Cała sieć zrobiona na LAN kat 6e.
      Podłączyli mi Netię
      Ustawiłem ich router w tryb bridge
      Mój asus wpięty w ich router jako WAN . 
      Podpiąłem 4 kompy pod asusa i próbuje kopiować pliki miedzy komputerami no i załamka . Prędkość miedzy komputerami to max 11MB / s . Wszystkie kable nowe końcówki prawidłowo zarobione . Może jakieś pomysły ? 
      Komputery nowe we wszystkich karty gigabitowe.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.