Jump to content
Sign in to follow this  
Guest house

ASUS RT-AC87U - rozłącza połączenie WAN

Rate this topic

Recommended Posts

Guest Dziq83

Cześć Wszystkim,

 

od kilku lat posiadam router ASUS RT-AC87U i jestem (byłem) z niego bardzo zadowolony.

Od ponad roku mieszkam w domu i przerzuciłem się z sieci osiedlowej na LTE i tutaj pojawił się problem, podłączyłem modem LTE po USB do routera.

Internet działa w miarę szybko ale niestety co 3-5 minut rozłącza połączenie WAN, po chwili ponownie się łączy i znowu działa jakiś czas i rozłącza.

Stwierdziłem, że to wina modelu USB i kilka dni temu kupiłem router Huawei B525 z wbudowanym modemem LTE, podłączyłem go kablem LAN do gniazda WAN w ASUSie.

 

I tutaj niespodzianka, połączenie WAN dalej jest rozłączane, praktycznie dokładnie tak samo jak wcześniejszej.

Sprawdzałem połączenie na samym B525 i jest OK nie rozłącza.

 

Do Asusa wgrałem najnowszy soft, nic to nie zmieniło, wgrałem soft Asuswrt-Merlin to też nie rozwiązało problemu.

Przywróciłem ustawienia fabryczne, konfigurując urządzenie od zera ale to też nie rozwiązało problemu.

 

Najdziwniejsze w tym wszystkim jest to że rozłączanie połączenia z netem występuje na dwóch osobnych portach, tj. USB (sprawdzałem oba) oraz WAN.

 

Prośba o jakieś wskazówki czy też pomoc w zdiagnozowaniu i rozwiązaniu tego problemu.

 

Pozdr.

 

Share this post


Link to post
Share on other sites
house

dual wan wyłączony ? modem LTE pracuje w trybie bridge ? ten konkretny model Asusa średnio współpracuje z modemami LTE via USB.


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest Dziq83
56 minut temu, house napisał:

dual wan wyłączony ? modem LTE pracuje w trybie bridge ? ten konkretny model Asusa średnio współpracuje z modemami LTE via USB.

Tak, dual WAN wyłączony.

Tak przypuszczałem że mogą być problemy z tym modemem na USB dlatego kupiłem ten router B525, z niego wychodzę po LAN i wchodzę po WAN do ASUSa.

Share this post


Link to post
Share on other sites
house
9 minut temu, Dziq83 napisał:

dlatego kupiłem ten router B525, z niego wychodzę po LAN i wchodzę po WAN do ASUSa

więc nie powinno być problemu. Link rozłącza się na interfejsie WAN Asusa a nie LAN B525 ?


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest Dziq83
W dniu 12.12.2018 o 21:24, house napisał:

więc nie powinno być problemu. Link rozłącza się na interfejsie WAN Asusa a nie LAN B525 ?

Tak, dokładnie ASUS rozłącza połączenie, ale moim zdaniem najdziwniejsze jest to że i po USB i po kablu z B525.

Zmiana softu nic nie dała, to jakby był jakiś problem sprzętowy.

Share this post


Link to post
Share on other sites
house

podłącz komputer do portu WAN, zaadresuj ręcznie interfejsy i puść ping -t na kilka minut. Jeśli jakiś pakiet polegnie to będzie wina interfejsu routera, jeśli nie to postawiłbym jeszcze dhcp na komputerze i zobaczył jak zachowa się w tej sytuacji. Nie wiesz czy owe rozłączanie zmieniało adres na WAN, czy tylko był błąd transmisji i po chwili wszystko wracało do normy ?


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest Dziq83
53 minuty temu, house napisał:

podłącz komputer do portu WAN, zaadresuj ręcznie interfejsy i puść ping -t na kilka minut. Jeśli jakiś pakiet polegnie to będzie wina interfejsu routera, jeśli nie to postawiłbym jeszcze dhcp na komputerze i zobaczył jak zachowa się w tej sytuacji. Nie wiesz czy owe rozłączanie zmieniało adres na WAN, czy tylko był błąd transmisji i po chwili wszystko wracało do normy ?

Nie jestem pewny ale wydaje mi się że adres pozostawał ten sam, rozłączenie trwało od nastu do 30 sekund i po chwili wszytko wracało do normy.

Wolną chwilą sprawdzę tą metodą która opisałeś.

Share this post


Link to post
Share on other sites
Guest Dziq83
W dniu 15.12.2018 o 19:37, house napisał:

podłącz komputer do portu WAN, zaadresuj ręcznie interfejsy i puść ping -t na kilka minut. Jeśli jakiś pakiet polegnie to będzie wina interfejsu routera, jeśli nie to postawiłbym jeszcze dhcp na komputerze i zobaczył jak zachowa się w tej sytuacji. Nie wiesz czy owe rozłączanie zmieniało adres na WAN, czy tylko był błąd transmisji i po chwili wszystko wracało do normy ?

Cześć,

 

adres WAN pozostaje bez zmiany, zauważyłem też ostatnio ze ping np. na wp.pl przechodził cały czas pomimo tego że router pokazywał status rozłączono.

Zrobiłem też jak pisałeś z ręcznym zaadresowaniem portu WAN i kompa:

 

WAN: 10.10.10.2

Brama: 10.10.10.1

Komp: 10.10.10.3

 

pingi z kompa nie dochodziły ani nia WAN ani a bramę, nie wiem czy dobrze zaadresowałem.

Wgrałem jakiś starszy soft oryginalny soft, i rozłączanie pojawia się  dalszym ciągu ale rzadziej i na krótszy czas.

 

Niestety nie mogę zareklamować urządzenia ponieważ był to prezent i nie mam dowodu zakupu ani nie pamięta nikt nie był kupowany ponad 2 lata temu.

Share this post


Link to post
Share on other sites
house
6 godzin temu, Dziq83 napisał:

adres WAN pozostaje bez zmiany, zauważyłem też ostatnio ze ping np. na wp.pl przechodził cały czas pomimo tego że router pokazywał status rozłączono.

a problem nie leży po stronie np DNS Twojego ISP ? przeadresuj DNS dla WAN na 1.1.1.1 i 8.8.8.8 i podziałaj kilka dni...


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • konrad573
      By konrad573
      Witam chciałbym jakoś ustawić żeby przekierowywało porty przekierowywania automatycznie żebym nie musiał sam konfigurować. Upnp mi nie działa a jest włączone. Ale zauważyłem że łatwo mogę otworzyć port z Game Open Nat. Czy może być kłódka pod adresem ip obok ddns które jest wyłączone ? To nie ma wpływu na porty czy na coś?.
    • BartD
      By BartD
      Witajcie Mam problem z przełączeniem się wan'ów.
      Firma - 10 komputerów (stacjonarki) - router TP-Link W8970 v3 (neostrada) i modem USB LTE Huawei E3372HiLink (orange).
      Standardowo DHCP i adresacja 192.168.0.1 routera oraz 192.168.1.1 modemu LTE (ip przypisany niestety na stale).
      Przy braku neostrada router ladnie przelacza sie na modem LTE ale niestety adresacja sie zmienia i komputery dostaja adresy z sieci 192.168.1.0 a co najwazniejsze 'gina' drukarki ze stalym ip z sieci 192.168.0.1.
      Kupilem na testy Huawei B535 ale tutaj tez przelaczanie sie sieci powoduje zmiane adresów.

      Czy któryś  z modemów-routerów Asusa z dual wan potrafi przelaczac wan'y a jednoczesnie z dhcpa rozdawac adresy z jednej wyznaczonej sieci ?
    • sachy
      By sachy
      Jak w temacie. Który router będzie lepszy pod względem zasięgu sieci, prędkości po wifi 2,4 i 5 oraz na porcie USB 3.0?
      Czy Asus posiada zdalną apkę do zarządzania?
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.