Jump to content

ASUS RT-AC87U - rozłącza połączenie WAN

Rate this topic


Guest house

Recommended Posts

Cześć Wszystkim,

 

od kilku lat posiadam router ASUS RT-AC87U i jestem (byłem) z niego bardzo zadowolony.

Od ponad roku mieszkam w domu i przerzuciłem się z sieci osiedlowej na LTE i tutaj pojawił się problem, podłączyłem modem LTE po USB do routera.

Internet działa w miarę szybko ale niestety co 3-5 minut rozłącza połączenie WAN, po chwili ponownie się łączy i znowu działa jakiś czas i rozłącza.

Stwierdziłem, że to wina modelu USB i kilka dni temu kupiłem router Huawei B525 z wbudowanym modemem LTE, podłączyłem go kablem LAN do gniazda WAN w ASUSie.

 

I tutaj niespodzianka, połączenie WAN dalej jest rozłączane, praktycznie dokładnie tak samo jak wcześniejszej.

Sprawdzałem połączenie na samym B525 i jest OK nie rozłącza.

 

Do Asusa wgrałem najnowszy soft, nic to nie zmieniło, wgrałem soft Asuswrt-Merlin to też nie rozwiązało problemu.

Przywróciłem ustawienia fabryczne, konfigurując urządzenie od zera ale to też nie rozwiązało problemu.

 

Najdziwniejsze w tym wszystkim jest to że rozłączanie połączenia z netem występuje na dwóch osobnych portach, tj. USB (sprawdzałem oba) oraz WAN.

 

Prośba o jakieś wskazówki czy też pomoc w zdiagnozowaniu i rozwiązaniu tego problemu.

 

Pozdr.

 

Link to post
Share on other sites
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    4

  • Administrator

dual wan wyłączony ? modem LTE pracuje w trybie bridge ? ten konkretny model Asusa średnio współpracuje z modemami LTE via USB.

Link to post
Share on other sites
56 minut temu, house napisał:

dual wan wyłączony ? modem LTE pracuje w trybie bridge ? ten konkretny model Asusa średnio współpracuje z modemami LTE via USB.

Tak, dual WAN wyłączony.

Tak przypuszczałem że mogą być problemy z tym modemem na USB dlatego kupiłem ten router B525, z niego wychodzę po LAN i wchodzę po WAN do ASUSa.

Link to post
Share on other sites
  • Administrator
9 minut temu, Dziq83 napisał:

dlatego kupiłem ten router B525, z niego wychodzę po LAN i wchodzę po WAN do ASUSa

więc nie powinno być problemu. Link rozłącza się na interfejsie WAN Asusa a nie LAN B525 ?

Link to post
Share on other sites
W dniu 12.12.2018 o 21:24, house napisał:

więc nie powinno być problemu. Link rozłącza się na interfejsie WAN Asusa a nie LAN B525 ?

Tak, dokładnie ASUS rozłącza połączenie, ale moim zdaniem najdziwniejsze jest to że i po USB i po kablu z B525.

Zmiana softu nic nie dała, to jakby był jakiś problem sprzętowy.

Link to post
Share on other sites
  • Administrator

podłącz komputer do portu WAN, zaadresuj ręcznie interfejsy i puść ping -t na kilka minut. Jeśli jakiś pakiet polegnie to będzie wina interfejsu routera, jeśli nie to postawiłbym jeszcze dhcp na komputerze i zobaczył jak zachowa się w tej sytuacji. Nie wiesz czy owe rozłączanie zmieniało adres na WAN, czy tylko był błąd transmisji i po chwili wszystko wracało do normy ?

Link to post
Share on other sites
53 minuty temu, house napisał:

podłącz komputer do portu WAN, zaadresuj ręcznie interfejsy i puść ping -t na kilka minut. Jeśli jakiś pakiet polegnie to będzie wina interfejsu routera, jeśli nie to postawiłbym jeszcze dhcp na komputerze i zobaczył jak zachowa się w tej sytuacji. Nie wiesz czy owe rozłączanie zmieniało adres na WAN, czy tylko był błąd transmisji i po chwili wszystko wracało do normy ?

Nie jestem pewny ale wydaje mi się że adres pozostawał ten sam, rozłączenie trwało od nastu do 30 sekund i po chwili wszytko wracało do normy.

Wolną chwilą sprawdzę tą metodą która opisałeś.

Link to post
Share on other sites
  • 3 weeks later...
Guest Dziq83
W dniu 15.12.2018 o 19:37, house napisał:

podłącz komputer do portu WAN, zaadresuj ręcznie interfejsy i puść ping -t na kilka minut. Jeśli jakiś pakiet polegnie to będzie wina interfejsu routera, jeśli nie to postawiłbym jeszcze dhcp na komputerze i zobaczył jak zachowa się w tej sytuacji. Nie wiesz czy owe rozłączanie zmieniało adres na WAN, czy tylko był błąd transmisji i po chwili wszystko wracało do normy ?

Cześć,

 

adres WAN pozostaje bez zmiany, zauważyłem też ostatnio ze ping np. na wp.pl przechodził cały czas pomimo tego że router pokazywał status rozłączono.

Zrobiłem też jak pisałeś z ręcznym zaadresowaniem portu WAN i kompa:

 

WAN: 10.10.10.2

Brama: 10.10.10.1

Komp: 10.10.10.3

 

pingi z kompa nie dochodziły ani nia WAN ani a bramę, nie wiem czy dobrze zaadresowałem.

Wgrałem jakiś starszy soft oryginalny soft, i rozłączanie pojawia się  dalszym ciągu ale rzadziej i na krótszy czas.

 

Niestety nie mogę zareklamować urządzenia ponieważ był to prezent i nie mam dowodu zakupu ani nie pamięta nikt nie był kupowany ponad 2 lata temu.

Link to post
Share on other sites
  • Administrator
6 godzin temu, Dziq83 napisał:

adres WAN pozostaje bez zmiany, zauważyłem też ostatnio ze ping np. na wp.pl przechodził cały czas pomimo tego że router pokazywał status rozłączono.

a problem nie leży po stronie np DNS Twojego ISP ? przeadresuj DNS dla WAN na 1.1.1.1 i 8.8.8.8 i podziałaj kilka dni...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
    • Borg
      By Borg
      Witam - 5 lat temu jeszcze na starym forum znalazłem recenzję @house Ausua RT-AC87U a ponieważ wcześniej miałem starszego RT z tomato więc 87 wylądowała u mnie. Minęło 5 lat, ostatnio podniosłem światełko do 600/60 Mbps i zonk. Na 10 pomiarów - 7 mam w granicach 450/60 (po kablu) przy czym w trakcie pomiaru za pomocą np. www.speedtest.net tracę sesję www z panelem administracyjnym routera na kilka sekund i po takim "restarcie" kolejny pomiar mam już 600/60. Do tej pory miałem łącze 200/50 więc nie wiem czy to wcześniej już występowało, czy AC87 już się powoli kończy (pracuje w dosyć trudnych warunkach, co prawda stoi na podstawce chłodzącej od laptopa ale w pawlaczu i w lato zdarzały się temperatury 80-90 stopni). Obecnie ma wgranego Merlina 384.13_10, obsługuje około 20 urządzeń (home office, szkoła, streaming 2k, gry online, reguły dla 11 latka ?  ) - miejsce zbrodni mieszkanie w cegle z dość zaśmieconym wifi.
      Miałem ochotę spróbować  Synology RT2600AC ale po przejrzeniu tematów i ewentualnym niedługim porzuceniem wsparcia dałem spokój, na polu bitwy zostały : ASUS RT-AX88U bo znam ten ekosystem i ma wifi 6 na pokładzie oraz swego czasu chwalony przez @house UBIQUITI UniFi DM - jedno co w nim przeszkadza mi to brak wifi 6 no i ostatnie posty house że coś im się tam zaczyna psuć szlifowanie softu dla DM - tylko pytanie na jakim poziomie jest to "psucie" czy to jest na poziomie Asusa i czy jeszcze gorzej. 
      Idea jest taka chcę na kolejne 5 lat mieć spokój z tym łączem i szybszym przy mocno obciążającymi użyszkodnikami domowymi ?.  Raczej nie planuję dokładać dodatkowych AP więc zasięg na mieszkanie powinien być na poziomie obecnego RT-AC87U którego i tak muszę przycinać bo zdarza mi się 50 metrów od domu w samochodzie łapać swoje wifi :).  Pytanie jak to z tymi wifi 6 - w sumie na razie nie widzę na rynku szturmy w kartach sieciowych i urządzeniach mobilnych, bardziej zależałoby mi na bezpieczeństwie, nie śledziłem jak się w końcu z WPA3 czy innym szyfrowaniem tematy rozwinęły.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.