Jump to content

Smart Connect RT-AC86U - jakie ustawienia należałoby zmienić ?


Guest house

Recommended Posts

Chciałbym poprosić o opinię Smart Connect. Czy używacie to, czy z ustawieniami fabrycznymi czy jakieś ustawienia należałoby zmienić?

Wczoraj włączyłem to próbnie ale mam trochę mieszane odczucia. Np mam łącze internetowe 250Mb/s i praktycznie uzyskuje szybkości 2405 po kablu. Po WiFi2,4G idzie ok 60-80Mb/s (bardzo duże zakłócenia od innych stacji bo tu na osiedlu słyszę w tym paśmie kilkadziesiąt punktów dostępowych). W paśmie 5Ghz mam szybkość 210-245Mb/c. No i tak jak wczoraj włączyłem ten Smart Connect spotkałem się z sytuacjami gdy router przerzucał mi laptopa na 2,4Ghz gdzie szybkość łącza jest o wiele niższa podczas hdy w paśmie 5GHz cisza. Czy to normalne, a może właśne jakieś ustawienie  Smart Connect powinno być skorygowane?
Ciekaw jestem Waszych opinii na ten temat.

Pozdrawiam

Link to comment
Share on other sites

  • Replies 26
  • Created
  • Last Reply
  • Administrator
4 godziny temu, Lutek napisał:

Nikt tego nie używa?

używam ale w Synology. Asusowe wymaga bardziej precyzyjnego ustawienia zasad przełączania.

Link to comment
Share on other sites

Guest Łukasz Socha

Etam. Nic nie potrzeba zmieniać. Nawet moje doświadczenia  pokazując, ze zmiany zwykle sprawę pogarszają.

 

natomiast obserwowany przez Ciebie problem z łączeniem klientów z siecią 2.4 zamiast 5 GHz może wynikać z faktu, ze ona dla pasma 5ghz używa wsyzstkich dostępnych kanałów z tymi powyżej 100 włącznie. Wiele jest ciagle urządzeń dla których te kanały są niewidoczne.

Gdy miałem rt-5300 wręcz uniemożliwiało to korzystanie ze smartconnect.

na 86u używam, bo zauwazyle, ze router sam jakby nauczył się „najlepszych kanałów.”

poczatkowo owszem zaczynał na radio 5 GHz z wysokich numerów, by po kilku dniach, potem godzinach, a teraz już od razu po włączeniu wybierać te z zakresu 36-44 gdzie wszystkie stare i nowe urządzenia dają się rade łączyć. Póki co obserwuj, bo samo w sobie działanie SC uważam, ze nareszcie zostało dopracowane. Wszystkie  urządzenia, które. Chciałbym na radiu 5ghz są tam automatycznie kierowane. Czasem po kilku godzinach od resetu, ale potem jest już stałe ok.

 

korzystam z oprogramowania merlina, ale akurat tu nie powinno to wiele zmieniać, bo on nie ma dostępu do ustawień sc-działa jak na stocku

1 godzinę temu, house napisał:

używam ale w Synology. Asusowe wymaga bardziej precyzyjnego ustawienia zasad przełączania.

Synology jakoś działało, ale za to nie ustawiało 160mhz szerokości kanału, czyli nie można było korzystać z jednej z największych zalet tego routera. Dodatkowo wolny ips...nie taki ten synek cudny jak go maluja?

Link to comment
Share on other sites

No ale opisany przeze mnie problem z przełączeniem mojego laptopa na 2,4 nastąpiło w czasie gdy wszystkie inne urządzenia w domu były wyłączone a działał tylko ten laptop a on łączy się także z tymi wyższymi kanałami. Poza tym są tez kanały typu 52 czy 60. Teraz na automacie siedzi na kanale 60 i wszystkie urządzenia działają z tym kanałem a wtedy przełączył na pasmo 2,4 gdzie mam 3-4x niższy transfer ze względu na zakłócenia od innych nadajników...

3 godziny temu, house napisał:

używam ale w Synology. Asusowe wymaga bardziej precyzyjnego ustawienia zasad przełączania.

No właśnie, może masz jakieś propozycje korekty ustawień?

Link to comment
Share on other sites

  • Administrator
9 godzin temu, Łukasz Socha napisał:

Synology jakoś działało, ale za to nie ustawiało 160mhz szerokości kanału, czyli nie można było korzystać z jednej z największych zalet tego routera.

Ustawia bez problemu, korzystam na co dzień z linku 1,7Gbps przy Smartconnect.

9 godzin temu, Łukasz Socha napisał:

Dodatkowo wolny ips..

oj tak, wyjątkowo wolny. 

9 godzin temu, Łukasz Socha napisał:

nie taki ten synek cudny jak go maluja

różnie ludzie gadają :) najlepiej jest mieć własne zdanie :)

7 godzin temu, Lutek napisał:

No właśnie, może masz jakieś propozycje korekty ustawień?

nie mam, gdyż nie używam asuswrt. Dużo zależy od okolicy, w której pracuje router (szum okolicznych sieci/ściany/odległość/rodzaj karty sieciowej itp). Napisałeś, że 

7 godzin temu, Lutek napisał:

przełączył na pasmo 2,4 gdzie mam 3-4x niższy transfer ze względu na zakłócenia od innych nadajników...

- pasmo 5 GHz trudniej pokonuje przeszkody na dalszą odległość - 2,4 GHz pod tym względem ma przewagę w propagowaniu sygnału, pomimo tego, że nie oferuje takiego poziomu wydajności. 

Link to comment
Share on other sites

3 godziny temu, house napisał:

Dużo zależy od okolicy, w której pracuje router (szum okolicznych sieci/ściany/odległość/rodzaj karty sieciowej itp). Napisałeś, że 

- pasmo 5 GHz trudniej pokonuje przeszkody na dalszą odległość - 2,4 GHz pod tym względem ma przewagę w propagowaniu sygnału, pomimo tego, że nie oferuje takiego poziomu wydajności. 

No właśnie u mnie poziom sygnału na 5Ghz jest taki o ile nie większy niż od 2,4Ghz a jednak czasami bez sensu przełącza na 2,4 :( 
Może jest tak jak pisał Łukasz, że ten router jakby uczy się swojej sieci i warunków, w których pracuje i po jakimś czasie się to ustabilizuje....?
Opis tej zakładki z ustawieniami w manualu i w FAQ jest napisany bardzo lakonicznie.

Link to comment
Share on other sites

Guest Łukasz Socha

Mieszkam w dużym bloku(450 mieszkań)sporo sieci wokół.

73 metry kw.

2073e5131a7c3709027261193803aab7.jpg&key=7e08d53a006ebf5cedc5de8db978077bfa73ae8ed793e7861bc155334cf74a23

Trzy urządzenia, które trzyma na 2.4 GHz nie mają innego radia. Laptop czy pecet tez łączy z 5 GHz. Teraz wyłączone.

Link to comment
Share on other sites

Guest Łukasz Socha

Dowodzić ma, ze smartconnect działa i przepycha skutecznie klientów na szybka sieć 5ghz.
Natomiast powtarzam, ze wszystko zalezy od kanału 5 GHz, który sobie router wybierze. U mnie w domu powyżej 44 połowa urządzeń siedzi na 2.4, bo nie widzi sieci.

Link to comment
Share on other sites

teraz siedzi na 52 kanale a TV trzyma na paśmie 2.4
Zrobiłem zatem eksperyment, że przy włączonym Smart Connect wyłączyłem radio 2,4 i momentalnie przerzuciło TV na 5GHz na tym samym kanale i z tym samym poziomem.
Czemu zatem trzymał 2h na paśmie 2.4?
Po ponownym włączeniu 2,4GHz wszystkie urządzenia przerzucił na 2,4 - ręce opadają :(

Wyłączyłem Smart Connect bo to nieporozumienie i ustawiłem dwa osobne pasma z dodatkowymi dopiskami 2.4 i 5 w ssid. 

Momentami w połączeniu z TV pokazywało Rx=1Mb/s choć sygnał do oporu.

Po wyłączeniu  SC i restarcie był na początku na 112 kanale i wszystkie urządzenia działały na 5GHz w tym ten telewizor.
 

Link to comment
Share on other sites

3 godziny temu, Łukasz Socha napisał:

Spróbuj włączyć mac filter i zablokować radio 2.4 dla telewizora. Potem zobacz czy prźewali na 5

Tobie chodzi filtr MAC na poziomie radia 2.4 lub 5 w routerze?
Samo radio w routerze włącza/wyłącza się globalnie a nie dla użytkownika.... przynajmniej ja nie wiem jak to zrobić.

Link to comment
Share on other sites

21 minut temu, Łukasz Socha napisał:

W ustawieniach wireless masz mac filter. Wybierasz włącz, odrzuć , i z listy klientów swój tv i zapisz

Aha. Na początku nie skojarzyłem ale potem tak pomyślałem i teraz to potwierdziłeś :)

Tak, ten sposób działa. Tyle, że w ten sposób cała ta "automatyka" idzie w las :(
Dodatkowym problemem (w sytuacji bez tego filtra) jest sytuacja włączania i wyłączania czy restartu routera  bo najpierw startuje radio 2.4 i to do niego łączy najpierw i niekoniecznie przełącza potem :(

Link to comment
Share on other sites

Guest Łukasz Socha

Ależ to normalne, poczytaj o kanałach dfs.

 

W skrócie, radio 5 Ghz dzieli częstotliwość z radarami lotniczymi i gdy wybiera router kanał z puli tych wysokich właśnie to najpierw sprawdza czy dany kanał jest „wolny” w okolicy.

Dlatego radio uruchamia się później.

 

Link to comment
Share on other sites

2 godziny temu, Łukasz Socha napisał:

Ależ to normalne, poczytaj o kanałach dfs.

 

W skrócie, radio 5 Ghz dzieli częstotliwość z radarami lotniczymi i gdy wybiera router kanał z puli tych wysokich właśnie to najpierw sprawdza czy dany kanał jest „wolny” w okolicy.

Dlatego radio uruchamia się później.

 

Aha, rozumiem. W TP-Link C2600 tak nie było ale tam nie było tych kanałów więc to jasne.
Dzięki za wyjaśnienie :)
W sumie wyłączyłem ten smart bo to jakaś porażka, przypadkowość zwykła.  Może jak wydadzą jakąś poprawkę to będzie to miało sens ale tak jak to teraz jest i to bez żadnej dokumentacji do tej zakładki z kryteriami przełączania to zwykła strata czasu.

Link to comment
Share on other sites

Guest Łukasz Socha

Nie namawiam,bo jako wieloletni użytkownik Asusa wiem, ze potrafi napsuć krwi. Dopiero teraz daje się z niego korzystać sensownie choć sam nie wiem czy wynika z poprawy samego oprogramowania w routerze, czy może wreszcie pula klientów w domu lepiej się z routerem dogaduje.

Link to comment
Share on other sites

Dla mnie to loteria bo nie rozumiem tego, ze komputer z kartą AC znajdujący się 3-4m od routera przy pustym kanale w paśmie 5G i sygnale na maxa potrafi połączyć i trzymać na 2,4 lub zrzucić z 5G na 2.4G... nie rozumiem. Może  poprawią to w jakimś nowszym firmware..może. 
A inna kwestia to to, ze do tej zakładki nie ma praktycznie żadnej dokumentacji, że trzeba kręcić na czuja.

Link to comment
Share on other sites

Guest Łukasz Socha

Na snb jest dość dokładny opos/manual. U siebie nawet próbowałem zamieniać ustawienia, ale na domyślnych zawsze w moich warunkach mieszkaniowych działało najlepiej.

Link to comment
Share on other sites

4 minuty temu, Łukasz Socha napisał:

Na snb jest dość dokładny opos/manual. U siebie nawet próbowałem zamieniać ustawienia, ale na domyślnych zawsze w moich warunkach mieszkaniowych działało najlepiej.

Znalazłem tam jakiś wątek gdzie ludzie eksperymentowali ale to ludzie tam macają ale to nie jest dokumentacja fabryczna.. no nie jest ;) 
Chyba, ze Ty piszesz o innym wątku...
Dzisiaj parę godzin walczyłem i lipa. U mnie gdzie przy internecie 250Gb gdzie w po 5G idzie 230-240 a na 2,4 idzie max 60-70 to przy sygnale na maxa cały czas powinno przełączać na 5G a tu raz tak, raz inaczej...loteria.

Link to comment
Share on other sites

W dniu 23.11.2018 o 21:00, Lutek napisał:

Znalazłem tam jakiś wątek gdzie ludzie eksperymentowali ale to ludzie tam macają ale to nie jest dokumentacja fabryczna.. no nie jest ;) 
Chyba, ze Ty piszesz o innym wątku...
Dzisiaj parę godzin walczyłem i lipa. U mnie gdzie przy internecie 250Gb gdzie w po 5G idzie 230-240 a na 2,4 idzie max 60-70 to przy sygnale na maxa cały czas powinno przełączać na 5G a tu raz tak, raz inaczej...loteria.

Ja mam łączę 1GB, gdzie po WiFi mam takie same prędkości jak Ty. Zastanawiam się czy to jest max co mogę pociągnąć po WiFi, bo po LAN leci ok 800Mbps

Dodam jeszcze że wszystko chodzi w AiMesh i poza AC86U mam jeszcze AC5300 i Blue Cave 

Link to comment
Share on other sites

6 minut temu, H4mm3R napisał:

Ja mam łączę 1GB, gdzie po WiFi mam takie same prędkości jak Ty. Zastanawiam się czy to jest max co mogę pociągnąć po WiFi, bo po LAN leci ok 800Mbps

Dodam jeszcze że wszystko chodzi w AiMesh i poza AC86U mam jeszcze AC5300 i Blue Cave 

A sprawdź tylko po podłączeniu się do samego routera. Potem sprawdź czy jesteś podłączony do 5Ghz, czy karta sieciowa Wlan Twojego komputera jest kartą AC i jaka jest wynegocjowana szybkość połączenia. Następnie sprawdź jaką masz ustawioną szerokość kanału radiowego i na próbę ustaw 80MHz.
Wg mnie powinno być ze 2x tyle.

 

Edit: Aha sprawdź jaka masz ustawiona modulację.

Link to comment
Share on other sites

Jakiś program w którym to sprawdzę?

 

Modulacja dla 2,4 i 5

 

You do not have the required permissions to view the images attached to this post.

You do not have the required permissions to view the images attached to this post.

Link to comment
Share on other sites

@H4mm3R Masz ustawioną najlepszą i tak zostaw. Sprawdzając wydajność WLAN sprawdź inne punkty, o których Ci pisałem poprzednio  czyli np. na jaką szybkość masz zsynchronizowane połączenie sieciowe ( Połączenia sieciowe/stan)

 

Pozdrawiam

Link to comment
Share on other sites

Kolejna przymiarka do Smart Connect na fabrycznym firmware. Otóż zrestartowałem routera i jak doszliśmy wifi włącza się z opóźnieniem więc urządzenia podlączył przez 2.4. Ale jak mi się wydaje po pojawieniu się 5G powinien je przełączyć . Niestety położony 20cm obok s7 Edge cały czas wisi na 2.4 i aby przeszedł na 5G muszę rozłączyć się i ponownie połączyć :) 

Link to comment
Share on other sites

Następne pytanie, dlaczego przy włączonym smart Connect na Paśmie 2.4GHz nadawany sygnał jest cały czas z szerokością kanału 20MHz? Przecież w standardzie N może być nadawany także z szerokością kanału 40MHz. Niestety nie widzę gdzie mógłbym to ustawić bo przy Smart Connect wszystko jest na auto i nie można nic w tym zakresie zmienić...
Czy wie ktoś co z tym można zrobić?

A może to wynika z faktu, że router widzi, że inne kanały w paśmie są zapełnione?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.