Jump to content

Asus rt-AC86U nie nadaje pasma 5GHz

Rate this topic


Guest house

Recommended Posts

Guest Picia163e

Cześć,

Kilka dni temu zakupiłem Asusa rt-AC86U. Wgrałem mu razu soft Merlina, skonfigurowałem - wszystko chodziło idealnie.

Po ponownym uruchomieniu routera, przestał on nadawać w paśmie 5GHz, lampka sieci 5GHz na routerze nie świeci (miałem skonfigurowane dwie sieci, zamiast "smart connect").

W panelu administracyjnym - wszystko po staremu, z wyjątkiem faktu, że nie wyświetlają się żadne kanały dla sieci 5GHz (Current Control Channel = 0).

Próbowałem już wszystkiego co przyszło mi do głowy tj: (resetowałem router do ustawień fabrycznych, wgrywałem oryginalny soft od Asusa, wgrywałem poprzednie softy od Merlina, sprawdziłem zakładkę Wireless --> Professional (pole: "enable radio" = Yes), próbowałem również skorzystać ze smartconnect, ale kończy się to tym, że router i tak nadaje tylko w sieci 2.4GHz...

 

Czy miał ktoś podobne problemy? Może macie jeszcze jakieś pomysły czego powinienem spróbować?

Będę szalenie wdzięczny za wszystkie sugestie :)

Pozdrowienia dla forum!!

 

 

Zrzut ekranu 2018-11-2 o 19.44.50.png

Edited by Picia163e
Link to post
Share on other sites
  • Administrator

a przywrócenie do ustawień fabrycznych i wgranie OFW coś pomaga ?

Link to post
Share on other sites
  • Administrator

@Picia163e a zmieniłeś region w zaawansowanych ustawieniach WiFi z China na Europe ? nawiązując do :

 

Link to post
Share on other sites
Guest Picia163e

Tak, tak - z regionem też już kombinowałem :) Jeśli chodzi o software, to próbowałem już chyba wszystkiego. Na hardware się nie znam, więc jedyne co mi pozostaje w obecnej sytuacji to sprzedać jako uszkodzony za symboliczną kwotę, może ktoś jeszcze coś z nim zrobi :) 

Link to post
Share on other sites
  • Administrator

Nie lepiej jednak powalczyć z Gearbest i utworzyć RMA? 

Link to post
Share on other sites
Guest Łukasz Socha
Nie lepiej jednak powalczyć z Gearbest i utworzyć RMA? 

Przerabiałem temat i spokojnie do ogarnięcia. Jeśli uda Ci się wysłać w ciągu 45 dni do Hiszpanii to nawet pełen zwrot kosztów na konto w gearbest

Mnie udało się sprzedać uszkodzony w niezłej cenie na Allegro, dostałem od nich nowy przez pomyłkę i finalnie po sprzedaniu kupiłem nowy, z polskiej dystrybucji. Drugi raz tego błędu nie popełnię.(zakup z Chin sprzętu, którego nie naprawi byle serwis rtv)

Link to post
Share on other sites
  • Administrator
18 minut temu, feszt napisał:

Masz ustawiony region na "Europe" ?

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
    • Borg
      By Borg
      Witam - 5 lat temu jeszcze na starym forum znalazłem recenzję @house Ausua RT-AC87U a ponieważ wcześniej miałem starszego RT z tomato więc 87 wylądowała u mnie. Minęło 5 lat, ostatnio podniosłem światełko do 600/60 Mbps i zonk. Na 10 pomiarów - 7 mam w granicach 450/60 (po kablu) przy czym w trakcie pomiaru za pomocą np. www.speedtest.net tracę sesję www z panelem administracyjnym routera na kilka sekund i po takim "restarcie" kolejny pomiar mam już 600/60. Do tej pory miałem łącze 200/50 więc nie wiem czy to wcześniej już występowało, czy AC87 już się powoli kończy (pracuje w dosyć trudnych warunkach, co prawda stoi na podstawce chłodzącej od laptopa ale w pawlaczu i w lato zdarzały się temperatury 80-90 stopni). Obecnie ma wgranego Merlina 384.13_10, obsługuje około 20 urządzeń (home office, szkoła, streaming 2k, gry online, reguły dla 11 latka ?  ) - miejsce zbrodni mieszkanie w cegle z dość zaśmieconym wifi.
      Miałem ochotę spróbować  Synology RT2600AC ale po przejrzeniu tematów i ewentualnym niedługim porzuceniem wsparcia dałem spokój, na polu bitwy zostały : ASUS RT-AX88U bo znam ten ekosystem i ma wifi 6 na pokładzie oraz swego czasu chwalony przez @house UBIQUITI UniFi DM - jedno co w nim przeszkadza mi to brak wifi 6 no i ostatnie posty house że coś im się tam zaczyna psuć szlifowanie softu dla DM - tylko pytanie na jakim poziomie jest to "psucie" czy to jest na poziomie Asusa i czy jeszcze gorzej. 
      Idea jest taka chcę na kolejne 5 lat mieć spokój z tym łączem i szybszym przy mocno obciążającymi użyszkodnikami domowymi ?.  Raczej nie planuję dokładać dodatkowych AP więc zasięg na mieszkanie powinien być na poziomie obecnego RT-AC87U którego i tak muszę przycinać bo zdarza mi się 50 metrów od domu w samochodzie łapać swoje wifi :).  Pytanie jak to z tymi wifi 6 - w sumie na razie nie widzę na rynku szturmy w kartach sieciowych i urządzeniach mobilnych, bardziej zależałoby mi na bezpieczeństwie, nie śledziłem jak się w końcu z WPA3 czy innym szyfrowaniem tematy rozwinęły.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.