Jump to content

Mi WiFi Router 3G - nowy król tanich routerów?

Rate this topic


Guest house

Recommended Posts

Cześć,

Dziś dotarł do mnie najnowszy router Xiaomi - model 3G.

W skrócie: AC1200, gigabit, USB3, scalaki MediaTeka i wsparcie LEDE (następcy OpenWRT). A to wszystko za nieprawdopodobnie niskie +/- $35.

Wygląd jest identyczny z poprzednim modelem 3 - router jest bardzo kompaktowy i minimalistyczny, a biała obudowa może się podobać. Wnętrze jest jednak dużo potężniejsze, i wyeliminowano przy okazji największą wadę - wreszcie  mamy gigabit na pokładzie.

Na razie zdążyłem wgrać deweloperski soft Xiaomi, odblokować ssh i wrzucić najnowsze LEDE. W dalszej kolejności muszę ustawić PPPoE tak jak chce tego pomarańcza, czyli dodać kilka VLAN-ów.

Na stocku i LEDE jestem w stanie bez problemu wysycić łącze Orange 300/30, czego Funbox 2 nie potrafi (laptop z BCM4352). Kolejne pomiary wkrótce, jeśli będzie zainteresowanie.

Na razie wiem jedno - w tej cenie to absolutny killer, rozstawia konkurencję po kątach.

Szkoda że (jeszcze) nie jest oficjalnie dostępny w Europie i domyślne oprogramowanie jest wyłącznie w wersji chińskiej - bez smartfona i Tłumacza Google ze zdjęć byłoby ciężko się domyślić o co chodzi.

@house mogę udostępnić do pełnego testu

Link to post
Share on other sites
  • Administrator

@Makaan Dziękuję - chętnie obejrzę, ale dopiero po nowym roku, jeśli będziesz mógł go wtedy udostępnić. Obecnie mam 2 NAS'y Synology w testach :)

Konstrukcja ciekawa-  MediaTek MT7621AT dualcore 880 MHz i 256MB RAM, bardzo podobna wydajność jak w 

:)

Link to post
Share on other sites

Trochę danych na szybko. Więcej wrzucę później, gdy będę miał czas na dłuższą zabawę. Na razie w każdym miejscu w mieszkaniu OnePlus 3 (AC 1T1R) osiąga lepsze wyniki niż wcześniej na Funboxie.

Download po kablu oraz z bardzo bliskiej odległości na 5 GHz.

LEDE bez żadnych modyfikacji ani zamkniętych sterowników, dodatkowo router obciążony działającym na nim iperfem (drugi laptop ma tylko firmowy VPN więc nie mogłem go użyć). Czyli gorzej raczej nie będzie  ;)

Serwerem jest mój laptop - Gigabit LAN i DW1550 BCM4352 2T2R AC WiFi z domyślnymi, rocznymi sterownikami z Win10, bo po niezliczonych BSOD-ach przestałem je zmieniać. 

[email protected]:~# iperf3 -c 192.168.1.188 -P 1 -i 1 -p 5201 -f m -t 10
Connecting to host 192.168.1.188, port 5201
[  5] local 192.168.1.1 port 35492 connected to 192.168.1.188 port 5201
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.01   sec   112 MBytes   936 Mbits/sec    0    211 KBytes
[  5]   1.01-2.01   sec   112 MBytes   945 Mbits/sec    0    211 KBytes
[  5]   2.01-3.01   sec   112 MBytes   944 Mbits/sec    0    211 KBytes
[  5]   3.01-4.00   sec   112 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   4.00-5.00   sec   112 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   5.00-6.01   sec   114 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   6.01-7.01   sec   112 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   7.01-8.01   sec   112 MBytes   945 Mbits/sec    0    211 KBytes
[  5]   8.01-9.01   sec   112 MBytes   940 Mbits/sec    0    211 KBytes
[  5]   9.01-10.01  sec   112 MBytes   946 Mbits/sec    0    211 KBytes
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bitrate         Retr
[  5]   0.00-10.01  sec  1.10 GBytes   944 Mbits/sec    0             sender
[  5]   0.00-10.01  sec  1.10 GBytes   944 Mbits/sec                  receiver
[email protected]:~# iperf3 -c 192.168.1.124 -P 1 -i 1 -p 5201 -f m -t 10
Connecting to host 192.168.1.124, port 5201
[  5] local 192.168.1.1 port 40178 connected to 192.168.1.124 port 5201
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.04   sec  33.7 MBytes   273 Mbits/sec    0    215 KBytes
[  5]   1.04-2.01   sec  32.5 MBytes   279 Mbits/sec    0    215 KBytes
[  5]   2.01-3.02   sec  33.8 MBytes   282 Mbits/sec    0    215 KBytes
[  5]   3.02-4.03   sec  33.8 MBytes   281 Mbits/sec    0    215 KBytes
[  5]   4.03-5.00   sec  32.5 MBytes   279 Mbits/sec    0    215 KBytes
[  5]   5.00-6.00   sec  33.8 MBytes   283 Mbits/sec    0    215 KBytes
[  5]   6.00-7.01   sec  33.8 MBytes   281 Mbits/sec    0    215 KBytes
[  5]   7.01-8.01   sec  33.8 MBytes   281 Mbits/sec    0    215 KBytes
[  5]   8.01-9.01   sec  33.8 MBytes   283 Mbits/sec    0    215 KBytes
[  5]   9.01-10.03  sec  33.8 MBytes   279 Mbits/sec    0    215 KBytes
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bitrate         Retr
[  5]   0.00-10.03  sec   335 MBytes   280 Mbits/sec    0             sender
[  5]   0.00-10.03  sec   335 MBytes   280 Mbits/sec                  receiver

 

Edited by Makaan
Link to post
Share on other sites
  • Administrator

ładne wyniki :) :1335_ok_hand_tone1:

Link to post
Share on other sites
  • 2 weeks later...
  • Administrator

@Makaan miałem okazję pobawić się tym modelem :

design pierwsza klasa ale możliwość raczej skromne :) 

Link to post
Share on other sites
  • 1 month later...
W dniu 30.11.2017 o 02:03, Makaan napisał:

Cześć,

Dziś dotarł do mnie najnowszy router Xiaomi - model 3G.

W skrócie: AC1200, gigabit, USB3, scalaki MediaTeka i wsparcie LEDE (następcy OpenWRT). A to wszystko za nieprawdopodobnie niskie +/- $35.

Wygląd jest identyczny z poprzednim modelem 3 - router jest bardzo kompaktowy i minimalistyczny, a biała obudowa może się podobać. Wnętrze jest jednak dużo potężniejsze, i wyeliminowano przy okazji największą wadę - wreszcie  mamy gigabit na pokładzie.

Na razie zdążyłem wgrać deweloperski soft Xiaomi, odblokować ssh i wrzucić najnowsze LEDE. W dalszej kolejności muszę ustawić PPPoE tak jak chce tego pomarańcza, czyli dodać kilka VLAN-ów.

Na stocku i LEDE jestem w stanie bez problemu wysycić łącze Orange 300/30, czego Funbox 2 nie potrafi (laptop z BCM4352). Kolejne pomiary wkrótce, jeśli będzie zainteresowanie.

Na razie wiem jedno - w tej cenie to absolutny killer, rozstawia konkurencję po kątach.

Szkoda że (jeszcze) nie jest oficjalnie dostępny w Europie i domyślne oprogramowanie jest wyłącznie w wersji chińskiej - bez smartfona i Tłumacza Google ze zdjęć byłoby ciężko się domyślić o co chodzi.

@house mogę udostępnić do pełnego testu

Udało Ci się odpalić TV z Orange na tym routerze?

Link to post
Share on other sites
4 godziny temu, L3H0 napisał:

Udało Ci się odpalić TV z Orange na tym routerze?

Mam sam internet, bez TV.

Na razie się nie udało, nie mam pojęcia dlaczego - niezależnie od ustawień nie chce ukończyć PPPoE Discovery. W teorii powinno działać jak na każdym innym współczesnym routerze z LEDE.

Link to post
Share on other sites
Guest Adam1988
8 minut temu, Makaan napisał:

Mam sam internet, bez TV.

Na razie się nie udało, nie mam pojęcia dlaczego - niezależnie od ustawień nie chce ukończyć PPPoE Discovery. W teorii powinno działać jak na każdym innym współczesnym routerze z LEDE.

Support odpowiedział Ci czy pracuja nad poprawa tej przypadlosci?(jestem ciekaw czy chociaz odpisuja)

Szkoda, ze to nie dziala bo takie bebechy w tej cenie to na wage zlota ale jak ma nie dzialac taka funkcja to w zasadzie calkowicie odpada zakup tego produktu.

Link to post
Share on other sites
  • 1 month later...

@Adam1988 udało się :)

 

Zmiany w konfiguracji LEDE / OpenWRT pod światłowód Orange Neostrada Fiber. 

 

Najważniejsze co trzeba ustawić, najlepiej poprzez bezpośrednią edycję pliku przez VIM'a po SSH:

  • Interfejs eth0.35 dla głównego WAN PPPoE
  • VLAN ID 35, ale zostawiając indeks jako 2
  • Tagowanie VLAN również na porcie 1 (WAN). 6 już jest tagowany (to port CPU), stąd 1t 6t.
config interface 'wan'
        option proto 'pppoe'
        option username '[email protected]'
        option password 'password'
        option ifname 'eth0.35'
        option ipv6 'auto'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'
        option enabled '0'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option vid '35'
        option ports '1t 6t'

Źródło: https://bugs.lede-project.org/index.php?do=details&task_id=394

Edited by Makaan
Link to post
Share on other sites
  • 1 year later...
Guest PawelMitsu

@Makaan

 

Witaj, piszę ponieważ mocno rozważam zakup tego routera. Wydaje się idealny dla mnie ponieważ:

 

Wygląd - minimalistyczny biały kolor - mam wnętrze, w którym nie mogę go ukryć, a wręcz będzie wyeksponowany.

2 porty LAN - właśnie takiej ilości potrzebuję, więc po co płacić za więcej.

 

mam kilka pytań:

1. To, że router nie jest przeznaczony fabrycznie do montażu na ścianie to oznacza, że nie można go używać w pozycji pionowej? Chciałem go zainstalować w przedpokoju, dając mu ok 1cm przestrzeni od ściany aby odprowadzał ciepło. Wydaje się, że takie ustawienie powinno być nawet lepsze niż standardowe z kratkami wentylacyjnymi w dół. Co o tym myślisz?

2. Zależy mi na tym aby był mocny LAN. Do Routera będzie podłączony komputer oraz w przyszłości konsola.

3. Co do Wifi nie mam wielkich wymagań - sieć wifi będzie obsługiwała tablet oraz 2 telefony (+ewentualni goście w salonie:)), a całe mieszkanie ma 55mkw i wewnątrz są ścianki działowe z 10cm cegły.

4. Teraz jestem na etapie wyboru dostawcy internetu światłowodowego (modem od dostawcy) prędkość w zależności od dostawcy od 500 Mb/s do maks 1 Gb/s

 

Daj znać jakie są Twoje spostrzeżenia co do prędkości jakie oferuje Xiaomi 3G. Jeżeli któryś z użytkowników może spojżeć na załączniki i coś doradzić, będę wdzięczny. Może jakieś inne routery możecie polecić pod moje potrzeby? Xiaomi urzeka mnie wyglądem, ale czytałem o słabym połączeniu LAN w jego przypadku. Cena może być wyższa niż Xiaomi np. do 400 zł.

 

Pozdrawiam

Paweł

IMG_2680.JPG

Zrzut ekranu 2019-03-08 o 10.47.15.png

Link to post
Share on other sites
Guest Makaan

W tym momencie mam światłowód 500/100 - PPPoE bez potrzeby tworzenia specjalnych VLANów. WiFi z bliska w spedtestach 370-380, paradoksalnie przez dwie ściany wcale nie zauważam większych spadków. Po kablu zero problemów. Nie zdarzało się by load routera był niepokojąco wysoki, o wydajność można być spokojnym. Używam oczywiście OpenWrt.

 

Router ma odwrócone PCB, duży radiator jest skierowany w dół. Nie ma specjalnych dziur do montażu na ścianie, ale nie powinno być z tym wielkiego problemu. Pamiętaj o zaizolowaniu śrub.

 

Jedynym problemem jest dostępność (w zasadzie tylko Chiny) i mimo wszystko cena.

Widzę że obecnie Banggood ma niezłą: https://m.banggood.com/Xiaomi-Mi-Router-3G-1167Mbps-2_4G-5G-Dual-Band-Wifi-Wireless-Gigabit-Router-with-4-Antennas-p-1158076.html?ID=233&cur_warehouse=CN&p=H320105094792201606N&utm_campaign=CouponsFromChina&utm_content=3312

Edited by Makaan
Link to post
Share on other sites
Guest PawelMitsu
10 minut temu, Makaan napisał:

Pamiętaj o zaizolowaniu śrub.

Co masz na myśli dokładnie?

 

12 minut temu, Makaan napisał:

Jedynym problemem jest dostępność (w zasadzie tylko Chiny) i mimo wszystko cena.

Dzięki za link. Dziwne, bo wydaje się że produkt ma już dobrze ugruntowaną opinię, a nie ma go w powszechnej sprzedaży w PL.

Link to post
Share on other sites
Guest Makaan

Routery które mają dziury na śruby (montaż na ścianie) są do tego przystosowane. Gdy wycinasz otwory samodzielnie, trzeba zadbać o to by śruby nigdy nie dotknęły elektroniki.

Link to post
Share on other sites
Guest PawelMitsu
27 minut temu, Makaan napisał:

Routery które mają dziury na śruby (montaż na ścianie) są do tego przystosowane. Gdy wycinasz otwory samodzielnie, trzeba zadbać o to by śruby nigdy nie dotknęły elektroniki.

Oczywiście, zdaję sobie z tego sprawę.

 

Jeszcze raz dziękuję za pomoc.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.