Jump to content

Netgear R7800 słabe transfery w sieci

Rate this topic


Guest house

Recommended Posts

Guest kadaffi

Witam
Właśnie zakupiłem router netgear r7800. Skonfigurowałem go wstępnie i jestem niezadowoloy z transferów w sieci wifi.  W sieci mam qnapa 1gb ethernet na którego chce przerzucać dane z laptopa oraz oglądać filmy na tv ale na tą chwilę transfery jakie osiągam przy kopiowaniu plików odczyt jakieś 15/20MB/s 5ghz i jakieś 10MB/s 2,4ghz. Moja karta sieciowa to Intel(R) Dual Band Wireless-AC 8260. Nie mogę się w niej doszukać zmiany szerokości kanału. Ustawione mam 20mhz. Czy ona nie obsługuje chociażby 40mhz? Na tą chwile przepustowość karty sieciowej pokazuje mi 5ghz 870Mb/s 2,4 ghz 144 Mb/s. Czy macie jakieś sugestie? 

Pozdrawiam

Link to post
Share on other sites
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    2

Popular Days

Top Posters In This Topic

Posted Images

  • Administrator

Przyczyny szukałbym w routerze i ustawieniach szerokości kanału :/ U mnie ta karta z Intel PROSet 20.0.2 i RT2600ac (podobny sprzętowo do R7800) zestawia się na 780 MBits a transfer na DELL E5570 wygląda tak :

2017-11-23_184103.png.f56897c3c8f0a59f63405252e3445007.png2017-11-23_184208.png.d94d5d5648d37a0f716910258940cab7.png

Zresetuj router do ustawień fabrycznych, zaktualizuj FW i sterownik do najnowszej wersji i może coś to pomoże (z Asusami pomaga). Pomijam fakt, że ten model karty jest trochę nieciekawy, poprzednie AC7260 sprawowało się odrobinę lepiej. 

Link to post
Share on other sites
Guest kadaffi

Firmware aktualny, sterowniki od karty sieciowej też aktualizowane. Co do ustawień routera wydaję mi się że wszystko jest tak jak powinno. Wrzucę poglądowe zdjęcie:

 

3.jpg

2.JPG

1.JPG

Edited by kadaffi
Link to post
Share on other sites
  • Administrator
35 minut temu, kadaffi napisał:

Ilość portów jest dla mnie wystarczająca, zastanawiam się tylko czy to nie polepszyłoby transferów.

użycie switcha ?

35 minut temu, kadaffi napisał:

To jest odczyt po lanie. Czy ten router jest na tyle dobry że nie wymaga switcha ?

nie, porty są gigabitowe więc tutaj największą rolę odgrywa źródło i wydajność dysku

Link to post
Share on other sites
Guest kadaffi
29 minut temu, house napisał:

użycie switcha ?

nie, porty są gigabitowe więc tutaj największą rolę odgrywa źródło i wydajność dysku

Tak. Zawsze mówiono mi że switch to przełącznik sprzętowy a router software'owy. Być może się mylę. Postawiłem cały router od nowa i transfery po wifi nadal mocno odbiegają od tych po lanie tj 15-20mb odczytu, zapis około 10. Masz jakiś pomysł co z tym można zrobić ? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • podtor
      By podtor
      Cześć, potrzebuję Waszej fachowej pomocy z routerem Netgear R8000. Podczas uruchamiania routera w konsoli TTL pokazuje zamiast tekstu tylko 0x0E 0x0E 0x0E przez 80% czasu, pod koniec uruchamiania (które trwa z 5 minut) wyrzuca trochę tekstu na konsole
       
      console [ttyS0] enabled, bootconsole disabled serial8250.0: ttyS1 at MMIO 0x18000400 (irq = 117) is a 16550 brd: module loaded loop: module loaded pflash: found no supported devices bcmsflash: found no supported devices Boot partition size = 524288(0x80000) lookup_nflash_rootfs_offset: offset = 0x200000 nflash: squash filesystem with lzma found at block 29 Creating 5 MTD partitions on "nflash": 0x000000000000-0x000000080000 : "boot" 0x000000080000-0x000000200000 : "nvram" 0x000000200000-0x000004200000 : "linux" 0x0000003b4dbc-0x000004000000 : "rootfs" 0x000002200000-0x000002240000 : "board_data" PPP generic driver version 2.4.2 PPP MPPE Compression module registered NET: Registered protocol family 24 PPTP driver version 0.8.5 ...  
      i mam dostęp do routera ale router jest w jakiś dziwnym trybie czyli działa tylko w konsoli TTL.
      Macie jakiś pomysł o co tu chodzi i jak go przywrócić do normalnej pracy?
       
       
       
       
    • house
      By house
      Taka ciekawostka : Qnap QHora-301W Wi-Fi 6 dual-port 10GbE SD-WAN router.

      To co porzuciło 2 lata temu Synology - zrobił Qnap ? Premiera dzisiaj :
      W skrócie :
      Qualcomm IPQ8072A Hawkeye v2 quad-core 2.2GHz 1 GB pamięci RAM 4 GB eMMC 8 wbudowanych anten 5dBi 2x10 GbE Rj45 + 4x1 GbE Rj45 WiFi 6 (802.11ax - vht160)
      https://fccid.io/NCC/CCAH20LP5350T7/+YEiEkCc+GI=
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.