Jump to content

AsusWRT / Merlin Transmission " nie wstaje" po restarcie routera


Guest house

Recommended Posts

Witam,

Na początku chciałbym przeprosić wszystkich za to że posiadam niewielką wiedzę w temacie komend, konsol itp :) chcę tylko mieć transmission na routerze i tyle - mam nadzieje że ktoś pomoże bo kilka dni nad tym siedzę i przysłowiowa du...

Router ASUS RT-AC87U - najnowszy Merlin

zainstalowałem Entware wg tego:

https://github.com/RMerl/asuswrt-merlin/wiki/Entware

następnie transmission wg tego:

https://github.com/RMerl/asuswrt-merlin/wiki/Installing-Transmission-through-Entware

I wszystko ładnie pięknie działa... dopóki nie zrestartuje routera

Zrobiłem to drugi raz i teraz na dysku zewnętrznym na którym to instalowałem mam katalog: entware-old_2017-11-14_14-34 i " nowy " entware

W logach nic nie widać żeby się uruchamiało , tak jakby nie było choć na dysku jest chyba wszystko

Dysk jest pełen danych i nie mogę go formatować

Drugim problemem jest fakt że dysk ten był formatowany pod OpenWRT BB i siedział na nim serwer vsftp - i teraz mam problem z uprawnieniami dostępu do katalogów bo jakimś trafem przetrwało to i teraz utrudnia życie - może to to blokuje zapis...

mam nadzieje że to coś prostego do naprawy  bo router fajny tylko właściciel nie ogarnięty :)

Link to comment
Share on other sites

  • Replies 6
  • Created
  • Last Reply
  • Administrator

Cześć,

po restarcie routera samo entware działa prawidłowo ? komenda 

You do not have the required permissions to see the code field attached to this post.

wykonuje się prawidłowo ?

tutaj masz jeszcze jeden tutorial : 

You do not have the required permissions to view links attached to this post.

Link to comment
Share on other sites

zaraz sprawdzę, nie

You do not have the required permissions to see the code field attached to this post.

Widzę że wszyscy mają to odznaczone na TAK

You do not have the required permissions to see the code field attached to this post.

może to jest problem?

Zainstalowałem z drugiego tutoriala i jest jeszcze gorzej...

Link to comment
Share on other sites

  • Administrator

Formatowanie JFFS potrzebne jest przed instalacją a nie po niej. Po zaznaczeniu tego checkbox'a musisz zrestartować router, jffs zostanie sformatowany i dopiero po tej operacji możesz przystąpić do instalacji entware od nowa. Poczytaj jeszcze :

i pokaż jeszcze

You do not have the required permissions to see the code field attached to this post.

chyba pomyliłem polecenia, wybacz ;) 

Link to comment
Share on other sites

Zainstalowałem z drugiego tutoriala i jest jeszcze gorzej...

Nic nie działa i nie mogę już reinstalować Entware...

Formatuję partycję JFFS i rebotuję router ale nic to nie daje.

Anie Entware nie wstaje/wstawało po rebocie ani transmission

Dysku nie mogę sformatować bo mam na nim 2,5 TB danych :)

Czy ktoś podejmie sie pomóc - aż dziwne że nie ma żadnych tutoriali które to poprawnie pokazują bo dużo ludzi ma ten sam problem w sieci i nie ma żadnego pomysłu na tą sytuację.

Ba nawet nie ma instrukcji jak to Entware reinstalować.

Czekam na pomoc jak na zbawienie :)

Link to comment
Share on other sites

  • Administrator

entware możesz zainstalować na byle jakim pendrive usb. Zaopatrz się w takowy, zresetuj router do ustawień fabrycznych i spróbuj ponownie. Nie ma potrzeby formatowania dysku, wystarczy w konfiguracji transmission wskazać jedynie ścieżkę do zapisu danych, robi się to za pomocą edycji pliku settings.json. Jeśli sobie nie poradzisz - napisz na PW - może coś się uda w weekend podłubać zdalnie. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.