Jump to content

RT-AC66U uwalony nvram?

Rate this topic


Guest house

Recommended Posts

Guest miguelos

Hejka, jakis czas temu stalem sie posiadaczem RT-AC66U.

Router jest z odzysku - juz dokladnie nie pamietam jak sie zachowywal na poczatku, ale tak jakby sie wieszal.. wgrywalem najnowsze oprogramowanie asus restoration toolem, pomagalo, potem znowu sie wieszal...

Ostatecznie wpadlem na pomysl sprobowania Merlina... i o dziwo wyglada, ze router wlasciwie dziala... jedynym miejscem przy ktorym sie wiesza jak dawniej jest proba wlaczenia QoS.. wtedy pomaga tylko czyszczenie nvram (chyba) - nie wiem gdzie to przeczytalem, ale wlaczam router z wlaczonym WPS na parenascie sekund i wszystko startuje znowu z gola konfiguracja. Zwiecha/uwalenie wyglada tak, ze router przestaje odpowiadac i mrugaja tylko 2 LEDy - power i bodajze internet

 

czy to oznacza uwalony flash czy jak ? jak to zdiagnozowac, jak z tym zyc ? :)

.

Link to post
Share on other sites
  • Administrator

a jak sprawa wygląda na alternatywnym FW, np tomato ? 

Link to post
Share on other sites
Guest miguelos

nie probowalem, nie wiem czy warto - router chce zostawic w domu rodzinnych i raczej niewiele w nim grzebac, ma byc po prostu stabilnym i mocnym rozwiazaniem dla lacza 60/12 Mbit

Link to post
Share on other sites
  • Administrator

Tomato nie jest niestabilnym rozwiązaniem, zwłaszcza na tym modelu. Może sie okazać że problem minie a zyskasz trochę nowych funkcji.

Wysłane przy użyciu Tapatalka

Link to post
Share on other sites
Guest miguelos

powrot z tomato do merlina jest chyba gorszy

nie wiem czy feature z merlina mi nie wystarcza.. jest gdzies jakies porownanie co gdzie jest ?

hm, chyba nie moge edytowac mojego posta

otoz wgrywanie tomato wywalilo sie raz przy 14% a kolejne wywalaja sie zawsze przy 50% - failed to upload firmware i router wstaje z poprzednimi ustawieniami

 

 

Link to post
Share on other sites
  • Administrator
7 godzin temu, miguelos napisał:

powrot z tomato do merlina jest chyba gorszy

mając firmware resoration tool nie musisz się tym martwić, zawsze uda Ci się go ożywić.

7 godzin temu, miguelos napisał:

otoz wgrywanie tomato wywalilo sie raz przy 14% a kolejne wywalaja sie zawsze przy 50% - failed to upload firmware i router wstaje z poprzednimi ustawieniami

za którymś razem pójdzie, czasem tak jest. Najważniejsze aby ustawić IP ręcznie i próbować do skutku.

Link to post
Share on other sites
Guest muzykcb

Cześć.

Spróbuj jeszcze wgrać Merlina ale wersja 380.59 (tylko aby teraz wgrać musisz użyć asus restoration.

Wcześniej z tym modelem działał dosyć stabilnie.

Jak masz podpięty dysk to przeprowadź próby bez dysku.

Link to post
Share on other sites
Guest miguelos
On 10/25/2017 at 6:36 AM, house said:

za którymś razem pójdzie, czasem tak jest. Najważniejsze aby ustawić IP ręcznie i próbować do skutku.

o widzisz, tego nie wiedzialem, ale skoro doszedl do 50% to chyba komunikuje sie z routerem ?

 

22 hours ago, muzykcb said:

Spróbuj jeszcze wgrać Merlina ale wersja 380.59 (tylko aby teraz wgrać musisz użyć asus restoration.

Ciągle jeszcze mam najnowszego Merlina, nie wystraczy upgrade/downgrade z GUI ? myślisz, że ta zwiecha w QoS to może być bug w merlinie ?

Link to post
Share on other sites
  • Administrator
13 minut temu, miguelos napisał:

o widzisz, tego nie wiedzialem, ale skoro doszedl do 50% to chyba komunikuje sie z routerem ?

tak, czasami zdarzają się takie problemy. Częściej na MIPS, ale kilka razy zdarzyło mi się to na ARM. 

49 minut temu, miguelos napisał:

Ciągle jeszcze mam najnowszego Merlina, nie wystraczy upgrade/downgrade z GUI ?

niestety nie, w międzyczasie była aktualizacja CFE i zablokowano downgrade do starszych wersji. Oczywiście przez Asus FW restoration tool dalej działa.

Link to post
Share on other sites
Guest miguelos

Ok, tomato poszlo w koncu. Przypuszczam, ze adres zwalanial sie z sieciowki bez aktywnego DHCP i to rwalo polaczenie, jak zrobilem wg guide'a to poszlo (statyczne IP)

testuje tomato... ale juz pierwsze rzeczy ktore mi sie nie podobaja : 

- klocki zeby uruchomic siec 5GHz

- probowalem robic wifi up/down w nocy przez access restriction  - rezultat taki, ze wifi sie wylaczylo we wczesniej nie zdefiniowanym czasie :/ (czas poprawny przez ntp)

- poki co Merlin gora, jeszcze doczytalem, ze mozna instalowac pakiety przez entware, wiec chyba nie bylby taki zly...

Link to post
Share on other sites
  • Administrator
Godzinę temu, miguelos napisał:

- poki co Merlin gora, jeszcze doczytalem, ze mozna instalowac pakiety przez entware, wiec chyba nie bylby taki zly...

merlin górą z racji wydajności WiFi, jest lepiej niż na tomato pod tym względem. A jak z resetami na tym FW ?

Link to post
Share on other sites
Guest miguelos
W dniu 27.10.2017 o 13:41, house napisał:

merlin górą z racji wydajności WiFi, jest lepiej niż na tomato pod tym względem. A jak z resetami na tym FW ?

tzn jak merlin jest lepszy pod wzgledem wifi ? bo akurat wifi to glowny powod, zeby uzyc tego routera..

na razie nie zauwazylem resetow FW...

 

chyba nie przekonam sie do tomato... podstawowa rzecz taka jak wifi on/off (konfiguruje to w access restriction disable wifi od 1:30 AM do 5:00 AM) powoduje, ze nie wiadomo dlaczego i kiedy wifi sie kladzie... nie mozna tego rowniez znalezc w logach... po prostu Radio disabled - czy da sie jakos zwiekszyc dokladnosc logow ?

obenie moje logi sa zalewane wpisami, a router jest pratycznie nie uzywany :

Oct 27 19:28:59 RTR12 user.debug buttons[370]: ses-func: count=1 sesx_b0='1'
Oct 27 19:29:02 RTR12 user.info buttons[370]: SES pushed. Count was 1.
Oct 27 19:29:02 RTR12 user.debug buttons[370]: ses-func: count=1 sesx_b0='1'
Oct 27 19:29:09 RTR12 user.info buttons[370]: SES pushed. Count was 3.
Oct 27 19:29:14 RTR12 user.info buttons[370]: SES pushed. Count was 1.
Oct 27 19:29:14 RTR12 user.debug buttons[370]: ses-func: count=1 sesx_b0='1'

Oct 27 19:35:19 RTR12 user.debug buttons[370]: ses-func: count=4 sesx_b1='4'
Oct 27 19:37:11 RTR12 user.info buttons[370]: SES pushed. Count was 109.
Oct 27 19:37:11 RTR12 user.debug buttons[370]: ses-func: count=109 sesx_b3='4'
Oct 27 19:37:11 RTR12 daemon.err telnetd[8575]: bind: Address already in use

 

Link to post
Share on other sites
Guest miguelos
On 10/25/2017 at 10:47 AM, muzykcb said:

Cześć.

Spróbuj jeszcze wgrać Merlina ale wersja 380.59 (tylko aby teraz wgrać musisz użyć asus restoration.

Wcześniej z tym modelem działał dosyć stabilnie.

Jak masz podpięty dysk to przeprowadź próby bez dysku.

380.59 to firmware sprzed ponad roku.... ale chłopie miałeś rację ... na tym firmware QoS nie zwiesił (zresetował ustawień) routera... i udało mi się go uruchomić

Po tym wszystkim zrobiłem upgrade do najnowszego firmware i QoS dalej hula... włączanie i wyłączanie również... dziwne.. raportuje to na forum Merlina :P

Link to post
Share on other sites
  • Administrator

Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś odpowiedź". 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.