Jump to content

TP-Link TL-WR1043ND jaki FW

Rate this topic


neon

Recommended Posts

  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    5

  • neon

    3

  • miko

    2

  • gabrychu

    1

Top Posters In This Topic

  • Administrator

Na AP najlepiej : http://dl.eko.one.pl/gargoyle-pl/chaos_calmer/ar71xx/

Link to post
Share on other sites
  • Administrator

Najlepiej wrócić na chwilę na OFW, a potem z OFW wgrać plik z *-factory.bin w nazwie. Tylko pobierz plik dla odpowiedniej wersji routera (V1/2/3/4). Kolejne aktualizacje wgrywasz już plikami z *-sysupgrade.bin.

Link to post
Share on other sites

@house może mógłbyś rozwinąć z jakich względów polecasz Gargoyle? Jest stabilniejsze/bardziej user-friendly niż zwykłe LEDE? Nic nie kwestionuję, tylko po prostu jestem ciekawy czemu uważasz je za lepsze :-)

Edited by miko
Link to post
Share on other sites
  • Administrator

@miko na ten model routera uważam je za najstabilniejsze i najbardziej przyjazne użytkownikowi. Nie mam nic przeciwko LEDE, po prostu @neon nie jest zaznajomiony z konfiguracją routera z konsoli więc klikane menu jest dla niego lepszym rozwiązaniem (bez urazy @neon;)). Poza tym gargoyle jest łatwiejsze niż np lucy. 3 lata temu postawiłem w jednej lokalizacji ten FW i działa nieprzerwanie do dziś.

Link to post
Share on other sites

W sumie masz rację. Mi LuCi wydawało się przynajmniej ciekawsze. Racja, są miejsca, gdzie można coś popsuć, ale sama świadomość, że możesz w razie potrzeby i to przez LuCi zdziałać coś więcej, jest na plus. Ogólnie Gargoyle jest całkiem przyjemne, jako zamiennik stocka dla większości.

Edited by miko
Link to post
Share on other sites
  • Administrator
1 minutę temu, miko napisał:

ale sama świadomość, że możesz w razie potrzeby i to przez LuCi zdziałać coś więcej, jest plus

wsadziłeś kij w mrowisko, zaraz @neon będzie pytał co i jak ;) 

Link to post
Share on other sites

Jeśli chodzi o Gargoyle to najlepiej wgrywać aktualną wersję z 2017-10-21, wersja 1.9.2.5 - zawiera  ważne poprawki - synchronizacja z bieżącą wersją CC - poprawki w dnsmasq, dropbear, hostapd.

Jak pisze Cezary "1.9.2.5 to nadal zapyziałe CC które z jakieś niepojętego powodu nagle reanimowano i połatano na różne okoliczności", może warto wgrać LuCI LEDE 17.01-SNAPSHOT o ile jest dostępne na Twój ruter.

Mam wgrane LuCI LEDE 17.01-SNAPSHOT na WNDR3700v2, choć początkowo można się "pogubić" w ustawieniach to może jednak warto spróbować. Działa stabilnie i nie ma z nim problemów.

Link to post
Share on other sites
  • Administrator
12 minut temu, gabrychu napisał:

Jeśli chodzi o Gargoyle to najlepiej wgrywać aktualną wersję z 2017-10-21, wersja 1.9.2.5 - zawiera  ważne poprawki - synchronizacja z bieżącą wersją CC - poprawki w dnsmasq, dropbear, hostapd.

dokładnie tą wersję podlinkowałem :1310_thumbsup_tone1:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.