Jump to content

RT-AC1200G+ czego próbować jeśli chodzi o konfigurację routera

Rate this topic


Guest house

Recommended Posts

Dzień dobry wszystkim. 

Zakupiłem ostatnio router Asus RT AC 1200 G+ ale nie potrafię go okiełznać. Napiszę pokrótce jak sytuacja wygląda, jeśli ktoś mi będzie w stanie pomóc. 

Posiadam laptopa HP Omen z kartą sieciową Intel(R) Dual Band Wireless-AC 7265. Mój dostawca internetu to Netia aczkolwiek podłączenie robił jeszcze Dialog. Jest to łącze światłowodowe o prędkości 100 Mb/s, kabel światłowodowy ze ściany podpięty jest do modemu Alcatel Lucent (który otrzymałem od Dialogu), a następnie modem połączony jest z routerem. Mój stary TP-Link nigdy tak naprawdę nie był w stanie zbliżyć się do prędkości 100 Mb/s, a ostatnio zaczął w ogóle odmawiać posłuszeństwa, w związku z czym postanowiłem zakupić w/w Asusa. Zaznaczam, że łącząc się bezpośrednio z modemem przez kabel, zawsze osiągam prędkość w granicach 95-97.

Mój problem polega na tym, że na nowym routerze prędkość jest strasznie niestabilna, a wyniki speedtestów są jak dla mnie kompletnie nielogiczne. Pierwszy problem pojawił się na samym początku - poprzez pasmo 2.4 GHz uzyskiwałem download w granicach 90, natomiast poprzez pasmo 5 GHz około 65. Laptop był wówczas w bezpośrednim sąsiedztwie routera, więc nie ma mowy o żadnych zakłóceniach. Potem próbowałem w innych pomieszczeniach (mieszkam w bloku z wielkiej płyty - nie ma jakichś dramatycznych przeszkód, mieszkanie 65 m2, cienkie ściany, tak naprawdę maks. 2 na drodze od routera do laptopa) i w zasadzie za każdym razem pokazywało co innego. Bez jakiejkolwiek reguły - czasem szybciej na 2.4 GHz, czasem na 5 GHz, czasem 90 Mb/s czasem 30. Żadnej prawidłowości. Zaktualizowałem sterowniki do karty sieciowej (najnowsze jakie są to październik 2016) i przez moment wydawało mi się, że wszystko wróciło do normy. Na 5 GHz speedtest.net miał  niezależnie od pomieszczenia w granicach 100 Mb/s, na 2.4 około 70 (pasmo 2.4 jest u mnie zapchane dość konkretnie - cała klatka schodowa ma routery w mieszkaniach ;)). Ale po jakimś czasie znów zaczęły się cyrki - 35, 70, 95, 45, 65 itd. Przy pobieraniu plików z firmowego serwera FTP prędkość pobierania też skacze (raz 10 MB/s raz 5 itd.) Dodatkowo zaczęły się od czasu do czasu pojawiać problemy z wczytywaniem stron ("brak serwera DNS").  Zauważyłem, że sytuacja poprawia na chwilę po wyłączeniu i włączeniu Wifi w lapku, więc nie wiem czy to nie jest kwestia mojej karty. 

Czego ewentualnie można próbować jeśli chodzi o konfigurację routera? Mam najnowszy firmware (3.0.0.4.382.15525), ale nic specjalnie nie grzebałem w ustawieniach. Jest możliwe, że router jest uszkodzony? Chyba, że po prostu  wina leży w mojej karcie - jeśli tak, to może powinienem kupić jakąś zewnętrzną kartę na USB? 

Z góry dziękuję za wszelkie sugestie. 

pozdrawiam 

Link to post
Share on other sites
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    2

witam, spróbuj ustawić kanały w wifi na sztywno. Wybierz kanał osobno dla 2,4 i 5 GHz tylko sprawdź, który jest wolny. Dodatkowo sprawdź czy router prawidłowo pobrał DNS z modemu Alcatel. 

wprowadź również na sztywno ip Laptopa w ustawieniach routera. Tak, żeby router asus zawsze przydzielał takie samo ip. Powinna być taka funkcja w ustawieniach DHCP - rezerwacja ip dla sprzętu w sieci. 

jak to nie pomogło to podłącz jeszcze kabel lan i sprawdz czy na lanie chodzi ok. 

Link to post
Share on other sites
  • Administrator

@sqnhed pokaż jakiś screen z

lub

 

Link to post
Share on other sites
  • 2 weeks later...
  • Administrator
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • Guest house
      By Guest house
      Witam
      Wgrałem do routera Asus RT-N10U (N-lite) najnowsze odpowiednie tomato , wyczyściłem NVRAM. Zauważyłem ,że prędkość WIFI wskazywana w tomato to jedynie 54 mimo silnego sygnału i klientów z dostępnym trybem N.
      W czym może być problem?
      Pozdrawiam
      L
    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.