Jump to content

Asus RT-AC68U nie działa poprawnie połączenie vpn

Rate this topic


Guest house

Recommended Posts

Guest no4fly1

Witam,

Po przywróceniu  ustawień fabrycznych nie działa poprawnie połączenie vpn.

Router RT-AC68U  ma włączony  serwer vpn  i dodanego użytkownika (próbowałem na najnowszym  firmware Asusa i Merlina).

Po wyeksportowaniu ustawień i załadowaniu ich na kompie  OpenVPN pokazuje, że połączyłem się poprawnie. Także w GUI routera  widać, że połączenie  jest nawiązane.

Niestety, nie mogę wejść na wcześniej zmapowane dyski po smb, nie mogę  wejść na router lub NAS wpisując lokalny adres w przeglądarce.

W czym tkwi problem?

Nie działa także połączenie vpn z  RT-AC68U skonfigurowane  w Windows 10 (nie przez aplikację OpenVPN),

a  stare połączenie  z routerem  w pracy (RT-N66U) działa bez zmian, poprawnie.

Link to post
Share on other sites
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    3

Popular Days

Top Posters In This Topic

Posted Images

  • Administrator

a na koncie admina ?

Link to post
Share on other sites
  • Administrator

nie pamiętam, ale przy openvpn adres hosta w pliku konfiguracyjnym dodawany jest automatycznie - sprawdź czy na pewno.

Kolejna sprawa - sprawdź czy domyślny port 1194/udp jest otwarty w firewall'u (domyślnie przy konfiguracji openvpn firewall ma status auto).  Pociągnij hosta skanerem https://goo.gl/WNqlg i sprawdź czy na pewno jest poprawnie otwarty. Co prawda piszesz, że się łączy - a zwykły ping działa ? 

I jeszcze jedno - łączysz się ze swojego LAN do własnego routera na publiczne IP via WAN?  - może problemem jest nat loopback ? W Firewall - General - na dole :

JIv8z.png

zmień opcję na merlin i sprawdź.

Link to post
Share on other sites
  • Administrator
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • Guest house
      By Guest house
      Witam
      Wgrałem do routera Asus RT-N10U (N-lite) najnowsze odpowiednie tomato , wyczyściłem NVRAM. Zauważyłem ,że prędkość WIFI wskazywana w tomato to jedynie 54 mimo silnego sygnału i klientów z dostępnym trybem N.
      W czym może być problem?
      Pozdrawiam
      L
    • seca fun
      By seca fun
      Chciałem ustawić VPN z surfshark, ale nigdzie nie mogę znalesc jak to zrobić.
      Znalazłem tylko split-vpn z NorthVPN.
      https://github.com/peacey/split-vpn#configuration-variables
       
      Ktos próbował się połączyć z VPN?
    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.