Jump to content

RT-AC88U + WiFi Killer AC1535 - słaba wydajność

Rate this topic


Guest house

Recommended Posts

Guest Mouera

House, chciałbym zapytać o jedną rzecz - posiadam podobny sprzęt w domu: RT-AC88U, do tego EA-AC87 oraz DELL XPS (Win 10 Pro) z kartą Killer 1535 oraz NAS QNAP TS-451

Konfiguracja jest taka, że EA-AC87 robi oczywiście za Media Bridge do którego podpięty jest NAS - jeśli podepnę się kablem do routera, to transfery z laptopa do NASa oscylują w granicach 67-70 MB/s (jedna ściana jakieś 8m) czyli zupełnie OK - ale jeśli próbuję transferować (SMB) coś z laptopa do NASa po WiFi, będąc nawet metr o routera to osiągam max 25 MB/s co jest bardzo słabym wynikiem. Gdzie szukać problemu, bo mówiąc szczerze nie mam pomysłu? Transfery po kablu wskazują, że link bezprzewodowy między RT-AC88U a EA-AC87 jest bardzo wydajny, ale link bezprzewodowy między laptopem a routerem to żenada. Będę wdzięczny za wskazówki.

Dodaję zrzut konfiguracji pasma 5GHz - od razu napiszę że kombinacja z opcja MMIMO lub BEAMFORMING nic nie daje.

config.JPG

Link to post
Share on other sites
  • Administrator

Jak zestawia się link w laptopie ? Pokaż konfigurację pasma 5GHz ale nie zaawansowaną tylko zakładkę z kanałami i trybem sieci. Przy okazji jakiś wykres z inSSIDer'a by się przydał.

Link to post
Share on other sites
Guest Mouera

Będąc w tym samym pomieszczeniu co router link zestawia się na TX 866,7 max (nie jest stabilny i waha się się od 585 do 866,7) na RX stabilnie 866,7

Wykres z inSSIDera będzie nudny, bo moja sieć 5GHZ jest jedyną i nic jej nie zakłóca (link score 100). W załączeniu podstawowe ustawienia sieci 5GHz.

Przechwytywanie.JPG

Link to post
Share on other sites
  • Administrator

przestaw Channel bandwidth na sztywno na 80MHz, Control Channel na 44 (skoro sieć jest jedyna w okolicy), wyłącz w zaawansowanych opcjach Multi-User MIMO i Airtime Fairness - sprawdź czy jest jakaś różnica. Sterownik Killera najnowszy ?

 

Link to post
Share on other sites
Guest Mouera

Niestety nic to nie dało - wręcz pogarsza rezultaty i ma negatywny wpływ na link z Media Bridge'm. Sterownik najnowszy, widzę że mam nawet wersję 12.0.0.296 (Podana przez Ciebie to 12.0.0.295)

Nie kumam tego - karta AC, a osiągi jak N - masakra... - co do sprawności routera nie ma wątpliwości - link z media bridge ma wydajność taką jak powinien - tylko ten laptop... muszę coś z tym zrobić bo nie po to siedzi w nim karta AC 2x2 żeby miała wydajność jak N... Masz jeszcze jakieś pomysły?

Link to post
Share on other sites
  • Administrator

na którym kanale zestawia się mediabridge w 5GHz ? Jaki FW w AC88U i EA-AC87 ?

Link to post
Share on other sites
Guest Mouera

Media Bridge zestawia się na takim kanale na jakim operuje router na częstotliwości 5GHz - obecnie jest to kanał 100

FW najnowszy i tu i tu: router 3.0.0.4.380_7266 media bridge 3.0.0.4.374_2849

Link to post
Share on other sites
  • Administrator

kanał 100 wybrałeś z konkretnego powodu? Miałem Killera 1535 jakiś czas temu i pamiętam, że kanał 100 ustawiał się zawsze w trybie auto a wtedy killer działał tak sobie. O ile z zasięgiem nie było problemów tak transfery były niższe niż na kanałach 36-44. Tutaj raczej upatrywałbym przyczyny i winowajcy. To że jest to karta 2x2 AC nic nie znaczy... Między innymi z tego powodu przesiadłem się na 3x3 Dell DW1830. Jeżeli po przestawieniu kanału na 44 spada wydajność mediabridge spróbuj wgrać na ac88u FW Asuswrt-Merlin. Wersja alpha3 bazuje już na nowszych GPL. Piszesz, że zmiana kanału

Cytuj

pogarsza rezultaty i ma negatywny wpływ na link z Media Bridge'm

ale jak bardzo ? Czy pomimo tego spadku wyniki samej karty stoją na tym samym poziomie ?

Link to post
Share on other sites
Guest Mouera

Tak, zmiana na niższy kanał pogarsza działanie karty jak i mediabirdge'a - ewidentnie wszystko działa lepiej na kanałach od 100 wzwyż niż 36-44 

 Na kanale 100 media bridge zestawia się na max na 1170 Mbit przez 1 ścianę i 10m - po zmianie kanału na 44 max 750 a transfery z karty z spadają poniżej 20MB/s - chyba sprawdzę Merlina...

Link to post
Share on other sites
  • 3 weeks later...
Guest Mouera

UPDATE:

- udało mi się wykonac testy z RT-AC68U - jest dużo lepiej - transfery w granicach 65-70 MB/s

- resestowałem RT-AC88U do ustawień domyślnych i zmieniałem firmware - bez rezultatu

- zgłosiłem to do supportu ASUSa - zobaczymy jaka będzie odpowiedź

- House, dodatkowe pytanie - rozumiem, że jak testujesz transfery po WiFi, to jedno z urządzeń (NAS, laptop) jest podłączone do switcha w routerze?

Edited by Mouera
Link to post
Share on other sites
  • Administrator
House, dodatkowe pytanie - rozumiem, że jak testujesz transfery po WiFi, to jedno z urządzeń (NAS, laptop) jest podłączone do switcha w routerze?

Tak, zazwyczaj NAS w pierwszy port routera.

 

 

Wysłane przy użyciu Tapatalka

 

 

 

Link to post
Share on other sites
  • 2 months later...
Guest Mouera

Wracam do tematu i moje konkluzja jest następująca:

- polski support ASUSa to jakaś kpina - zgłosiłem im temat i do tej pory cisza - ja nie mam czasu dopytywać się o odpowiedź - zgłosiłem im temat na oficjalnym formularzu - wiem, że to dostali a nie raczyli nawet zarejestrować zgłoszenia pod jakimś konkretnym numerem

- wygląda na to, że router pracuje poprawnie - transfery są maksymalne, jeśli z jednej strony mamy urządzenie po WiFi a z drugiej po kablu

- jeśli 2 urządzenia są po WiFi, to transfer wynosi max 30 MB/s między nimi (oba urządzenia z kartami AC oczywiście)

- domyślam się, że powyższe spowodowane jest jednoczesnym wysyłaniem i odbieraniem danych przez moduł WiFi, co powoduje rozłożenie dostępnego transferu na 2 urządzenia

- zakładam, że powinienem wyposażyć się w router 3-zakresowy (1x2.4GHz oraz 2x5GHz) aby wyciągać max po WiFi w standardzie AC - wtedy jeden moduł 5GHz wysyła a drugi 5GHz odbiera, z założeniem że urządzenia są podłączone do odpowiednich zakresów (oddzielnie)

 

House, czy możesz się wypowiedzieć na ten temat?

Link to post
Share on other sites
  • Administrator
Godzinę temu, Mouera napisał:

- polski support ASUSa to jakaś kpina - zgłosiłem im temat i do tej pory cisza - ja nie mam czasu dopytywać się o odpowiedź - zgłosiłem im temat na oficjalnym formularzu - wiem, że to dostali a nie raczyli nawet zarejestrować zgłoszenia pod jakimś konkretnym numerem

zdziwiłbym się gdybyś dostał odpowiedź ;) zobacz ile czasu użytkownicy rt-ac58u czekali na poprawki w fw... Jedyny producent, który ma wsparcie techniczne w PL z odpowiednim "manpower" to Netgear. Asus ma kilka osób z marketingu i 1 technika (chyba 1 bo znajomi twierdzą, że nie ma nikogo takiego) :)

Godzinę temu, Mouera napisał:

- wygląda na to, że router pracuje poprawnie - transfery są maksymalne, jeśli z jednej strony mamy urządzenie po WiFi a z drugiej po kablu

- jeśli 2 urządzenia są po WiFi, to transfer wynosi max 30 MB/s między nimi (oba urządzenia z kartami AC oczywiście)

przyczyny szukałbym w ea-ac87 :/

Godzinę temu, Mouera napisał:

- domyślam się, że powyższe spowodowane jest jednoczesnym wysyłaniem i odbieraniem danych przez moduł WiFi, co powoduje rozłożenie dostępnego transferu na 2 urządzenia

tak, ale nie sądzę aby 3 radio w routerze było panaceum na ten problem. Potrzebowałbyś raczej trybu expressway i oddzielenie nadajnika i odbiornika na 2 różne pasma. Wydajność i tak na tym ucierpi więc 3 radio tak, ale w mediabridge - a takiego nie ma na rynku.  

Link to post
Share on other sites
Guest Mouera

Robiłeś testy u siebie na dwóch urządzeniach wyposażonych w karty AC, transferując pliki między nimi z użyciem routera? Jakie były wyniki? Bo wspominałeś wcześniej, że testy na portalu zawsze robisz kabel-->wifi lub wifi-->kabel

Link to post
Share on other sites
  • Administrator

Nie, nie robiłem. Nie mam drugiego klienta WiFi z AC. Bywają, ale testuję zazwyczaj router-->klient , a nie klientów nawzajem. 

Link to post
Share on other sites
Guest Mouera

A możesz jakoś to przetestować? Jestem ciekawy wyników, ponieważ tak jak pisałem, u mnie podczas testów router-->klient wszystko jest ok - schody zaczynają się w momencie przesyłania danych po wifi między klientami - wtedy wydajność jest znacznie gorsza.

Link to post
Share on other sites
  • Administrator
2 godziny temu, Mouera napisał:

A możesz jakoś to przetestować?

laptop żony z Intelem 8260 wraca dopiero pod koniec wakacji więc mniej więcej wtedy mógłbym to sprawdzić.  

Link to post
Share on other sites
  • 4 weeks later...
Guest Mouera

No to chyba mamy odpowiedź - wystarczy przeczytać ten test:

http://pclab.pl/art75091-3.html

Sekcja: Test szybkości kopiowania plików pomiędzy komputerami

Ewidentnie widać na wykresie to, o czym pisałem wcześniej - maksymalny transfer jaki udaje się osiągnąć między dwoma klientami połączonymi przez WiFi to 27MB/s - czyli mój router jest sprawny.

Realnie lipa - mamy standard AC, który nadal jest bardzo ułomny i daleko mu do wydajności kabla, jeśli transfer odbywa się miedzy dwoma klientami WiFi, a nie w trybie mieszanym WiFi+kabel

Ktoś kto pracował nad tym standardem (i starszymi dotyczącymi domowego WiFi) założył, że najczęściej transfer będzie się odbywał WAN-klient WiFi lub LAN kablowy-klient WiFi - i tak pewnie w rzeczywistości jest - w innym przypadku wydajność przesyłania plików nadal jest słabiutka i szumnie ogłoszone 2400 Mbit/s na interfejsie 5Ghz można włożyć między bajki.

 

Link to post
Share on other sites
  • Administrator
17 godzin temu, Mouera napisał:

No to chyba mamy odpowiedź - wystarczy przeczytać ten test:

http://pclab.pl/art75091-3.html

Sekcja: Test szybkości kopiowania plików pomiędzy komputerami

Ewidentnie widać na wykresie to, o czym pisałem wcześniej - maksymalny transfer jaki udaje się osiągnąć między dwoma klientami połączonymi przez WiFi to 27MB/s - czyli mój router jest sprawny.

Realnie lipa - mamy standard AC, który nadal jest bardzo ułomny i daleko mu do wydajności kabla, jeśli transfer odbywa się miedzy dwoma klientami WiFi, a nie w trybie mieszanym WiFi+kabel

Ktoś kto pracował nad tym standardem (i starszymi dotyczącymi domowego WiFi) założył, że najczęściej transfer będzie się odbywał WAN-klient WiFi lub LAN kablowy-klient WiFi - i tak pewnie w rzeczywistości jest - w innym przypadku wydajność przesyłania plików nadal jest słabiutka i szumnie ogłoszone 2400 Mbit/s na interfejsie 5Ghz można włożyć między bajki.

 

Dla mnie jest to jak najbardziej normalny objaw działania WiFi. I nie ma tu znaczenia czy jest to standard AC, N czy jakikolwiek inny. Router czy raczej jego radio jest kolektorem, który dzieli sygnał pomiędzy urządzenia i jak każdy kolektor ma swoją przepustowość. Jeśli kolektor jest w stanie przesłać 70MB/s to choćby nie wiem co więcej nie prześle. Wtedy kiedy łączysz się LAN>WiFi czy WiFi>LAN to jesteś w stanie osiągnąć tą wartość. Ale przy połączeniu WiFi>WiFi musisz ją podzielić na dwa (minus straty na przetwarzanie paczek, obciążenie routera itd) bo przepustowość radia to nadal 70MB/s.  Jeśli jeszcze jakieś trzecie urządzenie będzie korzystało z połączenia WiFi to transfer na każdym z nich jeszcze spadnie, tak, że suma z nich trzech nie przekroczy (przy trzech to nawet nie zbliży się) do tych teoretycznych 70MB. Ale tak jak pisałem nie ma znaczenia jaki standard WiFi to będzie, taka jest po prostu jego specyfika i nie ma tu co obsobaczać AC.

Jest rano więc tekst z PClab czytałem jednym okiem ale czy panowie dwa urządzenia WiFi podłączyli pod dwa różne radia 5GHz czy pod jedno? ;-)

Edited by Guest
Link to post
Share on other sites
  • Administrator

Dlatego też "expandery" Wi-Fi posiadają tryby fastlane lub expressway (w zależności od vendora) używające zamiennie interfejsów radiowych do rozszerzenia zasięgu sieci bezprzewodowej. Sprawdzę transfer pomiędzy dw1830 - Intel 8260 - killer 1535 i dam znać. Tylko niech wakacje się skończą :)

Wysłane przy użyciu Tapatalka

Link to post
Share on other sites
Guest Mouera

I tak jak pisałem wcześniej, prawdopodobnie użycie routera z 2 oddzielnymi pasmami 5GHz rozwiązuje problem - najlepsze jest to, że byłem posiadaczem RT-AC3200, ale wtedy miałem laptopa z kartą w standardzie N - teram mam laptopa z kartą AC i wymieniłem router na RT-AC88U - ma większy zasięg, ale wygląda na to że w mojej konfiguracji lepiej sprawdziłby się poprzedni (NAS wpięty w bezprzewodowy media bridge w standardzie AC) - ktoś może sprawdzić transfer między dwoma klientami WiFi AC wpiętymi w oddzielne pasma 5GHz? ;-)

Link to post
Share on other sites
  • 2 weeks later...
  • Administrator
Dnia 20.07.2017 o 16:41, Mouera napisał:

A możesz jakoś to przetestować? Jestem ciekawy wyników, ponieważ tak jak pisałem, u mnie podczas testów router-->klient wszystko jest ok - schody zaczynają się w momencie przesyłania danych po wifi między klientami - wtedy wydajność jest znacznie gorsza.

Proszę : serwer - CLEVO z DW1830, klient - DELL z Intel AC8260 (odczyt/zapis SMB pomiędzy klientami):

clevo_odczyt.png.0e7df8ef7e35b1ef0e7be6bc3ea185a6.pngclevo_zapis.png.baf27b082dea1118bd0da6919f915623.png

bin/iperf.exe -c 192.168.1.12 -P 1 -i 1 -p 5001 -f m -t 10
------------------------------------------------------------
Client connecting to 192.168.1.12, TCP port 5001
TCP window size: 0.06 MByte (default)
------------------------------------------------------------
[300] local 192.168.1.2 port 59975 connected with 192.168.1.12 port 5001
[ ID] Interval       Transfer     Bandwidth
[300]  0.0- 1.0 sec  35.6 MBytes   298 Mbits/sec
[300]  1.0- 2.0 sec  31.8 MBytes   267 Mbits/sec
[300]  2.0- 3.0 sec  31.2 MBytes   261 Mbits/sec
[300]  3.0- 4.0 sec  32.7 MBytes   274 Mbits/sec
[300]  4.0- 5.0 sec  34.0 MBytes   285 Mbits/sec
[300]  5.0- 6.0 sec  32.6 MBytes   273 Mbits/sec
[300]  6.0- 7.0 sec  32.8 MBytes   275 Mbits/sec
[300]  7.0- 8.0 sec  33.1 MBytes   278 Mbits/sec
[300]  8.0- 9.0 sec  31.6 MBytes   265 Mbits/sec
[300]  9.0-10.0 sec  33.3 MBytes   279 Mbits/sec
[300]  0.0-10.1 sec   329 MBytes   272 Mbits/sec
Done.

jperf.thumb.png.d6ecb0ce90a6ec0c3fc3eb3eda179232.png

Link to post
Share on other sites
Guest Mouera

Noooo, czyli miałem rację ;-) Transfer w granicach 30MB/s jeśli trasfer odbywa się między klientami WiFi.

Zamienił stryjek siekierkę na kijek - w mojej sytuacji, gdy NAS podpięty jest do sieci przez WiFi Bridge potrzebuję routera z dwoma pasmami 5GHz, aby w jedno pasmo nadawało w pełnej prędkości a drugie odbierało i odwrotnie - miałem taki, czyli RT-AC3200 i zmieniłem... ;-)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • jacekb1
      By jacekb1
      Stworzyłem dwie sieci WiFi, zrobiłem vlan dla gości i logowanie przez captive portal i w zasadzie wszystko działa ale...
      Niech mi to ktos wyjasni bo nie rozumiem:

       
      Podlaczonych 4 klientow, 2 user i 2 guest, czemu wszyscy sa guest ?
      Jeszcze inaczej jest w dashboard'ie, ilu bym klientow nie podlaczyl to zawsze sa pokazywani i tu i tu. Nie powinno byc Clients 4, Guests 2 ?
       

       
      Chyba nie tak to powinno wyglądać ?
    • luky
      By luky
      Cześć,
      Jest parę podobnych tematów na forum, ale nie rozwiewają moich problemów i wątpliwości.
       
      Planuję wykupić usługę Internetu na światłowodzie w Orange 1Gb lub Multimedii 1,2Gb, czy któregoś dostawcę odradzacie ?
      Czy do routerów w/w firm (a przede wszystkim Multimedii) można podpiąć inny sprzęt z agregacją łączy, aby wykorzystać pełną moc łącza (np. do  dwóch portów LAN routera multimedii podłączamy inny router i ustawiamy na nim link aggregation)? Sprzęt operatora jest mało wydajny, po blokowany (chyba wszędzie zablokowany tryb bridge mode) oraz z bardzo kiepskim WiFI w moim przypadku, doświadczenie z Funboxem 2.0.
       
      W przypadku Orange wiem, że jest możliwość zastosowania ONT – terminalu światłowodowego i podpięcie bezpośrednio swojego sprzętu, ale w przyszłości jak by się zwiększyła prędkość łącza, to wtedy pozostaje mi tylko opcja router od dostawcy + mój sprzęt (aby go nie wymieniać co 2 lata) połączony przez link aggregation. Zależy mi na przyszłościowym rozwiązaniu. Wiem, że w elektronice są stale jakieś nowinki, ale bez przesady ?, nie wymieniam sprzętu co miesiąc ?.
       
      Potrzebuję rozsiać sygnał wifi (12 urządzeń) prawie po "całym" domu (3 piętra) + LAN 4 pokoje + przyszłościowo NAS Synology (agregacja).
      Router od dostawcy jest w rogu budynku na środkowym piętrze.
      Skrętka jest prawie w każdym pokoju, więc problemu z kablami nie ma.
      Dodatkowo przydała by się obsługa sprzętowa AES-NI do VPNa, nie wszystkie urządzenia by z tego korzystały i okazjonalnie.
       
      Proszę o informacje co zmienić, co wybrać czy pójść w innym kierunku. 
      I wersja:
      router Orange/Multimedia -> Asus RT-AX88U (połączony przez link aggregation z routerem dostawcy), znajduje się na pierwszym piętrze + 2szt Asus ZenWiFi model AC lub AX (połączone przez LAN do RT-AX88U) ustawione na parterze i drugim piętrze
      Czy przy takiej konfiguracji, RT-AX88U nie będzie za podwójnym NATem ?
      Chciałbym zainstalować soft Merlina, aby ustawić routing oparty na zasadach dla VPN, ale problemem jest wtedy Mesh z tego co doczytałem ?
       
      II wersja:
      router Orange/Multimedia -> Synology RT2600ac (link aggregation) + jakiś switch + 2szt Synology MR2200ac
      Tutaj nie pasuje mi brak AES-NI w RT2600ac i z chęcią poczekałbym na jakąś nowość, ale od dłuższego czasu brak info, a trochę czas naciska, bo używać sprzętu od operatora przez parę miesięcy to trochę lipa przy mojej konfiguracji ? .
      Wyczytałem by postawić pfSense (najbardziej wydajna opcja) tylko do VPN dla kilku urządzeń (tylko ta konfiguracja i w którym miejscu to podłączyć przed czy za RT2600ac ?).
       
      III wersja (nie bardzo orientuję się co jest potrzebne w Ubiquiti, ale podoba mi się zasilanie PoE - mniej kabli):
      router Orange/Multimedia -> UniFi Switch 16 PoE Gen2 (link aggregation) + 3szt UniFi nanoHD lub FlexHD
      + postawienie pfSense do VPN
       
      Inne opcje, czekam na propozycje.
      Dzięki za pomoc.
    • wujaszekca
      By wujaszekca
      Szukam urządzenia ze stabilnie działającym DualBand . Cena do 500 zł. Fajnie, aby ogarną vpn oraz dlna. W niedalekiej przyszłości bezproblemowo miał możliwość podpięcia NAS. Obecnie działam na Ubee od UPC, niestety posiada tylko radio 2,4 ghz. Działa dość niestabilnie podczas pracy w ZOOM.
      Jak że jest (chyba) dużo pozytywnych dot. Asusa, wybrałem dwa modele AC 1200G oraz ax56u. Różnica w cenie 150 zł, pytanie czy warto dołożyć do wyższego modelu ? Chyba że coś innego?
       
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.