Jump to content

ASUS RT-87AC problem z Netflix'em

Rate this topic


Guest house

Recommended Posts

Cześć

Od 3 dni mam problem z Netflixem na RT-87AC - wygląda to tak jakby tylko ten serwis blokowany był na wszystkich urządzeniach podłączonych do routera. Wpierw męczyłem router później zgłosiłem to do mojego dostawcy internetu (lokalna firma) - kazali mi ominąć router i sprawdzić czy jest problem. Komputer który przed chwilą miał problem z otworzeniem ze strony Netflixa jakiegoś video pod czystym pppoe śmiga bez problemu. 

Jakieś pomysły ? Miałem soft merlina, wywaliłem go wróciłem na asus-wrt - reset z poziomu routera do ustawień fabrycznych - QoS wyłączone. HBO GO, CP GO, YT - działają bez żadnego problemu, Netflix do wtorku też działał prawidłowo - kończą mi się pomysły. W czasie gdy to się stało byłem na służbowym wyjeździe więc nic nie grzebane było na urządzeniu - przed wyjazdem jeszcze sobie offline z Netflixa seriale ściągałem - dzisiaj nawet 1 MB nie chce pobrać jeśli telefon podłączony jest przez RT-87U (po LTE leci bez problemu).

edit: Po odpaleniu dual wan'a z modemem LTE - Netflix działa jeżeli router przez LTE chodzi, po przełączeniu na dotychczasowego dostawcę nie działa - sprawa byłaby prosta gdyby nie to że na laptopie z bezpośrednio zestawionym pppoe też działa :( .

edit1:

Temat rozwiązany - ku potomności pomogło zmiana MTU i MRU z 1492 na 1480 - co dziwne innym serwisom streamingowym nie przeszkadzało to.

 jak sprawdzić MTU np. z stąd : https://www.asus.com/pl/support/faq/1007914/

Link to post
Share on other sites
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    1

Popular Days

Top Posters In This Topic

  • Administrator
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • Guest house
      By Guest house
      Witam
      Wgrałem do routera Asus RT-N10U (N-lite) najnowsze odpowiednie tomato , wyczyściłem NVRAM. Zauważyłem ,że prędkość WIFI wskazywana w tomato to jedynie 54 mimo silnego sygnału i klientów z dostępnym trybem N.
      W czym może być problem?
      Pozdrawiam
      L
    • RSK
      By RSK
      Witam.
       
      Czy posiadając router ASUS-a (np. GT-AC5300 lub podobny) oraz stały adres IP można router ustawić tak aby na podłączonym telewizorze oglądać Netflixa z USA ?
    • Greg Marsden
      By Greg Marsden
      Witam wszystkich?
      Od wczoraj posiadam router AX88U, póki co na fabrycznym oprogramowaniu, a rzuciło mi się w oczy spore użycie RAMu oscylujące na poziomie 750-950MB.
      Takie wartości są praktycznie na stałe, z podłączonym dyskiem zewnętrznym 2TB i np. przy zalogowanej jednej komórce, bez innych obciążeń. Czy takie
      obciążenie może wskazywać na jakiś problem, czy to nic dziwnego ? Przesiadłem się z Asusa RT-N18U, gdzie z 256MB Ramu zazwyczaj w użyciu była połowa przy
      takim samym obciążeniu. 
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.