Jump to content
Sign in to follow this  
Guest house

Merlin VPN i spadek predkosci tunelu

Rate this topic

Recommended Posts

Guest jacekb1

Jeden problem rozwiazany, a teraz mam drugi:

Lacze po stronie serwera VPN to 150/15Mbit, po stronie klienta 18/1.5 - oba lacza sprawne i ida z pelna predkoscia.

Po spieciu tunelu obojetnie czy to przez PPTP czy OpenVPN spada predkosc download do 4-5Mbit co przy takim polaczeniu powoduje wrecz rysowanie sie stron.

Na tomato mialem to samo i to byl jeden z powodow przejscia na Merlina.

Jakies pomysly ?

Share this post


Link to post
Share on other sites
house

tutaj ważna rolę odgrywa upload łącza w lokalizacji serwera VPN. U mnie jest tak na 100/100 Mb/s praca i 250/20 Mb/s via VPN dom :

5730530280a-compressor.pngvpntune-compressor.png

 

Share this post


Link to post
Share on other sites
Guest jacekb1

Doskonale sobie zdaje sprawe, ze upload jest istotny.

Nie pisalbym gdyby ten tunel nie pracowal wczesniej poprawnie, mialem 13-15Mbit jeszcze jakies 2 tyg. temu. Nie potrafie znalesc przyczyny, nic nie bylo zmieniane. Spokojnie dawalem rade sciagac pliki z NAS'a w domu z predkoscia 1.8-2 MB/s.

 

Teraz ping w tunelu oscyluje miedzy 90-100, a transfer 400-500 KB/s max.

Edited by jacekb1

Share this post


Link to post
Share on other sites
Guest jacekb1

ISP jest ok, niestety jak to u operatora nie rozmawia sie z technikiem tylko z mila pania ktora ma gotowe odpowiedzi i niewiele sie mozna dowiedziec.

Oczywiscie, ze po UDP.

Share this post


Link to post
Share on other sites
house

ja grzeję po TCP z racji tego, że pracuję w sieci z wszelkimi możliwymi szykanami. Sprawdź również ten sposób. 

Share this post


Link to post
Share on other sites
Guest jacekb1

Wlasnie sie zastanawialem dlaczego przy twoich laczach masz takie wolne transfery i sam mi odpowiedziales - TCP.

TCP to kompletna porazka w tunelu OpenVPN, zmniejsza conajmniej dwukrotnie transfer w tunelu.

Share this post


Link to post
Share on other sites
house

Zdaję sobie z tego sprawę, jednak tak jak pisałem - mam narzucone polityki sieciowe więc muszę lecieć po TCP. Działa na tyle ok, że da się korzystać i robić enterprise adminów w jajo :) Kolejna sprawa to na tym symetryku 100/100 siedzi duża liczba użyszkodników z całego miasta :D 

Share this post


Link to post
Share on other sites
Guest jacekb1

Kurcze no juz caly glupi jestem, poprobowalem jeszcze i wyszlo mi tak:

Przed polaczeniem tunelu:

5731195508.png

Po polaczeniu:

5731180543.png

Wyglada slabo ale najbardziej martwia mnie te pingi - 60 bez i 100 z tunelem to zdecydowanie za duzo.

Gdzies jest waskie gardlo, tylko gdzie ?

Share this post


Link to post
Share on other sites
Guest jacekb1

A zrobilem sobie tunel po LTE na probe z fona :)

 

Zglupialem, nic nie zmienialem i... jest prawidlowo.

5732736400.png

Share this post


Link to post
Share on other sites
Guest jacekb1

Watpie, sklaniam sie do tego, ze ktorys z uzyszkodnikow w sieci domowej cos puszcza i blokuje port.

Puszczam wiresharka i zobaczymy.

Edit: dostalem odpowiedz od ISP taka jak sie spodziewalem, ze po ich stronie nie bylo zadnych zmian.

Poza tym wrocilem do tomato bo niestety bez ficzerow shibby'ego nie da sie zyc i znowu walcze z CTF ktory wlaczony daje przyspiszenie i brak dostepu do domeny z adresu wewnetrznego, a wylaczony dusi mi niesamowicie lacze.

Temat do zamkniecia bo nie dotyczy Merlina.

Edited by jacekb1

Share this post


Link to post
Share on other sites
house

Temat zamykam jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.