Jump to content

Nie wstaje serwer OpenVPN w Tomato...

Rate this topic


Go to solution Solved by Guest glorifyday,

Recommended Posts

  • Administrator

Dla ustalenia - Tomato by Shibby, 1.28, build 110RT-N AIO.

Ruter - Asus RT-N16.

 

Konfiguracje przyrzadzilem wedlug jakiegos popularnego manuala z sieci i ten serwer mi nawet wstal. Ale potem z jakichs powodow musialem zaorac i po tym zabiegu z ta sama konfiguracja wpisana od nowa nie wstaje.

 

Byc moze czeski blad, ale chcialbym dotrzec jakos do diagnostyki i zobaczyc dlaczego nie wstaje.

W tej chwili mam dostep do rutera wylacznie przez SSH, wiec diagnostyka musi byc przez konsole.

 

Komenda

service vpnserver1 start

powoduje wypisywanie w nieskonczonosc ciagu gwiazdek na konsoli, serwer nie wstaje :-/.

Link to post
Share on other sites
  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    2

Top Posters In This Topic

  • Administrator
cat /var/log/messages

co mówią logi ?

Link to post
Share on other sites
Guest glorifyday

No wlasnie to jest ciekawe... w /var/log/messages sa tylko informacje od dropbeara o moihc polaczeniach i jeszcze jakies markery

syslog.info root: -- MARK --

ale specjalnie zanotowalem godzine proby uruchomienia serwera... ten /var/log/messages milczy na ten temat :-/.

Z ostatniej chwili.

Po prostu ruszylo, jakby nigdy nic ;-).

Link to post
Share on other sites
Guest glorifyday

Powracajac do tematu OpenVPN. Zweryfikowalem, ze mialem wszystko dokladnie tak jak w tutorialu, poza adresem podsieci (w tutorialu 10.8.0.0, u mnie ostatnio 192.168.255.0, ale wczesniej mialem  10.8.0.0 i bylo to samo).

 

W tutorialu znalazlem jednak porade, zeby przestawic TUN na TAP. Ale teraz klient OpenVPN sie w ogole nie chce laczyc. Niby idzie wszystko dobrze, ale na koniec wyskakuje systemowe okienko:

 

"OpenVPN Daemon has stopped working"

 

Details:

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    openvpn.exe
  Application Version:    2.3.1.0
  Application Timestamp:    515439fb
  Fault Module Name:    openvpn.exe
  Fault Module Version:    2.3.1.0
  Fault Module Timestamp:    515439fb
  Exception Code:    c0000005
  Exception Offset:    0000000000062bc2
  OS Version:    6.1.7601.2.1.0.256.4
  Locale ID:    1045
  Additional Information 1:    ba6a
  Additional Information 2:    ba6a7549612837cd0da5c347c874cfe8
  Additional Information 3:    ba5e
  Additional Information 4:    ba5ead5f85b19368f99c145d1d95cdd5

 

(chetnie dopisalbym to do watku "Nie wstaje serwer OpenVPN na Tomato", ale jest zamkniety)

Edited by glorifyday
Link to post
Share on other sites

(chetnie dopisalbym to do watku "Nie wstaje serwer OpenVPN na Tomato", ale jest zamkniety)

otworzyłem i przeniosłem, popraw sobie 1 zdanie :) opcja najlepszej odpowiedzi automatycznie zamyka temat i dodaje punkt reputacji osobie której post został oznaczony jako rozwiązany :)

"OpenVPN Daemon has stopped working"

to Ci się aplikacja wyłożyła w systemie :/ podejrzewam, że musisz jeszcze raz wygenerować klucze...

Link to post
Share on other sites
  • Solution
Guest glorifyday

Ech, srednio zasluzony ten punkt byl :bashful:.

Dzieki za boska interwencje i przerzucenie posta tutaj :D.

 

to Ci się aplikacja wyłożyła w systemie :/ podejrzewam, że musisz jeszcze raz wygenerować klucze...
Edited by glorifyday
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • konrad573
      By konrad573
      Witam przyszedł do mnie dzisiaj router. Jest problem 5G wifi nie działa. A działa tylko 2.4 G i ma prędkość spada aż do 40 mb/s tylko :(.Maks było 99 mb/s. Testuję w tym samym pomieszczeniu. Jest to karta wifi w laptopie intel ac8265.
      Połączyło teraz ale zadziałało tylko na paśmie 20hz i prędkość 99 mb/s tylko w tym samym pomieszczeniu na 5G. Ratunku !.
      Jednak już dobrze działą. 500 mb/s chwilowo pokazało w tym samym pomieszczeniu końcowy wynik 420 mb/s. Za 3 ścianami 10m 330 mb/s. Nie jest źle. Szkoda że nie da rady osiągnąć lepszej prędkości na tej odległości :(. 
      Okej. Gry sieciowe działają i to bez konfiruacji od razu na wifi i po kablu. Jednocześnie nawet chyba może być otwarty port dla gry for honor na pc i laptopie i idzie razem grać sieciowo z kolegą. Co było nie możliwe na poprzednim routerze bo tylko na 1 urządzeniu w tym samym czasie był otwarty port NAT. Super :D. I nawet port upnp działa a nie działał na tamtym routerze. Oprogramowanie Rapture super! Błędów nie doświadczyłem a nawet lepsze mi się wydaję.
    • Smolisty
      By Smolisty
      OpenVPN - RSA Encryption 1024 bit czy 2048 bit
       
      Cześć.
      Wiem że szyfrowanie 2048 bit jest silniejsze od 1024 bit ale czy możecie mi powiedzieć jak wpływa jedno i drugie szyfrowanie na wydajność i obciążenie samego routera lub np. komputera - czy ma to jakiś wpływ, jeżeli tak to jaki ?
    • kubass
      By kubass
      Cześć. Przeprowadziłem się do nowego mieszkania .
      Cała sieć zrobiona na LAN kat 6e.
      Podłączyli mi Netię
      Ustawiłem ich router w tryb bridge
      Mój asus wpięty w ich router jako WAN . 
      Podpiąłem 4 kompy pod asusa i próbuje kopiować pliki miedzy komputerami no i załamka . Prędkość miedzy komputerami to max 11MB / s . Wszystkie kable nowe końcówki prawidłowo zarobione . Może jakieś pomysły ? 
      Komputery nowe we wszystkich karty gigabitowe.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.