Jump to content

Sieć domowa a serwer WINS

Rate this topic


Guest house

Recommended Posts

Witam, 

chciałem zapytać czy jak macie w domu, biurach router i sieć to czy zmieniacie czy dodajecie Serwer WINS ? czy to wogóle jest potrzebne i wymagane ? 

"Brak dostępu/uprawnień do używania zasobu sieciowego" dodatkowo mam taki komunikat na jednym kompie w sieci. wszystko niby ok i nie mogę wejść w pliki w sieci etc. Próbowałem wszystkiego z google i nici jak na razie. 

 

pozdrawiam 

Link to post
Share on other sites
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    3

Top Posters In This Topic

  • Administrator
2 godziny temu, neon napisał:
Witam, 

chciałem zapytać czy jak macie w domu, biurach router i sieć to czy zmieniacie czy dodajecie Serwer WINS ? czy to wogóle jest potrzebne i wymagane ? 

Jeżeli masz użytkownika, który używa otoczenia sieciowego Windows i stamtąd przegląda komputery w sieci (a start, uruchom \\hostname to czarna magia) to jak najbardziej jest to pożyteczna usługa. Przydatne w grupie roboczej (jak domowa sieć) , w korporacji za master browser robi kontroler domeny. Używam w domu, gdyż FW mojego routera posiada tę usługę. Poczytaj tutaj o roli wins : https://technet.microsoft.com/pl-pl/library/cc780091(v=ws.10).aspx

2 godziny temu, neon napisał:

 "Brak dostępu/uprawnień do używania zasobu sieciowego" dodatkowo mam taki komunikat na jednym kompie w sieci. wszystko niby ok i nie mogę wejść w pliki w sieci etc. Próbowałem wszystkiego z google i nici jak na razie. 

Może masz włączone wiele połączeń smb do tego samego hosta (per user i per gość) 

Link to post
Share on other sites

wszystko ok, ale czy jest sens dodawania ip routera jako serwer WINS ? bo niby pozwala to na rozwiązanie problemu ad.2) ? 

House może byś napisał jakiś, krótki poradnik tworzenia sieci. w stylu czy ip static dla kilku kompów w domu, czy to ma sens etc. rozumiem, że wszyscy to wiedzą, ale może jakiś szczegół co warto u Siebie zastosować.

ja mam u Siebie R7000 do tego podpięty Synek - w ip static, reszta kompów ip dynamic. w ustawianie WINS nigdy się nie bawiłem, bo nie widzę sensu, ale zawsze mogę zmienić zdanie :)  

Link to post
Share on other sites
  • Administrator
6 godzin temu, neon napisał:

wszystko ok, ale czy jest sens dodawania ip routera jako serwer WINS ? bo niby pozwala to na rozwiązanie problemu ad.2) ?

to nie jest rozwiązanie Twojego problemu, sprawdź czy te 2 hosty są w tej samej grupie roboczej, i czy masz wyłączone konto gościa na tym zasobie (wymuszenie autentykacji)

6 godzin temu, neon napisał:

House może byś napisał jakiś, krótki poradnik tworzenia sieci. w stylu czy ip static dla kilku kompów w domu, czy to ma sens etc. rozumiem, że wszyscy to wiedzą, ale może jakiś szczegół co warto u Siebie zastosować.

google Twoim przyjacielem, znajdziesz wszystko :)

6 godzin temu, neon napisał:

ja mam u Siebie R7000 do tego podpięty Synek. w ustawianie WINS nigdy się nie bawiłem, bo nie widzę sensu, ale zawsze mogę zmienić zdanie :)  

Na początek SMB w R7000 powinno mieć obsługę master browser, a nie ma :) Oprócz tego, że wpiszesz sobie IP hosta jako WINS to na tym adresie musi działać usługa zamiany adresów IP na nazwy NetBIOS i odwrotnie.

Link to post
Share on other sites

co mi z przyjaciela google jak mogę w nim szukać i szukać, aż zgłupieję od tych danych. dobre słowo Praktyka więcej warte niż google :)

co do problemu nie mam 2 hostów w grupie i nie mam wyłączone konto gościa.

 

 

Link to post
Share on other sites
  • Administrator
43 minuty temu, neon napisał:

co mi z przyjaciela google jak mogę w nim szukać i szukać, aż zgłupieję od tych danych. dobre słowo Praktyka więcej warte niż google :)

jest to tak szerokie zagadnienie, że nawet gdybym chciał to i tak zaledwie liznąłbym wszystkie aspekty poprawnego działania LAN :D 

44 minuty temu, neon napisał:

co do problemu nie mam 2 hostów w grupie i nie mam wyłączone konto gościa.

więc skąd dokąd pukasz ?

20 godzin temu, neon napisał:

"Brak dostępu/uprawnień do używania zasobu sieciowego" dodatkowo mam taki komunikat na jednym kompie w sieci

:852_question:

Link to post
Share on other sites

spoko dzięki House 

myślałem, że masz jakieś "złote zasady " czy coś w tym stylu :) 

 

pozdrawiam 

ten problem jest tylko na jednym kompie. reszta działa ok. wszystkie są tak samo skonfigurowane. na jednym mam udostępnioną drukarkę w sieci. i ten właśnie pc nie może dodać drukarki i nie mogę nim wejść do danych grupy domowej. 

pukam właśnie do zasobów innych kompów w sieci, które są udostępnione. 

jak chcę wejść w pliki udostępnione tym kompem to mam taki komunikat po skrócie wyżej wpisany. 

a zapomniałem o małym szczególe gdy włączam udostępnij pliki i drukarki na włącz. to samo się zmienia na wyłącz :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • Lolek
      By Lolek
      Witam, dorosłem do położenia sieci LAN w domu, kupiłem już część gratów, ale dziś dotarło do mnie, że chyba nie do końca wiem jak to połączyć 😅.
      Mam ruter Asus RT-AC86U, switch Netgear GS108E, Qnap TS-453Be i 7 urządzeń z portem LAN.
      Aktualnie kabelkami do rutera mam podpiętego Qnapa 2xLAN, drukarkę i system Audio, reszta po WiFi.
      Wiem, że do jednego portu w ruterze muszę podpiąć switcha, i do niego pozostałe urządzenia. Ale, no właśnie switch ma 8 portów z czego jeden zajmie ruter a chcę po LAN podpiąć 7 urządzeń i 2xLAN w Qnapie. Czy mogę Qnapa pozostawić wpiętego bezpośrednio do rutera, a resztę do przełącznika. A może trzy najmniej wymagające przepustowości urządzenia, podpiąć do rutera a resztę tą, która mocno korzysta z NASa do switcha.
    • MiMB
      By MiMB
      Witam. Posiadam router Asus
      rt-ac87u. Mam go juz kilka lat, mam nagrane najnowsze programowanie Merlina. Funkcja Download master działała poprawnie tylko czasami trzeba było ja wyłączyć i włączyć i było ok. Jak to nie pomagało to używałem ja i znowu nagrywałem i też było ok. Natomiast ostatnio usunąłem ja bo nie działała i nie mogę jej nagrać ponieważ pokazuje mi się komunikat Zdalny serwer nie odpowiada. Co to może być? Czy to wina po stronie Asusa, mają coś nie tak z serwerami czy co? Proszę o odpowiedź.
    • mollu
      By mollu
      Dzień dobry czy ktoś z Was konfigurował serwer VPN dla tych 2 urządzeń?
      Chciałbym najlepiej skonfigurować serwer pod OpenVPN.
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.