Jump to content

NETGEAR R7800 Nighthawk X4S

Rate this topic


Openitbot

Recommended Posts

  • Administrator

@listek2000 suffix określa kod rynku na jaki jest przeznaczony. UKS - oznacza United Kingdom Sold, NAS - North America Sold, PES - Europa, AUS - Australia itp. Chociaż w głównej mierze ma być to oznaczenie marketingowe, podstawowa różnica to różne wtyczki i napięcie zasilacza dla danego modelu. Szukaj *-100PES. Poza tym dlaczego R7800 ? Nie lepiej poczekać miesiąc na Synology RT2600ac ? Więcej funkcji out-of-box a ten sam hardware.      

Link to post
Share on other sites
  • Replies 85
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    37

  • Openitbot

    3

  • Tom.O

    3

Top Posters In This Topic

Posted Images

  • Administrator

@dao niestety nic nie wiadomo, poza tym, że ma pojawić się w styczniu.

Link to post
Share on other sites
Guest listek2000

no i kupiony :) ale pierwsze zetkniecie z genie po asusie to wygląda ubogo :(  i do tego wariuje mi wi-fi w obu smartfonach (samsung galaxy s4 i s4mini) tzn w ustawieniach telefonu niby sygnał jest odbierany ale po kilku przejściach po stronach web nagle mam jak na zalaczonych screenach :( 

W ustawieniach wi-fi jeszcze nic nie grzebałem, ciekawi mnie kanal pasma 5ghz, ponieważ 2.4 jest możliwość ustawien automatycznych zaś w 5ghz tylko ręcznie i pytanie jaki powinien być (co to DFS?), domyślnie 44 jest? Jeśli miałoby to wpływ na moja pierwsza przygodę z tym routerem?

Generalnie moc i zasięg wi-fi jest znaczący w stosunku do rt-ac87u. Wcześniej na smartfonie w wc na skuterze :blush: miałem 87Mbps a teraz mam 187Mbps! Jedynie problem z znikającym dostępem do internetu, choc w samych aplikacjach ten dostęp jest, działa kiosk play i można swobodnie pobierać, messengery ok,  działają gry online itd. Jakby przeglądarka traci połączenie, ta domyślna i chrome tak samo.

Screenshot_2016-12-10-10-39-37.png

Screenshot_2016-12-10-10-40-42.jpg

Link to post
Share on other sites
  • Administrator
46 minut temu, listek2000 napisał:

Jedynie problem z znikającym dostępem do internetu, choc w samych aplikacjach ten dostęp jest, działa kiosk play i można swobodnie pobierać, messengery ok,  działają gry online itd. Jakby przeglądarka traci połączenie, ta domyślna i chrome tak samo.

używasz funkcji oszczędności danych w chrome ? 

46 minut temu, listek2000 napisał:

co to DFS?

DYNAMIC FREQUENCY SELECTION (DFS) https://goo.gl/lzr8h9https://goo.gl/hTdFDm

46 minut temu, listek2000 napisał:

domyślnie 44 jest? Jeśli miałoby to wpływ na moja pierwsza przygodę z tym routerem?

odpal inssider i jeżeli nie ma nikogo w okolicy w paśmie 5GHz ustaw taki kanał na którym WiFi działa najszybciej. Routery Asusa ustawiają się w automacie na 100 ale niektóre karty sieciowe zestawiają wtedy link na 400 Mb/s, osobiście używam 44. 

Link to post
Share on other sites

Problemy na androidzie też mam podobnie tak jak Ty na tablecie na paśmie 5ghz. Na laptopie łączy się niestety też z znacznym opóźnieniem na tym paśmie. Widocznie taki urok albo jakiś błąd oprogramowania routera. Testowałem różne ustawienia i przestawiałem kanały ale niestety niczego to nie zmieniło. Pasmo 5 ghs po prostu jest niestabilne.

Edited by Nencio
Link to post
Share on other sites
Guest listek2000

Siemka, chciałem w routerze wyłączyć wszystkie zabezpieczenia, które mogą spowalniać jego działanie.

Czy to co zrobiłem na poniższym obrazku jest wystarczające, czy jednak są gdzieś jeszcze ukryte spowalniacze i czesacze pakietów?

7800.jpg

Link to post
Share on other sites
  • Administrator
2 minuty temu, listek2000 napisał:

Czy to co zrobiłem na poniższym obrazku jest wystarczające, czy jednak są gdzieś jeszcze ukryte spowalniacze i czesacze pakietów?

wystarczające, a czego @listek2000 szukasz ? coś Ci spowalnia ?

Link to post
Share on other sites
  • 3 months later...
  • Administrator

R7800 Firmware Version 1.0.2.28

New Features and Enhancements:
Removed the "Enable Video Network" option on wireless page of the GUI.
Bug Fixes:
Fixed the issue where the GUI can only accept a maximum of seven keywords to block HTTP sites.
Fixed the issue where a folder in a USB storage device can't be renamed.
Fixed security issues.
Fixed other bugs.

http://www.downloads.netgear.com/files/GDC/R7800/R7800_V1.0.2.28.zip

Link to post
Share on other sites
  • 1 month later...
Guest listek2000

Biednemu wiatr w oczy. Kupilem 3 m-ce temu owy router i naprawdę jestem zadowolony. Zasięg wi-fi duzo większy od poprzedniego routera , a przede wszystkim połączenie z konsola PS4 drut i już zapomniałem co to laagi i zrywanie łącza. Wyszło cos za cos i żyje z inna niedogodnością [emoji20]

Nie działa mi telefon (voip od ISP) podpięty bezpośrednio do fibernet modemu pod gniazdko telefoniczne VOIP.  

Objawia się to tak,ze jak ktoś do mnie dzwoni to ja w domu słyszę dzwonek, zaś dzwoniący słyszy komunikat ,iż numer nie egzystuje bla bla.

Moja rodzina nauczyła się dzwonić kilka razy bo telefon się odblokowuje. Mija noc i od nowa nie działa.

Trzeba odebrać z 2-3 razy jakby dać ISP znak, ze halo,żyje [emoji6]  i tak w kolko do kolejnego ranka.

Kobita zwróciła mi uwagę ,ze problemy zaczęły się odkąd zmieniłem routery ( wcześniej asus RT-AC87U). Nawet nie wierzyłem co ma router do modemu wpięty w LAN, do telefonu wpiętego w gniazdo VOIP?

A jednak!!! Wpinam Asusa z powrotem i jak ręka odjął, dwa tygodnie spokoju, wszyscy się dodzwaniają od tak pstryk.

Po dwóch tygodniach wracam do Netgeara R7800 , od reki telefon nie działa [emoji20] i wracają demony [emoji20] wpinam Asusa i wszystko znów działa. 

Nie pomagają resety modemu. Nawet próbowałem po resecie nic nie podpinać , tylko sam telefon, wtedy działa... ale wepnę router Netgeara i od razu zgon [emoji20]

Cos  Netgear wysyła do ISP ,ze mam taki konflikt? Albo robi konflikt wewnątrz modemu

ROZWIĄZANE : 

Z rozpędu powyłączałem wszystko w firewallu i problemy związane były z ostatnia funkcja - Wyłączającą algorytm SIP.

Domyślnie funkcja ta jest odznaczona i zabezpieczona i problemy z telefonem zniknęły... ufff :)

 

Disabling the SIP ALG

The Session Initiation Protocol (SIP) Application Level Gateway (ALG) is enabled by default to optimize VoIP phone calls that use the SIP. The Disable SIP ALG check box allows you to disable the SIP ALG. Disabling the SIP ALG might be useful when running certain applications.

590c8f4ee10ed_SIPALG.thumb.jpg.40b24e80f0d9d1fb1289222c8287722c.jpg

 

Edited by listek2000
Link to post
Share on other sites
Guest Michal3434

Dzień dobry,

A jak to jest z obsługą modemów 4G na USB? Działają? Na stronie Netgear'a znalazłem info by do portów USB nie podpinać modemów etc. W zasadzie to jest jedyna rzecz co mnie powstrzymuje od zakupu, mam zapasowe łacze na LTE.

Konkurentem jest Asus RT-AC87u, i ten obsługuje modemy na USB, więc wybór jest cięzki

Z góry dzięki z info

Link to post
Share on other sites
  • Administrator

Niestety Netgear GENIE nie obsługuje modemów usb, tym bardziej konfiguracji dualwan.

Wysłane przy użyciu Tapatalka

Link to post
Share on other sites
  • 5 months later...
Guest listek2000

R7800 Firmware Version 1.0.2.36

New Features and Enhancements:
Supports the SMBv3 protocol.
Updated the Speedtest logo on the QoS Setup page.
Bug Fixes:
Fixes the issue where remote login using the genie app fails if the R7800 is in AP mode.
Fixes security issues.
Fixes minor bugs.
Known unfixed issues:
Intel7260/3160 has a connection problem with the R7800 when the HT160 is enabled. This issue is due to the Intel driver.
Intel is looking into this.

 

Link to post
Share on other sites
  • 1 month later...
  • Administrator

R7800 Firmware Version 1.0.2.40

Bug Fixes:
Fixes the issue where the access control feature can't be disabled when the R7800 is in AP mode.
Fixes the issue where the ReadySHARE page, accessed from the BASIC tab, shows a "No such file or directory error" message.
Fixes the issue where the Robocopy command can't perform a USB performance test.
Fixes an issue where the max value of the traffic meter's WAN traffic counter is limited to 4G.
Fixes security issues.
Fixes minor bugs.

Known unfixed issues:
Intel7260/3160 has a connection problem with the R7800 when the HT160 is enabled. This issue is due to the Intel driver. 
Intel is looking into this.

http://www.downloads.netgear.com/files/GDC/R7800/R7800-V1.0.2.40.zip

Link to post
Share on other sites
  • 1 month later...
  • Administrator

R7800 Firmware Version 1.0.2.44

Bug Fixes:

Fixes an issue in which TimeMachine cannot detect USB-HDD connect with R7800.
Fixes an issue in which GUI responds “400 Bad Request” when setting  the wireless password including special characters, such as '\'.
Fixes security issues.
Fixes minor bugs.
Known unfixed issues:

Intel7260/3160 has a connection problem with the R7800 when the HT160 is enabled. This issue is due to the Intel driver. 
Intel is looking into this.

http://www.downloads.netgear.com/files/GDC/R7800/R7800-V1.0.2.44.zip

Link to post
Share on other sites
  • 1 month later...
Guest mollu

Właśnie zamówiłem ten ruter i czekam na dostawę ...

Czy ktoś z Was korzysta z alternatywnego oprogramowania? Jeśli tak to z jakiego i jak z wydajnością wi-fi? i całego urządzenia?

Czy są jakieś wady takiego oprogramowania? Coś nie działa?

Znalazłem na tej stronie 3 wersje FW:

https://www.myopenrouter.com/download

 

Edit:

Właśnie dostałem, wgrałem najnowszy ori soft i będę testować ;-) 

Czy oprogramowanie Voxel's Firmware bazuje na ori? Czy jakieś zrzuty ekranu?

Edited by mollu
Link to post
Share on other sites
Guest mollu

Nie wiem co robię źle, dla czego wyniki moich testów są diametralnie inne od Waszych. 

Na Netgear nie mogę osiągnąć więcej niż 10 max 20 mb ...

Podłączyłem po kablu laptop Dell E5450 z dyskiem SSD do Netgear. AP wpięty kablem do Xiaomi 3G z podpiętym stacjonarnym komputerem. Po kablu kopiowanie idzie 100mb - czyli ile fabryka da.

Próba kopiowania z podpiętego po kablu laptopa Dell na 2 laptop Clevo z kartą 9260 - link na 1,7gbit i taki wynik:

image.thumb.png.9e37d79cf4d434b80d06262b850ffc40.png

Laptop Clevo wpięty po kablu 100mb

O co chodzi?

Brak innych sieci po za moimi w okolicy:

image.thumb.png.a6f036b28a52e89599ea49c8396db908.png

 

Wgrany najnowszy soft fabryczny

Włączone funkcje:

image.thumb.png.4ea180c4dc831471aa27accfbc602065.png

@house help!

 

Edit:

Router jest w pomieszczeniu o pow. ok 18m2 w tym pomieszczeniu 2 laptopy a prędkość połączenia spada mi nawet poniżej 400mbit normalnie od 1,1 - 1,5 - 1,7

Może to urządzenie jest uszkodzone?

 

Edit2:

Okazało się że mój leciwy komputer stacjonarny w dziwny sposób limituje trtansfer do wifi do max 27mb.

Czysta instalka i wszystko jest ok. Teraz cały zakup ap z vht160 jest bez sensu ;-( 70mb daje rade. 

Zastanawia mnie co może "dławić" transfer urządzeń po wifi z komputera stacjonarnego? Wsadziłem inną kartę sieciową 1gbit i problem nadal istniał ...

Pozostaje pytanie czy będąc blisko urządzenia powinienem mieć takie spadki linka do 100mbit? Chyba coś jest nie tak z "radiem" w moim egzemplarzu. 

Tak czy siak oddaje - będę ćwiczyć zwrot do amazona ...

 

Edit3:

Netgear spakowany i przygotowany do oddania. to nie jest normalne by połączenia w odległości kilku metrów od AP "pływało" od ~100mbit do 1,7gbit

Przy okazji reinstalki komputera (po 9 latach) chciałem zrobić porządki na dyskach - zmniejszyć ilość partycji. Użyłem AOMEI Partition Assistant 6.6. Niestety - ku przestrodze dla wszystkich - program ma jedną wadę - plikom które kopiuje zmienia datę - KATASTROFA ;-(. Po za tym wyparował mi jeden katalog ...

Co do transferów - przetestowałm i mam teraz transfer ok 70mb na Xiaomi R3P (+ intel 9260). Do pełnej wydajności trochę brakuje - ale imho jest to wynik dobry. 

Poczekam aż pojawią się tańsze ap z vht160 (np d-link DIR-882 z zaktualizowanym softem) i do tematu powrócę ;-)

 

Edited by mollu
Link to post
Share on other sites
  • 2 years later...

Ciekawe bo po WiFi jak ściągam pliki z serwera NAS to osiągam transfer od 85-120MB/s. (komputer to Macbook Pro). Link zestawiony na 1300mbit/s. Jeżeli chodzi o zasięg to 2,4Ghz mocniejsze, a 5GHz słabsze odrobinę niż w Asusie 1200G+.

Router fajny bardzo wydajny, ale oprogramowanie wolałem na Asusie.

Link to post
Share on other sites
  • Administrator

@Tom.O zamieniłeś RT-AC1200G+ na R7800 ?

Link to post
Share on other sites
W dniu 26.09.2020 o 10:03, house napisał:

@Tom.O zamieniłeś RT-AC1200G+ na R7800 ?

Tak. Dobra/zla zmiana?

Link to post
Share on other sites
  • Administrator

Tak, dobra, zwłaszcza pod względem sprzętowym. FW trochę takie "nie takie", ale nie można mieć wszystkiego 😉... albo można Voxel lub DumaOS, ale nieoficjalnie. 

Link to post
Share on other sites
18 minut temu, house napisał:

Tak, dobra, zwłaszcza pod względem sprzętowym. FW trochę takie "nie takie", ale nie można mieć wszystkiego 😉... albo można Voxel lub DumaOS, ale nieoficjalnie. 

Voxel od razu wrzuciłem, ale toporny interfejs zostaje. Sprzętowo rzeczywiście bez porównania do Asusa, ale osoby któte projektowały interfejs to powinny się w piekle smażyć. 

Link to post
Share on other sites
  • Administrator
2 godziny temu, Tom.O napisał:

ale osoby któte projektowały interfejs to powinny się w piekle smażyć

podwykonawca w Indiach 😉 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • Tom.O
      By Tom.O
      Zmieniłem router Asusa na Netgear R7800. Wgrałem najnowsze oprogramowanie Voxel. (https://www.voxel-firmware.com/Downloads/Voxel/html/r7800.html)
      Przy kopiowaniu plików przez internet z jednego Synology na drugie (SFTP) zrywa połączenie.
      W sieci lokalnej działa stabilnie. (po Wifi przerzucałem pliki >20GB i transfery >90MB/s)
      Mam ustawione QOS.
      Jak sprawdzić gdzie leży przyczyna?
       
    • jacekb1
      By jacekb1
      Stworzyłem dwie sieci WiFi, zrobiłem vlan dla gości i logowanie przez captive portal i w zasadzie wszystko działa ale...
      Niech mi to ktos wyjasni bo nie rozumiem:

       
      Podlaczonych 4 klientow, 2 user i 2 guest, czemu wszyscy sa guest ?
      Jeszcze inaczej jest w dashboard'ie, ilu bym klientow nie podlaczyl to zawsze sa pokazywani i tu i tu. Nie powinno byc Clients 4, Guests 2 ?
       

       
      Chyba nie tak to powinno wyglądać ?
    • luky
      By luky
      Cześć,
      Jest parę podobnych tematów na forum, ale nie rozwiewają moich problemów i wątpliwości.
       
      Planuję wykupić usługę Internetu na światłowodzie w Orange 1Gb lub Multimedii 1,2Gb, czy któregoś dostawcę odradzacie ?
      Czy do routerów w/w firm (a przede wszystkim Multimedii) można podpiąć inny sprzęt z agregacją łączy, aby wykorzystać pełną moc łącza (np. do  dwóch portów LAN routera multimedii podłączamy inny router i ustawiamy na nim link aggregation)? Sprzęt operatora jest mało wydajny, po blokowany (chyba wszędzie zablokowany tryb bridge mode) oraz z bardzo kiepskim WiFI w moim przypadku, doświadczenie z Funboxem 2.0.
       
      W przypadku Orange wiem, że jest możliwość zastosowania ONT – terminalu światłowodowego i podpięcie bezpośrednio swojego sprzętu, ale w przyszłości jak by się zwiększyła prędkość łącza, to wtedy pozostaje mi tylko opcja router od dostawcy + mój sprzęt (aby go nie wymieniać co 2 lata) połączony przez link aggregation. Zależy mi na przyszłościowym rozwiązaniu. Wiem, że w elektronice są stale jakieś nowinki, ale bez przesady 🙂, nie wymieniam sprzętu co miesiąc 😄.
       
      Potrzebuję rozsiać sygnał wifi (12 urządzeń) prawie po "całym" domu (3 piętra) + LAN 4 pokoje + przyszłościowo NAS Synology (agregacja).
      Router od dostawcy jest w rogu budynku na środkowym piętrze.
      Skrętka jest prawie w każdym pokoju, więc problemu z kablami nie ma.
      Dodatkowo przydała by się obsługa sprzętowa AES-NI do VPNa, nie wszystkie urządzenia by z tego korzystały i okazjonalnie.
       
      Proszę o informacje co zmienić, co wybrać czy pójść w innym kierunku. 
      I wersja:
      router Orange/Multimedia -> Asus RT-AX88U (połączony przez link aggregation z routerem dostawcy), znajduje się na pierwszym piętrze + 2szt Asus ZenWiFi model AC lub AX (połączone przez LAN do RT-AX88U) ustawione na parterze i drugim piętrze
      Czy przy takiej konfiguracji, RT-AX88U nie będzie za podwójnym NATem ?
      Chciałbym zainstalować soft Merlina, aby ustawić routing oparty na zasadach dla VPN, ale problemem jest wtedy Mesh z tego co doczytałem ?
       
      II wersja:
      router Orange/Multimedia -> Synology RT2600ac (link aggregation) + jakiś switch + 2szt Synology MR2200ac
      Tutaj nie pasuje mi brak AES-NI w RT2600ac i z chęcią poczekałbym na jakąś nowość, ale od dłuższego czasu brak info, a trochę czas naciska, bo używać sprzętu od operatora przez parę miesięcy to trochę lipa przy mojej konfiguracji 🙂 .
      Wyczytałem by postawić pfSense (najbardziej wydajna opcja) tylko do VPN dla kilku urządzeń (tylko ta konfiguracja i w którym miejscu to podłączyć przed czy za RT2600ac ?).
       
      III wersja (nie bardzo orientuję się co jest potrzebne w Ubiquiti, ale podoba mi się zasilanie PoE - mniej kabli):
      router Orange/Multimedia -> UniFi Switch 16 PoE Gen2 (link aggregation) + 3szt UniFi nanoHD lub FlexHD
      + postawienie pfSense do VPN
       
      Inne opcje, czekam na propozycje.
      Dzięki za pomoc.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.