Jump to content
Sign in to follow this  
Guest house

Urządzenia nie widzą się

Rate this topic

Recommended Posts

Guest korek2

Witam,
Mam router TL-MR3420 v2 z Gargoyle połączony w trybie most/przekaźnik z Asusem RT-N16  z Tomato. Urządzenia podpięte do TL-MR3420  przez wi-fi nie widzą tych podpiętych kablem.
Jakieś sugestie ?

Share this post


Link to post
Share on other sites
Guest glorifyday

U mnie takie cuda potrafily sie cudownie naprawic po reboocie urzadzen.

Raz byl potrzebny nawet restart do ustawien fabrycznych i poustawianie wszystkiego od nowa.

 

Inne sugestie... czy adresy urzadzen podpietych po kablu i po WiFi sa w tej samej podsieci?

Share this post


Link to post
Share on other sites
Guest korek2

Resetowane były już dziesiątki razy.

Są w tej samej sieci i nie ma znaczenia czy mają stały adres czy przez DHCP. Oczywiście DHCP jest tylko na Asusie

Share this post


Link to post
Share on other sites
house
Guest korek2

Dzięki, przejrzałem te linki lecz nie znalazłem tam rozwiązania. Toretycznie wszystko zrobiłem jak w opisach, generalnie wszystko działa, jest internet, sprzęt dostaje adresy. Jedynie z wi-fi nie widać komputerów na kablu. I tylko na drugim routerze z gargoylem.

Share this post


Link to post
Share on other sites
Guest glorifyday

W druga strone (wifi - z kabla) widac?

 

Albo konflikt sprzetowy, albo cos walniete, albo TTTM (Ten Typ Tak Ma)?

Powtarzam, ze u mnie byla troche podobna sytuacja i pomogl dopiero factory reset i poustawianie wszystkiego od nowa na switchu pomiedzy ruterami.

 

Moze jeszcze sprobowac inna wersje gargoyle'a?

Share this post


Link to post
Share on other sites
Guest korek2

Poddałem się, w żaden sposób nie mogłem tego uruchomić. Zmieniłem konfigurację, teraz Gargoyle jest w trybie AP + klient ale sieci urządzenia z jednej sieci nie widzą urządzeń w drugiej. Pingi przechodzą ale nie można wejść na stronę czy serwer dlna. Jakieś pomysły ?

Share this post


Link to post
Share on other sites
house

Pingi przechodzą ale nie można wejść na stronę czy serwer dlna. Jakieś pomysły ?

dns+wins ?


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
house
A trochę jaśniej ?

jak masz skonfigurowany dns w trybie AP gargoyle ?brama jako dns ? look : http://tplink-forum.pl/dd-wrt-gargoyle-open-wrt/tryb-most-bezprzewodowy%28wireless-bridge%29-i-przekaznik%28repeater%29-na-gargoyle-pl/

ew najlepiej zasięgnąć języka u źródła : http://openrouter.info/forum/viewtopic.php?f=22&t=1047


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.