Jump to content

ASUS ac68u plus dw1540 słaby download

Rate this topic


Guest house

Recommended Posts

Guest djmarco

Witam

Mam internet z lokalnej sieci kablowe. Mam w umowie 100/50Mbps ale realnie jest 70/50. Miałem wcześniej router mikrotika ale zmieniłem, bo myślałem, że to on ogranicza prędkość pobierania gdyż na nim miałem 30-40Mbps na download a upload był bez zmian - 50Mbps. Postawiłem ASUSa i okazuje się, że na nim nawet 50Mbps nie mogę osiągnąć. Mam dwa laptopy, jeden na win7, drugi na win10 i na obydwu jest to samo. Router dzieli jedna ściana ale nawet blisko routera jest tak samo, bez zmian. Już wychodzę z siebie bo nie wiem co może być przyczyną. Myślałem, że na 2.4GHz coś zakłóca ale teraz jestem podłączony na 5GHz i jest to samo. Czy wam też wifi tak ucina transfer?

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Link to post
Share on other sites
  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    14

  • Administrator

a speedtest.net na kablu co pokazuje ? W 5 GHz mam max od ISP.

Link to post
Share on other sites
  • Administrator

inSSIDer w dłoń i szukaj.

Link to post
Share on other sites
  • Administrator

zmień kanał z auto na ustawiony ręcznie z zakresu poniżej 100 i sprawdź na którym będzie najlepszy efekt.  Sprawdź przynajmniej 2-3. 

Link to post
Share on other sites
  • Administrator

nie masz trybu AC więc nie korzystasz z 80MHz szerokości kanału. To co osiągasz to max co potrafi DW1540 - karta jest 802.11 a/b/g/N nie ac. Nie obsługuje również modulacji TurboQAM (256-QAM MCS 8/9) więc zestawia się jedynie na 300 Mbit/s. To co pokazuje Ci w Max rate 54 to zaszłość z ssider 2.x na którym bazuje analitics tool od Amped (ten typ tak ma). 

Link to post
Share on other sites
Guest djmarco
1 minutę temu, house napisał:

nie masz trybu AC więc nie korzystasz z 80MHz szerokości kanału. To co osiągasz to max co potrafi DW1540 - karta jest 802.11 a/b/g/N nie ac. Nie obsługuje również modulacji TurboQAM (256-QAM MCS 8/9) więc zestawia się jedynie na 300 Mbit/s. 

Tak, ja to rozumiem. Ale zobacz na ten program. Tam mam max 54. Tak ma być?

Link to post
Share on other sites
  • Administrator

tak, nie sugeruj się tym - ja jestem spięty ze swoim routerem z odległości 10m przez 2 ściany na 1GB/s :D a i tak pokazuje mi to samo co tobie :

2016-02-28_183223.thumb.png.80d78a465a94

Tak jak pisałem wcześniej, jest to zaszłość ze starej wersji inssider 2.x 

Link to post
Share on other sites
Guest djmarco

Czekam. Jutro przyjdzie mi Intel AC i zobaczymy czy prędkość się zwiększy. Dziwne tylko, że jeszcze na początku roku po WiFi nawet na N miałem wszystko ok bo download miałem 90Mbps a teraz coś się popsuło. Nie wiem w czym problem. Tym bardziej, że po WiFi download mam 40-60 a upload zawsze taki sam czyli 50-60.

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Link to post
Share on other sites
  • Administrator

Jeżeli jakiś czas temu było ok a teraz coś niedomaga warto zresetować sam router do wartości fabrycznych i ustawić od nowa. Czasem taki zabieg pomaga. 

Link to post
Share on other sites
Guest djmarco

Dzisiaj miało to miejsce przy wgraniu Merlina. Ale to nie w tym problem. Asusa mam od tygodnia a wcześniej miało to miejsce na mikrotiku. Niestety to nie kwestia routera. Gdzieś kiedyś czytałem, że tzw przedłużacze bezprzewodowe HDMI mocno zakłócają WiFi.

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Zobacz jak jest.

2.4GHz

8081ae9b99a9377b757bed095719e7c6.jpg

5GHz

c3c6bfd36c2da193bed592a9154f35b0.jpg

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Link to post
Share on other sites
  • Administrator

rzeczywiście, jak transfery ? 

Link to post
Share on other sites
Guest djmarco

Wcześniej miałem na speedtest.net max 50Mbps na down a na pl miałem 30-40Mbps

Dziwne, że im większy możliwy transfer na karcie sieciowej to wyniki netu są lepsze.
Pewnie jak bym miał 1300Mbps to pewnie bym miał full.
Wczoraj sprawdzałem jak pociągnąć nowe anteny ale za dużo zachodu. Ramka dookoła jest na zatrzaskach ale na dole przy zawiasach już jest przyklejona na mocną, dwustronną taśmę. Jakoś by dało na ciepło to odkleić ale dalej idą kable przez zawias jakoś tak, że nie widać jak to leci i tu był by problem największy. Pozostanę przy tym intelu no chyba, że kiedyś trafi się DW1550 bo w testach wypada lepiej.

speedtestpl.png

speedtestnet.png

intel.png

Link to post
Share on other sites
  • Administrator

Zacne wyniki, nie zmieniaj na DW1550 - nie ma sensu. Widziałem różnicę jakiś czas temu i przesiadłem się na kartę DELL, jednak obecnie podobno nie ma już większych. Intel podobno dość mocno dopracował sterowniki.  

Link to post
Share on other sites
  • Administrator

Dopisałeś to po tym jak przeczytałem, może lepiej scalić te wszystkie posty bo już się gubię pisząc w stereo :) 

Link to post
Share on other sites
  • Administrator

która wersja sterowników... te najnowsze 18.33.0.1 ?

Link to post
Share on other sites
  • Administrator

a co wydajnością ? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • muzykcb
      By muzykcb
      Cześć.
      Posiadam RT-AC68U z podłączonym dyskiem,
      Dwukierunkowy system IPS (ang. Intrusion Prevention System) blokuje połączenie MAC: CC:E1:7F:83:F7:41
       
      Nie mam żadnego urządzenia o takim numerze MAC, sprawdzałem wielokrotnie w logach i opcji dzierżawy DHCP – nie ma tam żadnej wzmianki o tym numerze MAC.  
       
      Pytanie czy to jest numer urządzenia zewnętrznego które przeprowadza jakieś próby włamania i jest blokowane przez IPS czy to jednak jakieś urządzenie w moim pobliżu ( np. sąsiada który próbuje się połączyć) ?
    • muzykcb
      By muzykcb
      Witam. 
      Posiada ktoś to cudo i może się wypowiedzieć jak sprawuje się w praktyce ? 
      - transfery z dysku podłączonego do routera,
      - stabilność systemu (czy trzeba robić częste restarty),
      - pobór prądu,
      - zasięg (w porównaniu do poprzednich modeli) 
      - temperatury (czy mocno się grzeje)
      itp
    • konrad573
      By konrad573
      Witam przyszedł do mnie dzisiaj router. Jest problem 5G wifi nie działa. A działa tylko 2.4 G i ma prędkość spada aż do 40 mb/s tylko :(.Maks było 99 mb/s. Testuję w tym samym pomieszczeniu. Jest to karta wifi w laptopie intel ac8265.
      Połączyło teraz ale zadziałało tylko na paśmie 20hz i prędkość 99 mb/s tylko w tym samym pomieszczeniu na 5G. Ratunku !.
      Jednak już dobrze działą. 500 mb/s chwilowo pokazało w tym samym pomieszczeniu końcowy wynik 420 mb/s. Za 3 ścianami 10m 330 mb/s. Nie jest źle. Szkoda że nie da rady osiągnąć lepszej prędkości na tej odległości :(. 
      Okej. Gry sieciowe działają i to bez konfiruacji od razu na wifi i po kablu. Jednocześnie nawet chyba może być otwarty port dla gry for honor na pc i laptopie i idzie razem grać sieciowo z kolegą. Co było nie możliwe na poprzednim routerze bo tylko na 1 urządzeniu w tym samym czasie był otwarty port NAT. Super :D. I nawet port upnp działa a nie działał na tamtym routerze. Oprogramowanie Rapture super! Błędów nie doświadczyłem a nawet lepsze mi się wydaję.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.