Jump to content
Openitbot

ASUS RT-AC1200G+

Rate this topic

Recommended Posts

Guest Adam1988
15 godzin temu, bajka02 napisał:

Co to znaczy

Warto po wgraniu firmware wyczyścić NVRAM

Jak to zrobić?

można tak zwanym 30/30/30

1. gdy urządzenie jest włączone, naciśnij i przytrzymaj przycisk WPS / Reset przez 30 sekund
2. jednocześnie przytrzymując przycisk reset / WPS, odłącz router od zasilania i przytrzymaj go przez dodatkowe 30 sekund
3. Nadal trzymając wciśnięty przycisk reset / WPS, włącz zasilanie do routera ponownie i przytrzymaj przez 30 sekund

 

albo jak podał house.

Share this post


Link to post
Share on other sites
Guest djjaca

Witam, czy jak mam taki wynik na starym sofccie warto zmieniać na nowy?

e0ff03f02be4a758d70b142a71af67b8.jpg&key

Wysłane z mojego EVA-L19 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest Adam1988

Warto sterownik nowszy do obu radyjek i nie zrywa połączeń losowo co jakiś czas(tamten w oficjalnym to juz dosyć stary). Stabilność łączą pod obciążeniem to niebo a ziemia. Jest też szansa na lepszy transfer. Nie dużo ale zawsze do przodu.

 

 

 

Share this post


Link to post
Share on other sites
Guest Adam1988

Na stronie dzisiaj pojawiła się oficjalna wersja https://www.asus.com/pl/Networking/RT-AC1200G-plus/HelpDesk_Download/

ASUS RT-AC1200G+ Firmware version 3.0.0.4.380.7743
Security fixed
- Fixed CVE-2017-5892 (JSONP Information Disclosure)
- Improved brute-force protection for SSH, Telnet connection.
Bug fixed
- Fixed URL filter, keyword filter, network filter time related issue.

Please unzip the firmware file first then check the MD5 code.
MD5: 2aa21a06bbeeb9731a6bb4244eb1f6fd

 

Jest jednak gorszą od tej 10680(unofficial) bety przez asusa bo ma starsze sterowniki(juz ludzie zglaszaja problemy z siecia i restartami):

3.0.0.4.380.7743:

eth1: Broadcom BCM43227 802.11 Wireless Controller 9.10.178.27 (r584393)
eth2: Broadcom BCM43c8 802.11 Wireless Controller 9.10.178.27 (r584393)

 

9.0.0.4_382_10680

eth1: Broadcom BCM43227 802.11 Wireless Controller 9.10.178.61 (r667680)

eth2: Broadcom BCM43c8 802.11 Wireless Controller 9.10.178.61 (r667680)

 

 

Ja zostaje dalej na becie, jeśli ktoś chce może testować to oficjalne(testowalem unofficial na tych sterownikach i byly problemy wiec podziekuje za to samo zwlaszcza ze ludzie juz zglaszali problemy)

 

Share this post


Link to post
Share on other sites
Guest djjaca

Właśnie zrobiłem aktualizację do tej oficjalnej wersji 3.0.0.4.380.7743
Wynik pobierania to teraz jakiś dramat. Muszę coś zmieniać w ustawieniach rutera by zbliżyć się chociaż trochę do wyników osiągniętych przed aktualizacją?
Teraz tak to wygląda

8151e17c8ad6cbfdd3b10f97f3321d96.jpg&key

Wysłane z mojego EVA-L19 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest Adam1988
Godzinę temu, djjaca napisał:

Właśnie zrobiłem aktualizację do tej oficjalnej wersji 3.0.0.4.380.7743
Wynik pobierania to teraz jakiś dramat. Muszę coś zmieniać w ustawieniach rutera by zbliżyć się chociaż trochę do wyników osiągniętych przed aktualizacją?
Teraz tak to wygląda
Wysłane z mojego EVA-L19 przy użyciu Tapatalka
 

Najlepiej powrócić do softa od Dolly Chu i czekać na oficjalne wydanie(tam wlasnie maja dodac tylko te fixy co dodali w tym). Jeśli jednak chcesz zostać na tym oficjalnym to zrób tak:

Po aktualizacji robiłeś reset NVRAM? Jak nie to zrób 30/30/30 czyli:

1.gdy urządzenie jest włączone, naciśnij i przytrzymaj przycisk WPS / Reset przez 30 sekund
2. jednocześnie przytrzymując przycisk reset / WPS, odłącz router od zasilania i przytrzymaj go przez dodatkowe 30 sekund
3. Nadal trzymając wciśnięty przycisk reset / WPS, włącz zasilanie do routera ponownie i przytrzymaj przez 30 sekund

 

Następnie ustaw na stronie routera:

2.4 Ghz

Tryb bezprzewodowy - Only N

Pasmo kanału: 40 Mhz

Kanał automat(zazwyczaj w 70% przypadkach wyszukuje najlepszy potem go ustawisz na sztywno sobie)

Kanał rozszerzony automat

Zakładka Professional:

Izolacja AP- Nie

Pomocnik przesyłania - Wyłącz

Bluetooth Coexistence - Wyłącz

Włącz IGMP Snooping - Wyłącz

Prędkość połączeń Multicast (Mbps) - Automat

Preamble Type - Krótki

Włączyć TX Bursting - Wyłącz

Włączyć WMM APSD - Wyłącz

Definiowanie priorytetów - Wyłącz

WPA 2

 

5 Ghz

Tryb bezprzewodowy: N/AC Mixed

Pasmo : 80 Mhz

Kanał, Kanał rozszerzony : Automat(potem sobie na sztywno ustaw)

WPA 2

 

Firewall:

Uruchomić firewall - Nie

 

 

 

Spróbuj to zrobić i zobaczymy wynik

 

 

Share this post


Link to post
Share on other sites
Guest djjaca

Będę miał problem z wykonaniem manualnym operacji 1 i 2 ponieważ przycisk reset trzeba trzymać szpilką a to może być trudne. Ale ok spróbuję

Wysłane z mojego EVA-L19 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest djjaca

Reset NAVRAM zrobiony.
Router skonfigurowany wg. Twoich zaleceń. Wynik się nie zmienił. Sprawdziłem też podłączając lapka po kablu i tu wynik jest ok, nominalne 250/10

Wysłane z mojego LG-D802 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest Adam1988
11 minut temu, djjaca napisał:

Reset NAVRAM zrobiony.
Router skonfigurowany wg. Twoich zaleceń. Wynik się nie zmienił. Sprawdziłem też podłączając lapka po kablu i tu wynik jest ok, nominalne 250/10

Wysłane z mojego LG-D802 przy użyciu Tapatalka
 

Próbowałeś na sztywno ustawiać kanał wifi((1,4,6,9,11,12) )?Możesz też zrestartować ponownie router i liczyć na cud(odlacz kabel z pradu na 30 sec i podlacz)Jak na żadnym nie możesz wyciągnąć chociaż 80% to znaczy tylko tyle, że sterownik bardzo słabo się sprawdza. Wracaj najlepiej do 9.0.0.4_382_10680 https://www.asuswebstorage.com/navigate/s/AC9B06E9453F4D0CBD3D4AA26D5F37C9Y, mi się nie chce nawet testować tego oficjalnego(3.0.0.4.380.7743) po tym co widzę u Ciebie i innych. Ewidentnie to jest spartaczony sterownik i jego wina...

 

 

Share this post


Link to post
Share on other sites
Guest djjaca

Wróciłem do 9.0.0.4_382_10680, reset NAVRAM zrobiłem, wszystko ustawione tak jak piszesz, kanały na sztywno.
Niestety, wynik nadal taki sam jak w poście 98. Do wyniku z postu 95 daleko mi.
Mogłem uszkodzić router przy zmianie FW?

Wysłane z mojego EVA-L19 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest djjaca

Wczytałem tylko jak się zalogować? Hasła nie znam.

Wysłane z mojego EVA-L19 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest Adam1988
Godzinę temu, djjaca napisał:

Wróciłem do 9.0.0.4_382_10680, reset NAVRAM zrobiłem, wszystko ustawione tak jak piszesz, kanały na sztywno.
Niestety, wynik nadal taki sam jak w poście 98. Do wyniku z postu 95 daleko mi.
Mogłem uszkodzić router przy zmianie FW?

Wysłane z mojego EVA-L19 przy użyciu Tapatalka
 

Router przy zmiane FW uszkodzić? Nie, jest możliwość, że ktoś utworzył w pobliżu Ciebie sieć i stąd twoje kłopoty. http://www.techspot.com/downloads/5936-inssider.html sprawdz tą darmową wersje inssider-a i wrzuć tutaj screena(on ci też doradzi od siebie na jaki kanał zmienić). Sprawdz też jaki link speed nadaje router.

 

Wykonaj jeszcze taki soft reset naciskając przycisk WPS przez 30 sekund a nastepnie odlaczajac kabel z zasilania(dalej trzymaj przycisk przez 30 sec i podlacz zasilanie do routera po czym pusc przycisk Wps)

 

Edited by Adam1988

Share this post


Link to post
Share on other sites
Guest djjaca

Zrobiłem ten sof reset, chyba pomogło jutro jeszcze raz to wszystko sprawdzę jak działa. Adamie, bardzo dziękuję za pomoc!

Screenshot_20170624-011036.png

Wysłane z mojego EVA-L19 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest Adam1988
Dnia 24.06.2017 o 01:12, djjaca napisał:

Zrobiłem ten sof reset, chyba pomogło emoji3.png jutro jeszcze raz to wszystko sprawdzę jak działa. Adamie, bardzo dziękuję za pomoc!

https://cloud.tapatalk.com/s/594da049ccaec/Screenshot_20170624-011036.png?

Wysłane z mojego EVA-L19 przy użyciu Tapatalka

Nie ma za co, sam miałem podobne przygody z tym routerem(wtedy jak robiles ten hard reset(trzymajac wps i dodatkowo tamten reset szpilka(to nie bylo konieczne, nie zdazylem odpisac) to haslo i wszystkie ustawienia ci sie zresetowaly? musiales na nowo konfigurowac polaczenie? moze nie załapał router tego resetu i stad problem byl). To ja tak zapytam o tego EVA-L19 to jest P9 Huawei ?(sam przymierzam się do zakupu i podoba mi się ta prędkośc po wifi  :), pasowałby do RT-AC1200g+)

Share this post


Link to post
Share on other sites
Guest djjaca

Czyli wystarczyło tylko trzymać wps? Żona mi pomogła i jakoś dałem radę.

Tak wszystko mi się zresetowało i musiałem wszystko od początku ustawiać, dokładnie tak samo to wyglądało jak po zakupie i wyjęciu z pudełka.

Tak to Huawei P9 a dokładnie P9 dual SIM. Faktycznie z tym ruterem śmiga dobrze i jestem zadowolony, no może oprócz dzisiejszego dnia . Ale co ciekawe, mój leciwy LG G2 dobija prawie do 240

 

Wysłane z mojego EVA-L19 przy użyciu Tapatalka

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
house

Skąd pobierać FW do RT-AC 1200G+?

 

Obecnie mam 3.0.0.4.380_4089-g333ec6e.

Edited by Guest

Share this post


Link to post
Share on other sites
Guest Adam1988
Dnia 8.07.2017 o 01:42, Gatki napisał:

Skąd pobierać FW do RT-AC 1200G+? Obecnie mam 3.0.0.4.380_4089-g333ec6e.

https://www.asuswebstorage.com/navigate/s/AC9B06E9453F4D0CBD3D4AA26D5F37C9Y   tutaj masz najbardziej stabilny FW (35 dni bez reboota paru użytkowników(Amigo chyba już 37), wraz z najnowszymi sterownikami do obu radyjek). 

Upgrade to RT-AC1200G+_9.0.0.4_382_10680-gc72d1c8.trx

,,I got a call from Dolly Chu who work in Asus Customer Service, she provides me a link to a new beta firmware RT-AC1200G+_9.0.0.4_382_10680-gc72d1c8.trx. I decide to give it another try."

po wgraniu wykonaj obowiązkowo NVRAM reset(jak nie zrobisz to będą problemy z działaniem sterowników):

,,naciskając przycisk WPS przez 30 sekund a nastepnie odlaczajac kabel z zasilania(dalej trzymaj przycisk przez 30 sec i podlacz zasilanie do routera po czym pusc przycisk Wps po 30 sekundach)(będziesz musiał na nowo skonfigurować połaczenie tak jak po wyjęciu routera z pudełka) 

Czekamy obecnie wraz z resztą testerów na newsy od Dolly Chu w sprawie oficjalnego wydania, obserwuj newsy tutaj( jak coś nowego wychodzi od razu jest informacja i ludzie dzielą się FW beta która dostają od supportu asusa)

https://amigotechnotes.wordpress.com/2017/03/24/asus-rt-ac1200g-random-reboots-automatically/

Co do tego nowego wydania Official 3.0.0.4.380.7743 z strony to niestety bardzo słabo. Same rebooty w tabeli, dodatkowo używają starych sterowników do wifi i to pewnie jest główna przyczyna. Nie radzę wgrywać, same problemy.

Share this post


Link to post
Share on other sites
Guest Adam1988
17 godzin temu, Gatki napisał:

Patrzyłem w necie i zrobiłem to komendą nvram erase. Bedzie dobrze?

Tak(robiłeś telnet czy ssh?), w razie gdyby coś nie zadziałało zastosuj się do opcji ,,ręcznej"(u mnie coś putty nie działało jak należy, przez telnet nie testowałem)

 

 

Share this post


Link to post
Share on other sites
house
Dnia 9.07.2017 o 19:08, Adam1988 napisał:

Tak(robiłeś telnet czy ssh?), w razie gdyby coś nie zadziałało zastosuj się do opcji ,,ręcznej"(u mnie coś putty nie działało jak należy, przez telnet nie testowałem)

Telnet przez CMD windowsowy. Obecnie działa i jest super :P 

Share this post


Link to post
Share on other sites
Guest Adam1988

Symboliczny miesiąc(byłoby więcej tylko raz miałem przerwe w dostawie..prądu :) )

Sprawdzałem też telnet działa jak wspominał Gatki bez zarzutu. 

Gdyby ktoś chciał pobawić się konsolą i sobie nvram zresetować tutaj instrukcja na win 10:

1. https://www.rootusers.com/how-to-enable-the-telnet-client-in-windows-10/

Cytuj

With your browser, login to the standard Asus UI page of the router (usually http://192.168.1.1). If this is the first time you do this it can be that you must go through a wizard to configure the standard setup.

Enable Telnet by going to Advanced Settings > Administration > System > Enable Telnet and click on “Apply”

Open a telnet connection to the router (usually http://192.168.1.1). Then enter your username and password for the router admin panel. By default both are admin. You should get the prompt (#) where you can enter the following commands.

To clear the nvram: mtd-erase2 nvram

Reboot the router: reboot

i gotowe

30dni.png

Share this post


Link to post
Share on other sites
Guest Adam1988

mtd-erase2 nvram (ARM routers) or mtd-erase -d nvram (MIPS routers)

według danych https://wikidevi.com/wiki/ASUS_RT-AC1200GP

Processor : ARMv7 Processor rev 5 (v7l)

więc powinna zadziałać tylko opcja z mtd-erase2 nvram w celu wyczyszczenia całkowicie nvramu.

Tak też robił Amigo https://amigotechnotes.wordpress.com/2017/03/24/asus-rt-ac1200g-random-reboots-automatically/

[email protected](none):/tmp/home/root# mtd-erase2
usage: mtd-erase2 [device]
[email protected](none):/tmp/home/root# mtd-erase2 nvram
[email protected](none):/tmp/home/root#

Przestrzeń NVRAM ma w naszym modelu 64kb i możemy ją sprawdzić komendą oczywiście( nvram show). Jestem ciekaw ile u ciebie widnieje( zrób w wolnym czasie)

[email protected](none):/tmp/home/root# nvram show 

wyskoczy ci masa linijek(z różnymi informacjami zapisanymi w nvram) i na samym końcu będzie informacja o obecnym stanie oraz ilości która pozostała

Share this post


Link to post
Share on other sites
house

Proszę.

size: 39803 bytes (25733 left)

@Adam1988 Logi:

Spoiler
Jul 11 22:23:26 rc_service: httpd 205:notify_rc reboot
Jul 11 22:23:26 kernel: Attempt to kill tasklet from interrupt
Jul 11 22:23:27 iTunes: daemon is stoped
Jul 11 22:23:27 FTP Server: daemon is stoped
Jul 11 22:23:27 Samba Server: smb daemon is stoped
Jul 11 22:23:27 kernel: gro disabled
Feb 14 01:00:10 syslogd started: BusyBox v1.17.4
Feb 14 01:00:10 kernel: klogd started: BusyBox v1.17.4 (2017-04-07 09:57:50 CST)
Feb 14 01:00:10 kernel: Linux version 2.6.36.4brcmarm ([email protected]) (gcc version 4.5.3 (Buildroot 2012.02) ) #1 PREEMPT Fri Apr 7 10:07:03 CST 2017
Feb 14 01:00:10 kernel: CPU: ARMv7 Processor [410fc075] revision 5 (ARMv7), cr=10c53c7f
Feb 14 01:00:10 kernel: CPU: VIPT nonaliasing data cache, VIPT nonaliasing instruction cache
Feb 14 01:00:10 kernel: Machine: Northstar Prototype
Feb 14 01:00:10 kernel: Ignoring unrecognised tag 0x00000000
Feb 14 01:00:10 kernel: Memory policy: ECC disabled, Data cache writealloc
Feb 14 01:00:10 kernel: Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 32512
Feb 14 01:00:10 kernel: Kernel command line: root=/dev/mtdblock2 console=ttyS0,115200 init=/sbin/preinit earlyprintk debug
Feb 14 01:00:10 kernel: Memory: 125464k/125464k available, 5608k reserved, 0K highmem
Feb 14 01:00:10 kernel: Virtual kernel memory layout:
Feb 14 01:00:10 kernel:     vector  : 0xffff0000 - 0xffff1000   (   4 kB)
Feb 14 01:00:10 kernel:     fixmap  : 0xfff00000 - 0xfffe0000   ( 896 kB)
Feb 14 01:00:10 kernel:     DMA     : 0xf7e00000 - 0xffe00000   ( 128 MB)
Feb 14 01:00:10 kernel:     vmalloc : 0x88800000 - 0xf0000000   (1656 MB)
Feb 14 01:00:10 kernel:     lowmem  : 0x80000000 - 0x88000000   ( 128 MB)
Feb 14 01:00:10 kernel:     modules : 0x7f000000 - 0x80000000   (  16 MB)
Feb 14 01:00:10 kernel:       .init : 0x80008000 - 0x80039000   ( 196 kB)
Feb 14 01:00:10 kernel:       .text : 0x80039000 - 0x803e5000   (3760 kB)
Feb 14 01:00:10 kernel:       .data : 0x803fe000 - 0x80420f40   ( 140 kB)
Feb 14 01:00:10 kernel: Mount-cache hash table entries: 512
Feb 14 01:00:10 kernel: Found ST compatible serial flash with 256 64KB blocks; total size 16MB
Feb 14 01:00:10 kernel: ACP (Accelerator Coherence Port) enabled
Feb 14 01:00:10 kernel: bio: create slab <bio-0> at 0
Feb 14 01:00:10 kernel: PCI: no core
Feb 14 01:00:10 kernel: PCI: no core
Feb 14 01:00:10 kernel: PCI: Fixing up bus 0
Feb 14 01:00:10 kernel: PCI: Fixing up bus 1
Feb 14 01:00:10 kernel: PCI: scanning bus 0 !!!
Feb 14 01:00:10 kernel: PCI: Fixing up bus 0
Feb 14 01:00:10 kernel: VFS: Disk quotas dquot_6.5.2
Feb 14 01:00:11 kernel: Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Feb 14 01:00:11 kernel: pflash: found no supported devices
Feb 14 01:00:11 kernel: bcmsflash: squash filesystem found at block 30
Feb 14 01:00:11 kernel: Creating 5 MTD partitions on "bcmsflash":
Feb 14 01:00:11 kernel: 0x000000000000-0x000000040000 : "boot"
Feb 14 01:00:11 kernel: 0x000000040000-0x000000ff0000 : "linux"
Feb 14 01:00:11 kernel: 0x0000001ef910-0x000000da0000 : "rootfs"
Feb 14 01:00:11 kernel: 0x000000da0000-0x000000ff0000 : "jffs2"
Feb 14 01:00:11 kernel: 0x000000ff0000-0x000001000000 : "nvram"
Feb 14 01:00:11 kernel: === PPTP init ===
Feb 14 01:00:11 kernel: Registering the dns_resolver key type
Feb 14 01:00:11 kernel: VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
Feb 14 01:00:11 kernel: emf: module license 'Proprietary' taints kernel.
Feb 14 01:00:11 kernel: Disabling lock debugging due to kernel taint
Feb 14 01:00:11 kernel: et_module_init: passivemode set to 0x0
Feb 14 01:00:11 kernel: et_module_init: txworkq set to 0x1
Feb 14 01:00:11 kernel: et_module_init: et_txq_thresh set to 0xce4
Feb 14 01:00:11 kernel: et_module_init: et_rxlazy_timeout set to 0x3e8
Feb 14 01:00:11 kernel: et_module_init: et_rxlazy_framecnt set to 0x20
Feb 14 01:00:11 kernel: bcm_robo_enable_switch: EEE is disabled
Feb 14 01:00:11 kernel: eth0: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 9.10.178.61 (r667680)
Feb 14 01:00:11 kernel: wl_module_init: passivemode set to 0x0
Feb 14 01:00:11 kernel: wl_module_init: txworkq set to 0x1
Feb 14 01:00:11 kernel: PCI: Enabling device 0001:01:00.0 (0140 -> 0142)
Feb 14 01:00:11 kernel: eth1: Broadcom BCM43227 802.11 Wireless Controller 9.10.178.61 (r667680)
Feb 14 01:00:11 kernel: eth2: Broadcom BCM43c8 802.11 Wireless Controller 9.10.178.61 (r667680)
Feb 14 01:00:11 stop_nat_rules: apply the redirect_rules!
Feb 14 01:00:12 WAN Connection: ISP's DHCP did not function properly.
Feb 14 01:00:12 RT-AC1200G+: start httpd
Feb 14 01:00:12 RT-AC1200G+: firmware version: 9.0.0.4.382_10680-gc72d1c8
Feb 14 01:00:13 syslog: Generating SSL certificate...
Feb 14 01:00:13 disk monitor: be idle
Feb 14 01:00:13 hour monitor: daemon is starting
Feb 14 01:00:13 hour monitor: daemon terminates
Feb 14 01:00:13 jffs2: valid logs(1)
Feb 14 01:00:13 miniupnpd[247]: version 1.9 started
Feb 14 01:00:13 miniupnpd[247]: HTTP listening on port 49985
Feb 14 01:00:13 miniupnpd[247]: Listening for NAT-PMP/PCP traffic on port 5351
Feb 14 01:00:14 syslog: module ledtrig-usbdev not found in modules.dep
Feb 14 01:00:14 syslog: module leds-usb not found in modules.dep
Feb 14 01:00:14 kernel: SCSI subsystem initialized
Feb 14 01:00:16 rc_service: udhcpc 291:notify_rc start_firewall
Feb 14 01:00:16 wan: finish adding multi routes
Feb 14 01:00:16 rc_service: udhcpc 291:notify_rc stop_upnp
Feb 14 01:00:16 rc_service: waitting "start_firewall" via udhcpc ...
Feb 14 01:00:18 WAN Connection: WAN was restored.
Feb 14 01:00:18 miniupnpd[247]: shutting down MiniUPnPd
Feb 14 01:00:19 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!
Feb 14 01:00:19 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!
Feb 14 01:00:20 kernel: nf_conntrack_rtsp v0.6.21 loading
Feb 14 01:00:20 kernel: nf_nat_rtsp v0.6.21 loading
Feb 14 01:00:21 miniupnpd[361]: version 1.9 started
Feb 14 01:00:21 miniupnpd[361]: HTTP listening on port 48761
Feb 14 01:00:21 miniupnpd[361]: Listening for NAT-PMP/PCP traffic on port 5351
Feb 14 01:00:21 rc_service: udhcpc 291:notify_rc start_upnp
Feb 14 01:00:21 rc_service: waitting "stop_upnp" via udhcpc ...
Feb 14 01:00:21 miniupnpd[361]: shutting down MiniUPnPd
Feb 14 01:00:23 dhcp client: bound 192.168.0.2 via 192.168.0.1 during 86400 seconds.
Feb 14 01:00:24 miniupnpd[367]: version 1.9 started
Feb 14 01:00:24 miniupnpd[367]: HTTP listening on port 34079
Feb 14 01:00:24 miniupnpd[367]: Listening for NAT-PMP/PCP traffic on port 5351
Feb 14 01:00:26 ntp: start NTP update
Jul 11 22:24:40 rc_service: ntp 365:notify_rc restart_upnp
Jul 11 22:24:40 miniupnpd[367]: shutting down MiniUPnPd
Jul 11 22:24:40 miniupnpd[388]: version 1.9 started
Jul 11 22:24:40 miniupnpd[388]: HTTP listening on port 38823
Jul 11 22:24:40 miniupnpd[388]: Listening for NAT-PMP/PCP traffic on port 5351
Jul 11 22:24:41 rc_service: ntp 365:notify_rc restart_diskmon
Jul 11 22:24:41 disk_monitor: Finish
Jul 11 22:24:42 disk monitor: be idle
Jul 11 22:28:53 rc_service: httpd 213:notify_rc start_webs_update
Jul 11 22:29:01 rc_service: httpd 213:notify_rc start_webs_update
Jul 11 23:00:46 disk_monitor: Got SIGALRM...
Jul 12 20:28:15 WAN Connection: Ethernet link up.
Jul 12 20:28:15 rc_service: wanduck 188:notify_rc restart_wan_if 0
Jul 12 20:28:15 kernel: Attempt to kill tasklet from interrupt
Jul 12 20:28:22 WAN Connection: ISP's DHCP did not function properly.
Jul 12 20:28:57 WAN Connection: Ethernet link up.
Jul 12 20:28:57 rc_service: wanduck 188:notify_rc restart_wan_if 0
Jul 12 20:28:57 kernel: Attempt to kill tasklet from interrupt
Jul 12 20:29:34 rc_service: udhcpc 17156:notify_rc start_firewall
Jul 12 20:29:35 miniupnpd[388]: shutting down MiniUPnPd
Jul 12 20:29:35 wan: finish adding multi routes
Jul 12 20:29:35 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!
Jul 12 20:29:35 rc_service: udhcpc 17156:notify_rc stop_upnp
Jul 12 20:29:35 rc_service: waitting "start_firewall" via udhcpc ...
Jul 12 20:29:35 miniupnpd[17187]: version 1.9 started
Jul 12 20:29:35 miniupnpd[17187]: HTTP listening on port 37801
Jul 12 20:29:35 miniupnpd[17187]: Listening for NAT-PMP/PCP traffic on port 5351
Jul 12 20:29:36 rc_service: udhcpc 17156:notify_rc start_upnp
Jul 12 20:29:36 rc_service: waitting "stop_upnp" via udhcpc ...
Jul 12 20:29:36 miniupnpd[17187]: shutting down MiniUPnPd
Jul 12 20:29:36 WAN Connection: WAN was restored.
Jul 12 20:29:37 dhcp client: bound 192.168.0.2 via 192.168.0.1 during 86400 seconds.
Jul 12 20:29:38 miniupnpd[17192]: version 1.9 started
Jul 12 20:29:38 miniupnpd[17192]: HTTP listening on port 49016
Jul 12 20:29:38 miniupnpd[17192]: Listening for NAT-PMP/PCP traffic on port 5351
Jul 17 21:31:53 rc_service: httpd 213:notify_rc start_webs_update
Jul 17 21:32:29 syslogd started: BusyBox v1.17.4
Jul 17 21:32:29 kernel: klogd started: BusyBox v1.17.4 (2017-04-07 09:57:50 CST)
Jul 17 21:32:30 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!
Jul 17 21:32:33 miniupnpd[9288]: version 1.9 started
Jul 17 21:32:33 miniupnpd[9288]: HTTP listening on port 60027
Jul 17 21:32:33 miniupnpd[9288]: Listening for NAT-PMP/PCP traffic on port 5351
Jul 17 21:32:33 miniupnpd[9288]: shutting down MiniUPnPd
Jul 17 21:32:33 miniupnpd[9291]: version 1.9 started
Jul 17 21:32:33 miniupnpd[9291]: HTTP listening on port 35573
Jul 17 21:32:33 miniupnpd[9291]: Listening for NAT-PMP/PCP traffic on port 5351
Jul 17 21:32:33 hour monitor: daemon is starting
Jul 17 21:32:33 hour monitor: daemon terminates
Jul 18 02:35:20 rc_service: httpd 213:notify_rc restart_httpd
Jul 18 02:35:20 RT-AC1200G+: start httpd - SSL
Jul 18 02:35:20 RT-AC1200G+: start httpd
Jul 18 02:35:20 RT-AC1200G+: firmware version: 9.0.0.4.382_10680-gc72d1c8
Jul 18 02:37:24 rc_service: httpds 13007:notify_rc restart_firewall;restart_qos
Jul 18 02:37:25 miniupnpd[9291]: shutting down MiniUPnPd
Jul 18 02:37:25 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!
Jul 18 02:37:26 miniupnpd[13062]: version 1.9 started
Jul 18 02:37:26 miniupnpd[13062]: HTTP listening on port 45205
Jul 18 02:37:26 miniupnpd[13062]: Listening for NAT-PMP/PCP traffic on port 5351
Jul 18 02:37:27 kernel: HTB: quantum of class 10001 is big. Consider r2q change.
Jul 18 02:37:27 kernel: HTB: quantum of class 20001 is big. Consider r2q change.
Jul 18 02:37:27 kernel: HTB: quantum of class 10009 is big. Consider r2q change.
Jul 18 02:37:27 kernel: HTB: quantum of class 20009 is big. Consider r2q change.
Jul 18 02:37:27 kernel: HTB: quantum of class 10030 is big. Consider r2q change.
Jul 18 02:37:27 kernel: HTB: quantum of class 20030 is big. Consider r2q change.
Jul 18 02:37:33 rc_service: httpds 13007:notify_rc restart_firewall;restart_qos
Jul 18 02:37:34 miniupnpd[13062]: shutting down MiniUPnPd
Jul 18 02:37:34 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!
Jul 18 02:37:35 miniupnpd[13115]: version 1.9 started
Jul 18 02:37:35 miniupnpd[13115]: HTTP listening on port 49109
Jul 18 02:37:35 miniupnpd[13115]: Listening for NAT-PMP/PCP traffic on port 5351
Jul 18 02:37:35 kernel: HTB: quantum of class 10001 is big. Consider r2q change.
Jul 18 02:37:35 kernel: HTB: quantum of class 20001 is big. Consider r2q change.
Jul 18 02:37:35 kernel: HTB: quantum of class 10009 is big. Consider r2q change.
Jul 18 02:37:35 kernel: HTB: quantum of class 20009 is big. Consider r2q change.
Jul 18 02:38:53 rc_service: httpds 13007:notify_rc start_webs_update
Jul 18 02:40:02 rc_service: httpds 13007:notify_rc stop_samba
Jul 18 02:40:02 Samba Server: smb daemon is stoped
Jul 18 02:40:02 kernel: gro disabled
Jul 18 22:50:52 rc_service: httpd 13008:notify_rc restart_wireless
Jul 21 04:12:26 rc_service: httpds 13007:notify_rc start_webs_update

 

@Adam1988 No miałem włączony QoS, coś tam robiłem i zapomniałem wyłączyć. :D

Deamon o dziwo mam OFF.

DHCP:

image.thumb.png.5794fa5564af0e0252191ffa8803ed53.png

Edited by Guest

Share this post


Link to post
Share on other sites
Guest Adam1988

u mnie po 33 dniach jest size: 39521 bytes (26015 left), czyli musiało Ci zostawić minimalną ilość paru starych wpisów skoro wszystko działa jak należy, nie ma dziwnych wpisów w logach to nic się nie gryzie i nie należy się przejmować :)

 

Troche zostało w logach informacji po instalacji(i to chyba glownie przez to masz wiecej zajetego nvram), Korzystasz z QoS?( ta informacja HTB: quantum of class 10001 is big. Consider r2q change. Jul 18 02:37:27 kernel: HTB: quantum of class 20001 jest jak sie korzysta z qos i nie nalezy sie nia przejmowac). 

 Jeszcze chyba masz w LAN DHCP ustawione od 192.168.0.1 i router sam zmienia na drugie bound 192.168.0.2. Możesz to zmienić w zakładce LAN- Serwer DHCP Startowy adres IP puli serwera DHCP na 192.168.0.2. Wtedy nie bedzie wyskakiwal komunikat w logach

Reszta komend to wlaczony Daemon SSH, jak nie uzywasz mozna smiało wyłączyć Administracja-System   SSH Daemon-Enable SSH Nie . Kiedyś to ratowało stabilność routera na dłużej, teraz na tym firmware z tego co ludzie pisali można używać Daemon-a.

 

Przyjaciele z Taiwanu lub Chin dołączyli do grona 40 dni bez restartuQZ4zGtR.png

 

 

edit: widze te komunikat o sambie( Aplikacja USB - Servers Center- Udostępnianie miejsca sieciowego- Włącz udostępnianie OFF( domyślnie jest włączone na tym firmware)

Sprawdz jeszcze w Aplikacja USB - 3G/4G Włącz Tryb USB - OFF(domyślnie włączone, jak nie używasz to można wyłączyć)

Administracja - Upgrade Firmware odznacz get beta firmware(w starym fw domyslnie szukalo co jakis czas aktualizacji i robilo to bez wiedzy uzytkownika)

 

Share this post


Link to post
Share on other sites
house

Zrobiłem:

mtd-erase2 nvram

I tyle jest:

size: 37260 bytes (28276 left)

@Adam1988 wszystko w Aplikacje USB powyłączałem.

Co do DHCP pewnie będzie, bo mam "router PLUS > ASUS > Komp".

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.