Jump to content
Sign in to follow this  
Guest house

Airlive N.Power - rozłączanie Wifi

Recommended Posts

Guest kamcio100

Witam, od pewnego czasu borykam się z dziwnym zjawiskiem w moim routerze. Chodzi o przerywanie dostarczania WiFi, co mam tutaj na myśli.

Gdy korzystam z laptopa czasami dochodzi do rozłączenia mnie z siecią Wifi, myślałem na początku iż jest to problem systemu (Win 10) więc przeinstalowałem system na 8.1, pobrałem najnowsze sterowniki lecz problem nadal występował. Doradzono mi wówczas aby odinstalować Bluetooh i zainstalować starsze sterowniki pod kartę Wifi. Nie dało to skutku, lecz dalej myślałem, że to wina komputera. Dzisiaj rano korzystałem z telefonu, dokładniej wchodziłem w grę która musi mieć dostęp do internetu aby działała. Przed sobą miałem laptopa, i nagle na telefonie wyskoczył komunikat iż jest brak połączenia z internetem, spojrzałem na laptop a tam rzeczywiście Wifi zostało rozłączone, na telefonie trwało to gdzieś z 5s jak internet znowu się połączył, na laptopie mimo włączonej opcji ,,Połącz Automatycznie" musiałem ręcznie wznowić dostawę Wifi do laptopa.

Chciałbym was zapytać czy ktoś miał już taki problem z siecią, i czy można temu jakoś zarazić.

Router to : Airlive N.Power
Laptop : MSI GE70 z kartą Intel Dual Band Wireless AC 3160

Share this post


Link to post
Share on other sites
house

Ustawiłeś odpowiedni kanał na routerze względem okolicznych sieci (o ile takowe istnieją) ? Przywrócenie do ustawień fabrycznych i konfiguracja od nowa przynosi jakieś efekty. Nie chcę cię martwić ale ten router to nie jest jakiś demon wydajności więc może warto pomyśleć na czymś nowym...

Wysłane z mojego ONE A2003 przy użyciu Tapatalka


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest kamcio100

Ok więc w jednym temacie dostałem już odpowiedź co do karty Wifi w moim laptopie, więc piszę tutaj.

 

Ogólnie może opiszę swoje otoczenie. Posiadam internet radiowy od lokalnego dostawcy, dostarcza mi sygnał 10mb (przynajmniej taki pakiet mam wykupiony) a od 22 do 10 mam 20mb. Ten router kupiłem z tego względu iż chciałem mieć jak największe pokrycie w domu (dom dwupiętrowy). Stoi on w pokoju na parterze, rozsyła sygnał do dwóch laptopów i jednego TV ( jakieś 3 pokoje dalej ). Przejdźmy teraz na piętro gdzie ja korzystam z sygnału Wifi. U mnie dostarczany jest do laptopa, telefonu oraz TV.

W routerze jest wgrane inne oprogramowanie niż fabrycznie było, co dało mi odblokowanie 33dBm mocy (w europie max 20dBm), daje mi to siłę sygnału w laptopie stałe -50dBm. Na TV Youtube odpala w FullHD więc również nie ma problemu.

Co do przerywania dostawy tak jak pisałem, to kumpel w robocie podpowiedział abym zmienił serwery DNS na te od Google, tak też zrobię jak wrócę do domu.

Jeszcze zapytam dlaczego ten router nie jest jakoś wydajnościowy ?? Przy moim pakiecie to chyba i tak wystarczy ? Lub się mylę ?

 

PS: Zapomniałem jeszcze, dlaczego czasami mam straszne wahania szybkości internetu ? Np, normalnie filmiki na youtube odpalają się w FullHD, i jest ok. Ale przychodzą takie chwile, że leci cały czas w 244p i koniec. Gdy coś pobieram to skacze z 2mb/s do 20kb/s a czasami do 0kb/s a po czym znowu wraca do normalnej szybkości...

 

Edited by kamcio100

Share this post


Link to post
Share on other sites
house
40 minut temu, kamcio100 napisał:

Posiadam internet radiowy od lokalnego dostawcy

masz jakieś urządzenie dostępowe z anteną do którego masz podłączonego Ovislink'a ?

40 minut temu, kamcio100 napisał:

Zapomniałem jeszcze, dlaczego czasami mam straszne wahania szybkości internetu ?

a jesteś pewien, że problem dotyczy routera? może to wina samego łącza radiowego (ISP) ?

40 minut temu, kamcio100 napisał:

Co do przerywania dostawy tak jak pisałem, to kumpel w robocie podpowiedział abym zmienił serwery DNS na te od Google, tak też zrobię jak wrócę do domu.

Jeżeli DNS z którego korzystasz ma faktycznie problemy z obsługą zapytań to może to pomóc. Objaw jest własnie taki jak przerwa na chwilę w otwieraniu stron, jednak jest jeszcze coś takiego jak cache zapytań dns na stacjach klienckich. System operacyjny "nauczył" się adresów IP hostów z którymi wcześniej "gadał" i nawiązuje link bezpośrednio. W takim przypadku wina leży po stronie dostawcy lub urządzenia u Ciebie. Ustaw primary dns jako 8.8.8.8 a secondary 8.8.4.4 i podziałaj tak kilka dni.    

40 minut temu, kamcio100 napisał:

Jeszcze zapytam dlaczego ten router nie jest jakoś wydajnościowy ?? Przy moim pakiecie to chyba i tak wystarczy ? Lub się mylę ?

CPU to Ralink RT3050 384MHz. Dlatego napisałem, że nie jest to demon wydajności. Taki zwykły rozdzielacz internetu, po którym nie spodziewałbym się więcej jak obsługa łącza 30-40Mbit/s. Skoro w porywach masz 20Mbit/s to rzeczywiście jest wystarczający.  


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest kamcio100

Sygnał radiowy od dostawcy jest odbierany przez odbiornik który znajduje się na dachu, potem bezpośrednio idzie kablem pod router. 

Te wahania mocy, również uważam iż są spowodowane dostawcą, więc w tej sprawię będe musiał zadzwonić. 

System operacyjny został na nowo zainstalowany u mnie w komputerze więc jedyne co może pomóc to właśnie zmiana DNS. 

Tak jak pisałem, objaw ten ukazał się dzisiaj również na telefonie, po prostu sygnał został zerwany i w telefonie i w laptopie, więc tutaj laptop raczej ma mało do gadania. 

 

Tylko jest problem, nie mogę znaleźć gdzie w tym routerze zmienić te DNS... A chciałbym właśnie z poziomu routera to zmienić ponieważ ciężko teraz będzie oddzielnie zmieniać w każdym urządzeniu DNS. Jest tylko coś takiego ja DDNS

 

Ok, wystarczyło zmienić na Static IP

Edited by kamcio100

Share this post


Link to post
Share on other sites
house
Przed chwilą, kamcio100 napisał:

po prostu sygnał został zerwany i w telefonie i w laptopie

jeżeli rozłączyło się połączenie WiFi to wina routera, jeżeli link był i działała sieć bezprzewodowa a nie było dostępu do sieci to ISP.  


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest kamcio100

Więc, zmieniłem DNS lecz niestety wtedy pokazał się żółty trójkąt i po zabawie...

Tak było przed zmienieniem DNS (internet działa)

Tak po zmianie DNS (internet nie działa)

Coś na pewno robie źle

Share this post


Link to post
Share on other sites
house

Tak, zmieniłeś gateway :) zostaw go tak jak był, a zmień jedynie pola adresowe DNS.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest kamcio100

No i śmiga :D zobaczymy czy coś pomoże taka zmiana :D 

 

A tak ogólnie to te DNS są lepsze niż te moje automatyczne ?

Share this post


Link to post
Share on other sites
house
A tak ogólnie to te DNS są lepsze niż te moje automatyczne ?

Trudno powiedzieć, jeśli nie zauważysz problemów z otwieraniem stron to będą lepsze. Nie wiem jak szybko obsługiwał zapytania poprzedni serwer ale te googlowe są publiczne, więc może z nich korzystać każdy. Puść ping -t przez 2-3 minuty na każdy z adresów i porównaj w jakim czasie w ms odpowiadają. Szybszy będzie lepszy.

Wysłane z mojego ONE A2003 przy użyciu Tapatalka


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • konrad573
      By konrad573
      Witam miałem router asus rt 86u, który musiałem zwrócić bo 5g wifi nie działało i rozłączało a później strasznie mulił internet na wifi. Szukam routera jak najlepszego, który wyciśnie 600 mb/s na wifi w odległości chyba 10m z 3 b. grubymi betowanymi ścianami z starego budownictwa. Wcześniej brakowało tylko jednej kreski wifi 5g a czasem wskakiwało na pełny zasięg wifi 5g. Zależy mi żeby brakowało tylko jednej kreski na 5g albo wcale. Najważniejsze prędkość prawie 600 mb/s, czy nawet pełna na wifi w tej odległości 10m z ścianami. Nie wiem czy jest sens wymienić kartę wifi bo tam jest intel ac 8265 na ax 200 intela. Da radę coś znaleźć ? Wykombinować ?
    • sachy
      By sachy
      Proszę o informację w jaki sposób najlepiej ustawić Wifi w routerze RT2600AC.
      Jakie opcje powinny być ustawione w wifi 2,4 a jakie w 5.
      Ewentualnie jeszcze ustawienia smart connect.
    • OO OO
      By OO OO
      Witajcie,
      wielka prośba o pomoc wyjaśniająca jasnym językiem jak nie dla fachowca od sieci czy i jak mogę skonfigurować sieć WiFi opartą na routerze Huawei B315 i Ubiquiti UniFi AP, AC Mesh.
      Sieć z LTE na tą chwilę rozgłaszana jest po WiFi przez Huawei B315. Chciałbym tak ją rozszerzyć poprzez Ubiquiti aby sygnał z niego pojawił się pod tą samą nazwą jaką mam z B315, aby urządzenia mogły się automatycznie logować do obu routerów.  Połączenie pomiędzy B315 a Ubiquiti po kablu.
      Wielkie dzięki za pomoc!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.