Jump to content
Sign in to follow this  
Guest house

Asuswrt-Merlin znikająca lista klientów

Rate this topic

Recommended Posts

Guest lackypl

Zainstalowałem  378.56_2  kilka godzin temu i jest OK. Przy werski 378.56 miałem problem z usluga VPN serwer, po dzisiejszej aktualizacji wszystko OK.

Natomiast mam problem i  był on zarówno w poprzednich wersjach merlina, mianowicie nie widzę listy klientów. Jest ona owszem po resecie, ale potem zanika.

Mam ac68U, może ktoś wie jak to rozwiązać ?

Share this post


Link to post
Share on other sites
house
Przed chwilą, lackypl napisał:

Jest ona owszem po resecie, ale potem zanika.

reset do ustawień fabrycznych nie pomaga ?


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest lackypl

faktycznie mam IP statyczne i faktycznie z małymi literami. Zmieniłem na duże i od 3h działa wszystko. Wcześniej już się wywalało.

Share this post


Link to post
Share on other sites
house

Wydzieliłem osobny temat. Daj znać jak sytuacja wygląda po dłuższym czasie. 


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest lackypl

Niestety problem występuje nadal mimo wpisania wszystkiego z dużych liter (wraz z adresem MAC), jednak teraz jakby była ona dostępna dłużej.

Share this post


Link to post
Share on other sites
house

zgłoś bugreport przez "sprzężenie zwrotne" via FW. Możę bug dotyczy samego asuswrt. Sprawdzałeś OFW


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
house

Na AC87U jest i było z poprzednimi wersjami OK. Może to problem AC68U i/lub wersji od Merlina.

2 godziny temu, house napisał:

zgłoś bugreport przez "sprzężenie zwrotne" via FW.

A da się zgłosić do Asusa usterkę przez soft Merlina?

Edited by Guest

Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest grz3si3k
Niestety problem występuje nadal mimo wpisania wszystkiego z dużych liter (wraz z adresem MAC), jednak teraz jakby była ona dostępna dłużej.

Nie widzę takiego problemu na OFW i tym samym modelu

Share this post


Link to post
Share on other sites
house
2 godziny temu, Idanit napisał:

A da się zgłosić do Asusa usterkę przez soft Merlina?

jeśli Merlin nie wyciął tej zakładki to jak najbardziej. Tak czy owak to nadal jest OFW, zmodyfikowane ale jednak.  


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
house
36 minut temu, house napisał:

jeśli Merlin nie wyciął tej zakładki to jak najbardziej

...nie mogę jej znaleźć, w którym miejscu jest w OFW

Edited by Guest

Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
house

2015-11-09_205925.thumb.png.f24531ebb5d7


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
house

No to w Merlinie tego nie ma, po Odtworzeniu jest Performance Tuning i SNMP


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites
Guest lackypl

Nie mam sprzężenia zwrotnego w Merlinie.

 

Dzisiaj postawie albo OFW albo Tomato... :(

Share this post


Link to post
Share on other sites
Guest djmarco
W dniu 6.11.2015 o 07:59, house napisał:

 

W dniu 6.11.2015 o 12:40, lackypl napisał:

faktycznie mam IP statyczne i faktycznie z małymi literami. Zmieniłem na duże i od 3h działa wszystko. Wcześniej już się wywalało.

Można prosić po polsku co należy zrobić? Nie ogarniam angielskiego w takim stopniu bym mógł to zrozumieć a też chce naprawić błąd wyświetlania listy kanałów a raczej jej brak. Znalazłem jeszcze taki temat ale nie wim o co chodzi.

https://www.snbforums.com/threads/client-list-not-showing-any-devices.46135/

Share this post


Link to post
Share on other sites
Bodzio

Z tego co tam pisze autor Merlina to musisz miec ustawiona maske /24 czyli 255.255.255.0 bo wieksze sieci nie sa w pelni wspierane.

Z odpowiedzi wynika ze to bylo problemem. Jaka masz maske ustawiona ? To powinno byc gdzies w ustawieniach LAN. Nie pamietam gdzie dokladnie bo nie uzywam Merlina a widzielm go na oczy sotatni raz ze dwa lata temu.

 

Share this post


Link to post
Share on other sites
Guest djmarco

Tak. Mam taką maskę. Myślałem, że gdzieś muszę dopisać /24

Wysłane z mojego SM-N960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Bodzio
2 minuty temu, djmarco napisał:

Tak. Mam taką maskę. Myślałem, że gdzieś muszę dopisać /24
 

To tylko inny zapis. 255.255.255.0 to maska 24 bitowa wiec sie zapisuje /24

No i masz teraz te liste klientow ?

Share this post


Link to post
Share on other sites
Guest djmarco

Nie mam. Ja tą maskę mam cały czas. Nic nie zmieniałem. A w tym wcześniejszym wątku co zacytowałem wyżej to o co chodzi?

Wysłane z mojego SM-N960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Bodzio

Dobra bo ja nie doczytalem Twojego posta jak nalezy
Chodzi o zapis adresow MAC malymi literami.
Niby ma byc duzymi ale nie daje sie zmienic bo sa zapisane w nvram.
Tylko zaznaczam ze nie mam tutaj Merlina wiec Ci napisze to co tam w watku bez sprawdzania czy to tak faktycznie jest.
1. Wyswietl szczegoly urzadzenia klikajac na jego ikone
2. W Chrome i przegladarkach z wbudowanym debuggerem kliknij prawym na pole MAC adress i wybierz "inspect element". Dolny panel otworzy sie z wyswietlonym zrodlem strony
3. W dolnym panelu bedziesz widzial tag <input> zawierajacy
<input id="client_macaddr_field" type="text" value="" class="input_32_table client_input_text_disabled" disabled>
To pole zawierajace MAC adres i element oznaczony jako "disabled" przeciwdzialajacy edycji w panelu szczeguly urzadzenia
Kliknij dwa razy na "disabled" i powinno sie zmienic na "enabled"
Powinienes miec cos takiego
<input id="client_macaddr_field" type="text" value="" class="input_32_table client_input_text_disabled" enabled>
Wcisnij enter zeby zapisac zmiany w HTML
4. W ustawieniach DHCP powinienes miec mozliwosc teraz zastapienia malych liter na duze. Wpisz MAC adress duzymi literami i kliknij Zastosuj.
Powtorz te same kroki dla wszystkich MAC-ow zapisanych malymi literami

Share this post


Link to post
Share on other sites
Guest djmarco

Dzięki za wyjaśnienie ale nic mi to nie pomogło.

Wysłane z mojego SM-N960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Bodzio

Czyli ze dalej nie widzisz tych klientow ? Probowales nvram czyscic ?

 

Share this post


Link to post
Share on other sites
Guest djmarco

nvram boję się dotykać

Wysłane z mojego SM-N960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest djmarco

No dobra. A co się stanie po wyczyszczeniu nvram?

Wysłane z mojego SM-N960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Bodzio

Bedziesz musial ustawic router od nowa bo wroci do ustawien fabrycznych.

Mozesz to zrobic tak:

Polacz sie przez ssh do routera i wpisz nvram erase

Albo inaczej

Odlacz router od zasilania, wcisnij przycisk WPS i czly czas trzymajac WPS wlacz zasilanie nadal nie zwalniajac WPS. Po jakichs 20 secundach zwolnij WPS.

Dalej tak jak bys wyjal router z pudelka. Jak bedziesz wpisywal recznie adresy MAC przy konfiguracji to wpisuj je duzymi literami.

Ni boj sie niczego bo tego routera tak latwo nie uceglisz. Mam taki sam i swoje przeszedl. Mimo tego dalej dziala.

Edited by Bodzio

Share this post


Link to post
Share on other sites
Guest djmarco

Ewidentnie jest to wina FW Merlina. Wróciłem do FW z końcówką 10 i lista klientów już jest

Wysłane z mojego SM-N960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
house

@djmarco ostatni update Merlina coś wniósł ?


Pozdrawiam

house@open_it_center_color_small.png.ddb3a9505b7d83efa7793cdf28cc3f3d.png.5fc4743e44503626b99290debcc69658.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.