Jump to content

Asus RT-N12+ słaby transfer z LTE

Rate this topic


Guest house

Recommended Posts

Mam taki problem , strasznie na tym sprzęcie zwalnia internet , mam podłączony pod ZTE MF283+ (internet LTE) , i dalej pociągnięte kablem pod stacjonarny komputer, a reszta pod WiFi podpięta. Jeżeli podepnę się po ZTE to ładnie śmiga, a jak przez tego Asusa to spada drastycznie z około 30 do 2-6 MB(dzieje się tak prez Wifi i LAN) , aktualizacje mam najnowszą sterowników . Na sztywno ustawiony adres ip oraz połączony jest przez DMZ z ZTE.

Link to post
Share on other sites
  • Replies 39
  • Created
  • Last Reply

Top Posters In This Topic

  • house

    19

Top Posters In This Topic

Posted Images

  • Administrator

jaki FW ?

Link to post
Share on other sites
Guest kubasx4

Najnowszy , firmowy Asusa. A więc sprawa wygląda tak na tą chwile , sprawdzałem dostępność sterowników przez router i wyskakiwało mi najnowsze sa zainstalowane , ale z ciekawosci wszedłem na stronę i okazało ze nie są. Pobrałem , zainstalowałem i jest już lepiej , nie szarpie predkość jest przyzwoita w okolicach 20, ale jest teraz coś takiego żę przy testowaniu wychodzi mi na końcu zwalnianie lącze dobija te 20-25 i zaczyna pomału spadać

Edited by kubasx4
Link to post
Share on other sites
  • Administrator

Sprawdziłbym jeszcze działanie tego modemu na tomato. O ile posiadasz wersję B1/C1/D1 RT-N12. Ostatnia wersja 131 podobno dość dobrze sobie radzi z połączeniami LTE i sama ładuje wszystkie potrzebne moduły. 

Edited by Guest
Link to post
Share on other sites
  • Administrator

Lista routerów kompatybilnych : http://tomato.groov.pl/?page_id=69. Spróbowałbym wgrać, i tak nie dasz rady go popsuć (zawsze zostaje ASUS Firmware Restoration Utility) :) 

Link to post
Share on other sites
Guest kubasx4

ale mam taki problem ze nie mam plytki do niego tak wiec da sie przywrócić bez płytki jakby co ? A mam jeszcze jedno pytanie , pomógłbyś mi skonfigurować sieć . tzn . od tego asusa idzie po kablu do huba , a z huba do komputera i dalej do 4 routerów z których idzie sygnał Wi-Fi , póki co to mi jako tako chodzi , tylko nie mam za bardzo dostępu do tamtych routerów przez tego Asusa.

Link to post
Share on other sites
  • Administrator

ale mam taki problem ze nie mam plytki do niego tak wiec da sie przywrócić bez płytki jakby co ? 

http://dlcdnet.asus.com/pub/ASUS/wireless/RT-N12/Rescue_RT_N12_2000.zip

A mam jeszcze jedno pytanie , pomógłbyś mi skonfigurować sieć . tzn . od tego asusa idzie po kablu do huba , a z huba do komputera i dalej do 4 routerów z których idzie sygnał Wi-Fi , póki co to mi jako tako chodzi , tylko nie mam za bardzo dostępu do tamtych routerów przez tego Asusa.

a co chcesz osiągnąć ? 

Link to post
Share on other sites
  • Administrator

na pewo nie na rt-n12 :)

Link to post
Share on other sites
Guest kubasx4

no to trudno , ale jak możesz i bedziesz miał chwile w konfiguracji tego całego badziewia

póki co to jakoś tam działa a reszta routerów to tp-link TL-WR543G no i ten hub smieszny

Link to post
Share on other sites
  • Administrator

na każdym z nich masz nat (działają w trybie gateway) ? przestaw je jako AP jeśli Twój asus jest bramką do internetu dla całej sieci. 

Link to post
Share on other sites
  • Administrator

Do LAN. Pokombinowałbym jednak z tomato, wtedy możesz ustawić WAN jako modem 4G, a port WAN ustawić jako LAN. 

Link to post
Share on other sites
  • Administrator

W sumie i tak siedzisz za podwójnym natem, ale w jakim celu dmz?

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Link to post
Share on other sites
  • Administrator

A co wrzuciłes do tego dmz'etu ?

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Link to post
Share on other sites
  • Administrator

Dokładnie to chyba to:

http://tomato.groov.pl/download/K26RT-N/build5x-131-EN/Asus%20RT-Nxx/tomato-K26-1.28.RT-N5x-MIPSR2-131-MiniIPv6.zip

Nie mam tego modelu więc wybacz ale zgaduję :)

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Link to post
Share on other sites
  • Administrator

Jak widać źle zgadłem, spróbuj wgrać to : http://tomato.groov.pl/download/K26/build5x-131-EN/tomato-K26-1.28.RT-MIPSR2-131-Mini.zip

Jeśli nie pomoże przez webgui, wgraj przez ASUS Firmware Restoration Utility.

 

 

Edited by Guest
Link to post
Share on other sites
Guest kubasx4
 

 

Jak widać źle zgadłem, spróbuj wgrać to : http://tomato.groov.pl/download/K26/build5x-131-EN/tomato-K26-1.28.RT-MIPSR2-131-Mini.zip

 

wszystkie sprawdzałem z tego katalogu

Edited by kubasx4
Link to post
Share on other sites
  • Administrator

Jaką masz dokładnie wersję n12 ? co etykieta na routerze wskazuje ? dokładnie RT-N12 A ? 

Link to post
Share on other sites
  • Administrator

czyli wszystko jasne, masz RT-N12+ a on ma Soc Realtek RTL8196C, więc tomato na nim nie zadziała. 

Link to post
Share on other sites
  • Administrator

Niestety ale nie. Wróćmy do problemu z modemem. Łączy ci normalnie ale transfer spada po jakimś czasie, tak? Wgraleś najnowsze OFW? Spróbuj przywrócić go do ustawień fabrycznych, ustaw od nowa, tplinki przestaw w tryb AP, jakoś musi to zadziałać. Nie ma tu wielkiej filozofii, jeśli modem jest wspierany i działa poprawnie w komputerze to generalnie winą obarczyłbym router i zgłosił problem do producenta. Masz pecha, że akurat nabyłeś wersję która nie wspiera alternatywnego FW

 

Wysłane z mojego LG-D855 przy użyciu Tapatalka

 

 

Edited by Guest
Link to post
Share on other sites
Guest kubasx4

zaczyna pobierac rozpedza sie i po doslownie minucie spada , po chwili wraca i znowu spada . Może źle jest faktycznie połączony przez ten dmz ? Tak, najnowsze jest FW , Tp-Linki sa odlaczone poki co .

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • konrad573
      By konrad573
      Witam. Mam publiczne ip, router asus rapture ac 2900. Wszystko chyba ok działa. Jest problem jedynie że upnp mimo że jest włączone to nie znajduję: Port mapowania UPnP NAT:    Nieudane [MiniUPnP (http://miniupnp.free.fr/)]. Aktualizowałem oprogramowanie, nic chyba nie ruszałem. A włączone jest upnp ,ale ponowne włączanie nic nie daję. Wcześniej było tak żę było że znalazło i adres routera był i działało. Z portami przekierowywania nie ma problemu są otwarte. Na samym modemie technicolor też upnp nie działa. Dużo wcześniej było też że na samym modemie upnp nie działało a na routerze bez problemu. A teraz nawet na routerze nie działa.
    • Piotr Krupicki
      By Piotr Krupicki
      Witam
      Mam dostawce internetu Supermedia - łącze 250Mb/s Dostarczają internet przez urządzenie Halny. Na początku prędkość po wifi była identyczna jak po kablu (router Asus RT-AC88u).
      Pewnego dnia sobie sprawdzam a tu niespodzianka, max po wifi 150-160Mb/s. Sprawdziłem na wielu urządzeniach - telefony, komputery itd....
      Zawsze używałem sieć 5Ghz, kanały miałem ustawione na Auto, sprawdziłem zagęszczenie w bloku i ustawiłem kanał na 100.
      Żadnej różnicy, oczywiście wgrywałem nowe firmware, schodziłem w dół, przywracałem do ustawień fabrycznych. Co może być tego przyczyną?
      Oczywiście Supermedia umywa ręce, zwala na infrastrukturę w domu, ale testowałem również połączenie z Asus RT-1900U, który to router mam ustawiony w imesh. I to samo cały czas.
      Co może być powodem? Nic nie dokupiłem, nic nie było zainstalowane co mogłoby powodować obniżenie transferu.
       
      Dziękuję za jakiekolwiek rekomendacje, stawiam na ISP ale migają się z winą 😞
       
    • muzykcb
      By muzykcb
      Cześć.
      Posiadam RT-AC68U z podłączonym dyskiem,
      Dwukierunkowy system IPS (ang. Intrusion Prevention System) blokuje połączenie MAC: CC:E1:7F:83:F7:41
       
      Nie mam żadnego urządzenia o takim numerze MAC, sprawdzałem wielokrotnie w logach i opcji dzierżawy DHCP – nie ma tam żadnej wzmianki o tym numerze MAC.  
       
      Pytanie czy to jest numer urządzenia zewnętrznego które przeprowadza jakieś próby włamania i jest blokowane przez IPS czy to jednak jakieś urządzenie w moim pobliżu ( np. sąsiada który próbuje się połączyć) ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.