Jump to content

Search the Community

Showing results for tags 'spada'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Networks and network devices
    • Asus
    • Ubiquiti
    • Netgear
    • Synology
    • Others
    • Internet providers
    • Which router to buy?
  • Firmware
    • Alternative Firmware
    • Stock Firmware
    • Operating Systems and Programs
  • Hardware
    • Computer issues
  • Other
    • HydePark
  • About us
    • About Openit.center

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Poproszę Was o pomoc w czym może tkwić problem? Łączę się po WiFi z routerem - szybkość połączenia około 60-65Mb (Stabilna bez problemów). Po jakimś czasie jak komputer jest nie wykorzystywany szybkość połączenia spada do 30Mb. Jeżeli się rozłączę i połączę ponownie znowu jest 60-65Mb. Bez rozłączenia nie chce wzrosnąć do wartości pierwotnych parametrów. W czym tkwi problem? Karta sieciowa Intel Centrino N 2230: Agresywna mobilność: średnio-niska. Bluetooth(R) AMP: Włączone Brak tolerancji dla kanału 40Mhz : Wyłączone GTK twoerzy klucze
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.