Jump to content

Search the Community

Showing results for tags 'RT-AC68U'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Networks and network devices
    • Ubiquiti
    • Synology
    • Qnap
    • Asus
    • Netgear
    • Others
    • Internet providers
    • Alternative Firmware
  • Firmware
  • Hardware
    • Which router to buy?
    • Computer issues
  • Other
    • HydePark
  • About us
    • About Openit.center

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Cześć może ktoś z Was poda mi pomocną dłoń zacznę, że korzystam z poradnika: https://openlinksys.info/forum/viewthread.php?thread_id=16352 (niestety tamto forum padło nie można założyć konta). Chce skonfigurować OpenVPNa z interfejsem TAP między Asus RT-AC68U (server na OFW) z adresacją 192.168.1.x a Asus RT-N66U (client na Tomato) z adresacją 10.1.1.x. Napotkałem kilka na kilka problemów. Docelowo chce aby 1-2 portów na RT-N66U działały w adresacji 192.168.1.x i stanowiły część sieci gdzie znajduje się RT-AC68U a pozostałe 2 w 10.1.1.x Startuje server na RT-AC68U wg poniższej konfiguracji: http://prntscr.com/puxjgo na RT-N66U stawiam clienta: http://prntscr.com/puxkc7 na RT-AC68U logi wskazują, że połączenie zostało nawiązane: Nov 10 12:24:54 vpnserver1[7762]: TCP connection established with [AF_INET]91.___.___.___:15132 Nov 10 12:24:54 vpnserver1[7762]: TCPv4_SERVER link local (bound): [undef] Nov 10 12:24:54 vpnserver1[7762]: TCPv4_SERVER link remote: [AF_INET]91.___.___.___:15132 Nov 10 12:24:54 vpnserver1[7762]: write TCPv4_SERVER: Connection reset by peer (code=104) Nov 10 12:24:54 vpnserver1[7762]: Connection reset, restarting [0] Nov 10 12:24:54 vpnserver1[7762]: Closing TUN/TAP interface Nov 10 12:24:54 vpnserver1[7762]: SIGUSR1[soft,connection-reset] received, process restarting Nov 10 12:24:54 vpnserver1[7762]: Restart pause, 1 second(s) Nov 10 12:24:55 vpnserver1[7762]: Static Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:24:55 vpnserver1[7762]: Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:24:55 vpnserver1[7762]: Static Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:24:55 vpnserver1[7762]: Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:24:55 vpnserver1[7762]: Socket Buffers: R=[87380->87380] S=[16384->16384] Nov 10 12:24:55 vpnserver1[7762]: TUN/TAP device tap21 opened Nov 10 12:24:55 vpnserver1[7762]: TUN/TAP TX queue length set to 100 Nov 10 12:24:55 vpnserver1[7762]: Listening for incoming TCP connection on [undef] Nov 10 12:25:35 vpnserver1[7762]: TCP connection established with [AF_INET]91.___.___.___:15133 Nov 10 12:25:35 vpnserver1[7762]: TCPv4_SERVER link local (bound): [undef] Nov 10 12:25:35 vpnserver1[7762]: TCPv4_SERVER link remote: [AF_INET]91.___.___.___:15133 Nov 10 12:25:35 vpnserver1[7762]: write TCPv4_SERVER: Connection reset by peer (code=104) Nov 10 12:25:35 vpnserver1[7762]: Connection reset, restarting [0] Nov 10 12:25:35 vpnserver1[7762]: Closing TUN/TAP interface Nov 10 12:25:35 vpnserver1[7762]: SIGUSR1[soft,connection-reset] received, process restarting Nov 10 12:25:35 vpnserver1[7762]: Restart pause, 1 second(s) Nov 10 12:25:36 vpnserver1[7762]: Static Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:25:36 vpnserver1[7762]: Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:25:36 vpnserver1[7762]: Static Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:25:36 vpnserver1[7762]: Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:25:36 vpnserver1[7762]: Socket Buffers: R=[87380->87380] S=[16384->16384] Nov 10 12:25:36 vpnserver1[7762]: TUN/TAP device tap21 opened Nov 10 12:25:36 vpnserver1[7762]: TUN/TAP TX queue length set to 100 Nov 10 12:25:36 vpnserver1[7762]: Listening for incoming TCP connection on [undef] ale gdy próbuje sprawdzić czy tunel się zestawił na RT-N66U pingując bramę 192.168.1.1 to nie widzę aby tunel się postawił. Gdy sprawdzam komendą ifconfig: tap11 Link encap:Ethernet HWaddr ____________________ inet addr:192.168.1.201 Bcast:192.168.1.255 Mask:255.255.255.0 UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:100 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) to widzę, że interfejs TAP11 się postawił i przydzieliło mu adres w teorii z sieci RT-AC68U 192.168.1.x . Coś pominąłem? Na tą chwilę zależy mi aby mieć pewność, że tunel ruszył kwestia portów to temat na później. Nie wiem czy nie muszę przypadkiem czegoś odblokować na routerze na którym stoi Server OpenVPN. Próbowałem generować klucz static zarówno na routerze serverze jak na cliencie (z racji, iż AC68U ma OFW i nie ma "konsoli" generowałem z tamtąd - nie wiem czy to ma znaczenie).
  2. openit.center

    Asus RT-AC68U AC1900

    spoko recenzja, a jakieś unikalne cechy oprogramowania są, czy standardowy AsusWRT ?
  3. Obecnie mam modem hilink 3272 z karta cp niestety cały czas pisze disconnected nawet jak mam tylko sam modem nie łączy sie z internetem a modem jest włączony,od razu zadam drugie pytanie dlaczego nie mam włączonej lampki 5ghz niby pisze że jest włączony dioda się nie świeci i nie ma 5ghz tylko 2,4 działa .dopisze że dysk usb włożony do usb 3.0 huawei do usb 2.0 . router asus rt68u modem huawei 3272 s-153 na sztywno lte Czy ktoś posiada rozwiązanie ? Pozdrawiam
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.